1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. You are viewing our forum as a guest. For full access please Register. WindowsBBS.com is completely free, paid for by advertisers and donations.

Resolved Keyboard click

Discussion in 'Windows 8' started by rikki, 2017/03/21.

  1. 2017/03/21
    rikki

    rikki Well-Known Member Thread Starter

    Joined:
    2010/01/27
    Messages:
    258
    Likes Received:
    1
    Trophy Points:
    233
    Computer Experience:
    Keeps getting better
    I do not have much experience with 8.1. I turned on filter keys to adjust repeat rate and now I can't turn off key click. If I look at Settings, there is no General section. If I try Typing, there is no keyboard option. How else can I do this?
     
  2. 2017/03/22
    Bill

    Bill SuperGeek WindowsBBS Team Member

    Joined:
    2002/01/11
    Messages:
    2,584
    Likes Received:
    247
    Trophy Points:
    843
    Location:
    Nebraska, USA
    Computer Experience:
    Built. Broke. Fixed.
    Bill,
    #2

  3. to hide this advert.

  4. 2017/03/22
    rikki

    rikki Well-Known Member Thread Starter

    Joined:
    2010/01/27
    Messages:
    258
    Likes Received:
    1
    Trophy Points:
    233
    Computer Experience:
    Keeps getting better
    Thanks for the reply. My problem is that I don't seem to have any of the menu items that are mentioned. If I go to PC Settings, there is no General choice. The same if I go to PC and Devices. Only the first two options at the top of the column to the right appear. There is no Typing category so I can't alter it. I did try the Registry edit but there was no difference after rebooting. I am unfamiliar with 8.1 so have no clue what is going on here. The OS is definitely 8.1 but none of the options cited are available to me. Why should that be?
     
  5. 2017/03/22
    rikki

    rikki Well-Known Member Thread Starter

    Joined:
    2010/01/27
    Messages:
    258
    Likes Received:
    1
    Trophy Points:
    233
    Computer Experience:
    Keeps getting better
    Problem solved! I overlooked a setting in filter keys. With Windows there always seems to be several scattered settings that do the same thing. Still don't know why I don't see settings options that are supposed to be there. Thanks for the help.
     
  6. 2017/03/23
    Bill

    Bill SuperGeek WindowsBBS Team Member

    Joined:
    2002/01/11
    Messages:
    2,584
    Likes Received:
    247
    Trophy Points:
    843
    Location:
    Nebraska, USA
    Computer Experience:
    Built. Broke. Fixed.
    Glad you got it sorted out and thanks for posting your followup.
     
    Bill,
    #5

Share This Page