1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. You are viewing our forum as a guest. For full access please Register. WindowsBBS.com is completely free, paid for by advertisers and donations.

Resolved How can I prevent Windows Time Service from waking up my PC?

Discussion in 'Windows 10' started by Matthew Wai, 2015/10/19.

  1. 2015/11/04
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,467
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
    Have you been into Power Options?
    Start > Settings > System > Power and Sleep > Additional power settings > Change when the computer sleeps > Change advanced Power settings > Expand Sleep+ > Allow wake timers > Choose your setting and see if that has the desired effect. Neil.
     
    Last edited: 2015/11/04
  2. 2015/11/05
    Matthew Wai

    Matthew Wai Well-Known Member Thread Starter

    Joined:
    2012/06/28
    Messages:
    223
    Likes Received:
    1
    Trophy Points:
    108
    Computer Experience:
    Intermediate
    Reboot is not the culprit at my end. Even if it was, the above method would not work according to http://superuser.com/questions/9581...rom-sleep-when-traveling-in-bag/959983#959983

    Yes, I have, but it doesn't work. For details, see the above link.
     
    Last edited: 2015/11/05

  3. to hide this advert.

  4. 2015/11/05
    lj50 Lifetime Subscription

    lj50 SuperGeek WindowsBBS Team Member

    Joined:
    2003/07/04
    Messages:
    2,800
    Likes Received:
    137
    Trophy Points:
    843
    Location:
    USA, Earth
    Computer Experience:
    Experienced Learner
    Did you even try it?
     
  5. 2015/11/06
    Matthew Wai

    Matthew Wai Well-Known Member Thread Starter

    Joined:
    2012/06/28
    Messages:
    223
    Likes Received:
    1
    Trophy Points:
    108
    Computer Experience:
    Intermediate
    Reboot was scheduled at 2:30, but my computer is always off instead of sleeping at that time. My computer wakes at 15:54 instead of 2:30.
     
    Last edited: 2015/11/06
  6. 2015/11/06
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,467
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
    Is everything set correctly in your > Control Panel > Region ? Neil.
     
  7. 2015/11/06
    Matthew Wai

    Matthew Wai Well-Known Member Thread Starter

    Joined:
    2012/06/28
    Messages:
    223
    Likes Received:
    1
    Trophy Points:
    108
    Computer Experience:
    Intermediate
    Both the region and time are correct.
     
  8. 2015/11/07
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,467
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
    Matthew, This is from the FAQ's in Asus Support: "I would like setup my PC automatically boots up by date & time. How do I setup? "
    https://www.asus.com/nz/support/FAQ/1004156/
    I wonder whether you might have set this up in error in BIOS?
    Won't hurt to have a look and set BIOS to Default settings and test for a couple of days. Neil.
     
  9. 2015/11/07
    Matthew Wai

    Matthew Wai Well-Known Member Thread Starter

    Joined:
    2012/06/28
    Messages:
    223
    Likes Received:
    1
    Trophy Points:
    108
    Computer Experience:
    Intermediate
    I have never used APM and never done/changed any settings in it.
     
  10. 2015/11/08
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,467
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
  11. 2015/11/09
    Matthew Wai

    Matthew Wai Well-Known Member Thread Starter

    Joined:
    2012/06/28
    Messages:
    223
    Likes Received:
    1
    Trophy Points:
    108
    Computer Experience:
    Intermediate
    'Important Wake Timer Only' is unavailable at my end.
    Perhaps looking into the Windows tasks one by one in Task Scheduler is the only method.
     
  12. 2015/11/09
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,467
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
    When you expand Sleep > expand Allow wake timers > Setting > click on Disable > click on down arrow > click on Important wake timers only > click on down arrow again > click on Disable > Apply > close out. Neil.
     
    Matthew Wai likes this.
  13. 2015/11/11
    Matthew Wai

    Matthew Wai Well-Known Member Thread Starter

    Joined:
    2012/06/28
    Messages:
    223
    Likes Received:
    1
    Trophy Points:
    108
    Computer Experience:
    Intermediate
    retiredlearner, I had done exactly as what you said above, but it still woke up at 15:54 in the past two days. Is that a bug in Windows 10?
     
  14. 2015/11/11
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,467
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
    Yes it's possible. I would suggest that you Post in the Malware and Virus Forum and see if Broni can find the cause. Neil.
     
  15. 2015/11/11
    Matthew Wai

    Matthew Wai Well-Known Member Thread Starter

    Joined:
    2012/06/28
    Messages:
    223
    Likes Received:
    1
    Trophy Points:
    108
    Computer Experience:
    Intermediate
    I think it has nothing to do with malware and viruses, because it started waking immediately after Windows installation last month.
     
    Last edited: 2015/11/11
  16. 2015/11/11
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,467
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
    Another thought - as I do it by routine. Do you check the Notifications Icon regularly?
    Do you check your Updates Daily when you first use the comp each day?
    You may have a notification of a scheduled Restart for a downloaded update and that may be the time MS has chosen for the Restart.
    Failing this - a Re-install of W10 may be your only choice. Neil.
     
  17. 2015/11/12
    Matthew Wai

    Matthew Wai Well-Known Member Thread Starter

    Joined:
    2012/06/28
    Messages:
    223
    Likes Received:
    1
    Trophy Points:
    108
    Computer Experience:
    Intermediate
    The time is always 3:30 according to Settings-->Windows Update.
    However, my computer always wakes at 15:54 and is always off instead of sleeping at 3:30.
     
    Last edited: 2015/11/12
  18. 2015/11/12
    lj50 Lifetime Subscription

    lj50 SuperGeek WindowsBBS Team Member

    Joined:
    2003/07/04
    Messages:
    2,800
    Likes Received:
    137
    Trophy Points:
    843
    Location:
    USA, Earth
    Computer Experience:
    Experienced Learner
    Are you using 24hr or 12hr clock. 1554hrs=3:54pm. What 3:30 are you referring to 0330hrs=3:30am or 3:30pm=1530hrs? Remember in 24hr clock Morning references are preceded by a zero. OH's a letter, Zero's a number.
     
  19. 2015/11/12
    Matthew Wai

    Matthew Wai Well-Known Member Thread Starter

    Joined:
    2012/06/28
    Messages:
    223
    Likes Received:
    1
    Trophy Points:
    108
    Computer Experience:
    Intermediate
    24hr by default.

    Windows Update displays '3:30', which refers to 0330hrs=3:30am, the default time.

    Windows Update does not put a zero before '3:30', but I am sure it refers to 3:30am, because the '15:30' option is available.
     
  20. 2015/11/12
    lj50 Lifetime Subscription

    lj50 SuperGeek WindowsBBS Team Member

    Joined:
    2003/07/04
    Messages:
    2,800
    Likes Received:
    137
    Trophy Points:
    843
    Location:
    USA, Earth
    Computer Experience:
    Experienced Learner
    Thanks. Win 10 does an MS windows auto update usually in the am. I think the only way to stop that in win 10 home is by choosing a metered connection. retiredlearner could fill you in more about that. I had so much trouble with win 10 pro drivers that I reverted to win 7 ult. The one thing I am doing is reading a Microsoft Press book: Windows 10 Inside/Out.
     
    Last edited: 2015/11/12
  21. 2015/11/12
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,467
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
    Thanks LJ. We are all trying to learn our way through W10 and as this seems to be a lone problem - I would suggest use of the Feedback to MS as they may be able to suggest something real simple or it may be flagged as more serious. Neil.
     

Share This Page