1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. You are viewing our forum as a guest. For full access please Register. WindowsBBS.com is completely free, paid for by advertisers and donations.

Resolved How can I prevent Windows Time Service from waking up my PC?

Discussion in 'Windows 10' started by Matthew Wai, 2015/10/19.

  1. 2015/10/19
    Matthew Wai

    Matthew Wai Well-Known Member Thread Starter

    Joined:
    2012/06/28
    Messages:
    223
    Likes Received:
    1
    Trophy Points:
    108
    Computer Experience:
    Intermediate
    My computer sometimes wakes up automatically when it is in the sleep mode. When it happened last time, I found 'Kernel-General Event ID 1'. What can I do so as to prevent Windows Time Service from waking up my computer?

    - <Event xmlns= "http://schemas.microsoft.com/win/2004/08/events/event ">
    - <System>
    <Provider Name= "Microsoft-Windows-Kernel-General" Guid= "{A68CA8B7-004F-D7B6-A698-07E2DE0F1F5D}" />
    <EventID>1</EventID>
    <Version>1</Version>
    <Level>4</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000010</Keywords>
    <TimeCreated SystemTime= "2015-10-19T07:54:31.500005700Z" />
    <EventRecordID>2581</EventRecordID>
    <Correlation />
    <Execution ProcessID= "4" ThreadID= "4084" />
    <Channel>System</Channel>
    <Computer>My_computer</Computer>
    <Security />
    </System>
    - <EventData>
    <Data Name= "NewTime ">2015-10-19T07:54:31.500000000Z</Data>
    <Data Name= "OldTime ">2015-10-19T06:06:57.405412600Z</Data>
    <Data Name= "Reason ">2</Data>
    </EventData>
    </Event>
     
    Last edited: 2015/10/19
  2. 2015/10/19
    PeteC

    PeteC SuperGeek Staff

    Joined:
    2002/05/10
    Messages:
    28,664
    Likes Received:
    363
    Trophy Points:
    1,093
    Location:
    Staffordshire, UK
    Computer Experience:
    Usually not enough
    Maybe your CMOS battery requires changing.
     

  3. to hide this advert.

  4. 2015/10/19
    Matthew Wai

    Matthew Wai Well-Known Member Thread Starter

    Joined:
    2012/06/28
    Messages:
    223
    Likes Received:
    1
    Trophy Points:
    108
    Computer Experience:
    Intermediate
    I discovered the absurd time number before you showed me, but the time shown on my computer has all along been correct.

    My computer went to sleep at 06:06:57 (the old time) and woke up at 07:54:31 (the new time).
     
    Last edited: 2015/10/19
  5. 2015/10/19
    PeteC

    PeteC SuperGeek Staff

    Joined:
    2002/05/10
    Messages:
    28,664
    Likes Received:
    363
    Trophy Points:
    1,093
    Location:
    Staffordshire, UK
    Computer Experience:
    Usually not enough
    grensam likes this.
  6. 2015/10/19
    Matthew Wai

    Matthew Wai Well-Known Member Thread Starter

    Joined:
    2012/06/28
    Messages:
    223
    Likes Received:
    1
    Trophy Points:
    108
    Computer Experience:
    Intermediate
    'powercfg –lastwake' showed no 'Wake Timer' and device after waking up. See https://c1.staticflickr.com/1/763/21680581753_241b0410c8_o.jpg

    The box that allows Windows to wake your PC up to do maintenance tasks is unchecked by default, and I have never changed it.

    The wake-up problem did not happen when I was using Windows 7. It happens after upgrading to Windows 10.
     
    Last edited: 2015/10/19
  7. 2015/10/19
    Matthew Wai

    Matthew Wai Well-Known Member Thread Starter

    Joined:
    2012/06/28
    Messages:
    223
    Likes Received:
    1
    Trophy Points:
    108
    Computer Experience:
    Intermediate
    I just found that 'Kernel-General Event ID 1' appears even if the computer is woken up manually, so it is not the culprit.

    Neither 'powercfg –lastwake' nor Event Viewer shows the culprit.
     
    Last edited: 2015/10/19
  8. 2015/10/19
    PeteC

    PeteC SuperGeek Staff

    Joined:
    2002/05/10
    Messages:
    28,664
    Likes Received:
    363
    Trophy Points:
    1,093
    Location:
    Staffordshire, UK
    Computer Experience:
    Usually not enough
  9. 2015/10/19
    Matthew Wai

    Matthew Wai Well-Known Member Thread Starter

    Joined:
    2012/06/28
    Messages:
    223
    Likes Received:
    1
    Trophy Points:
    108
    Computer Experience:
    Intermediate
    My post#6 above has already confirmed this.
     
  10. 2015/10/19
    PeteC

    PeteC SuperGeek Staff

    Joined:
    2002/05/10
    Messages:
    28,664
    Likes Received:
    363
    Trophy Points:
    1,093
    Location:
    Staffordshire, UK
    Computer Experience:
    Usually not enough
    Please do not edit your original post - makes a nonsense of the responses.

    Check for any auto updating of installed software.
     
  11. 2015/10/19
    Matthew Wai

    Matthew Wai Well-Known Member Thread Starter

    Joined:
    2012/06/28
    Messages:
    223
    Likes Received:
    1
    Trophy Points:
    108
    Computer Experience:
    Intermediate
    If the problem has to do with auto updating, Event Viewer will show it. Am I right?
    'Allow wake timers' has already been disabled, so I think auto updating or other scheduled tasks are not the culprit.
     
    Last edited: 2015/10/19
  12. 2015/10/19
    PeteC

    PeteC SuperGeek Staff

    Joined:
    2002/05/10
    Messages:
    28,664
    Likes Received:
    363
    Trophy Points:
    1,093
    Location:
    Staffordshire, UK
    Computer Experience:
    Usually not enough
    No idea. I've nothing more to add - hopefully other members will chime in.
     
  13. 2015/10/20
    Bill

    Bill SuperGeek WindowsBBS Team Member

    Joined:
    2002/01/11
    Messages:
    2,579
    Likes Received:
    246
    Trophy Points:
    843
    Location:
    Nebraska, USA
    Computer Experience:
    Built. Broke. Fixed.
    There are many things that can wake a computer, including Windows Update, security programs, media programs and other "events ".

    Does it happen at seemingly random times or the same time each time? If the same time, look in Task Scheduler to see if something is scheduled and if so, you can change Power settings under Conditions by unchecking the option to wake the computer to run the task.

    Finally, check your mouse - especially if you are not on the bottom level of your home. I have seen where just walking by the desk (or kids or big dogs running) has created enough vibration to wiggle the mouse enough to wake computers. Some mouse settings let you disable the option to wiggle to wake, others don't. In those cases, we used to get into the habit of flipping the mouse on its back before walking away, or disable wake on mouse completely and just use the keyboard.
     
  14. 2015/11/04
    Matthew Wai

    Matthew Wai Well-Known Member Thread Starter

    Joined:
    2012/06/28
    Messages:
    223
    Likes Received:
    1
    Trophy Points:
    108
    Computer Experience:
    Intermediate
    I have disabled waking on both the mouse and the keyboard, but it still wakes up unexpectedly. I found that it wakes at the same time, 15:54 (time in China), every day. The option to wake the computer to run the task has been disabled. Automatic Maintenance has also been disabled.

    The problem has arisen since Windows 7 was upgraded to Windows 10. It did not arise before.

    What should I do?
     
    Last edited: 2015/11/04
  15. 2015/11/04
    Bill

    Bill SuperGeek WindowsBBS Team Member

    Joined:
    2002/01/11
    Messages:
    2,579
    Likes Received:
    246
    Trophy Points:
    843
    Location:
    Nebraska, USA
    Computer Experience:
    Built. Broke. Fixed.
    You should be able to look in Task Scheduler to see what is waking it at that time.
     
  16. 2015/11/04
    Matthew Wai

    Matthew Wai Well-Known Member Thread Starter

    Joined:
    2012/06/28
    Messages:
    223
    Likes Received:
    1
    Trophy Points:
    108
    Computer Experience:
    Intermediate
    In Task Scheduler, I can see no third-party software that wakes my computer. But in 'Windows' in 'Microsoft', there are numerous tasks. Do I have to look into them one by one?
     
  17. 2015/11/04
    Bill

    Bill SuperGeek WindowsBBS Team Member

    Joined:
    2002/01/11
    Messages:
    2,579
    Likes Received:
    246
    Trophy Points:
    843
    Location:
    Nebraska, USA
    Computer Experience:
    Built. Broke. Fixed.
    Unfortunately, yes.
     
  18. 2015/11/04
    Matthew Wai

    Matthew Wai Well-Known Member Thread Starter

    Joined:
    2012/06/28
    Messages:
    223
    Likes Received:
    1
    Trophy Points:
    108
    Computer Experience:
    Intermediate
    Can I ask Microsoft to tell me what task will wake the computer at 15:54 every day by default? I am using Windows 10 Home Edition 64-bit in traditional Chinese.
     
  19. 2015/11/04
    PeteC

    PeteC SuperGeek Staff

    Joined:
    2002/05/10
    Messages:
    28,664
    Likes Received:
    363
    Trophy Points:
    1,093
    Location:
    Staffordshire, UK
    Computer Experience:
    Usually not enough
    Start with Time Synchronisation
     
  20. 2015/11/04
    Bill

    Bill SuperGeek WindowsBBS Team Member

    Joined:
    2002/01/11
    Messages:
    2,579
    Likes Received:
    246
    Trophy Points:
    843
    Location:
    Nebraska, USA
    Computer Experience:
    Built. Broke. Fixed.
    Do you mean call Microsoft tech support? I guess you can ask them but they will not be able to tell you because 15:54 is not programmed into Windows. That time could have been set by many things out of Microsoft's control. For example, it may be based on the time of day you installed Windows or the last time Windows was updated. Or the last time the program causing this ran or when it was installed or updated. The best Microsoft can do is maybe help narrow down the possibilities.
     
  21. 2015/11/04
    lj50 Lifetime Subscription

    lj50 SuperGeek WindowsBBS Team Member

    Joined:
    2003/07/04
    Messages:
    2,800
    Likes Received:
    137
    Trophy Points:
    843
    Location:
    USA, Earth
    Computer Experience:
    Experienced Learner
    1.Search Task Scheduler
    2.Navigate to Task Scheduler Library\Microsoft\Windows\UpdateOrchestrator\Reboot
    Note: Reboot is just a file, but you need to go inside all those folders
    3.Right Click Properties then click Conditions
    4.Uncheck Wake the computer to run this task
     

Share This Page