1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. You are viewing our forum as a guest. For full access please Register. WindowsBBS.com is completely free, paid for by advertisers and donations.

Resolved A network adapter that don't ping anymore

Discussion in 'Networking (Hardware & Software)' started by FuzMic, 2018/01/14.

  1. 2018/01/14
    FuzMic

    FuzMic Well-Known Member Thread Starter

    Joined:
    2006/05/25
    Messages:
    409
    Likes Received:
    2
    Trophy Points:
    233
    Location:
    Far East
    Computer Experience:
    Since Intel 8088 but
    Hi guys


    I have an OLD pc with winxp.sp3 connected to a workgroup WG1. I can see the network connected icon in the old.pc. I can also see old.pc in the laptop as the latter is in the same WG1. The connection is through a wifi router. Thus I was happily transfer data from old to new for a few good hours. Ah Ha ..


    As always with old things that should be dumped, it stopped transfer after few hours. Because of the problem I reconnect through net works cables from old.pc & laptop to the router.

    The old.pc shows connection is good but I just can’t ping or browse the router. I see only old pc in the net group in the old.pc. In the laptop the WG1 only shows the laptop, nothing else. From laptop I can ping the router but not from old.pc.

    I have tried repairing the network adapter, disable & unable the network adapter at the oldpc; condition reminds the same.


    I have a feeling that the windows is faulty since it occurred in 2 adapters. I not hoping for much as it may be a very old guy personal problem but if you have any simple view, pop it. Thank you as always.
     
  2. 2018/01/15
    FuzMic

    FuzMic Well-Known Member Thread Starter

    Joined:
    2006/05/25
    Messages:
    409
    Likes Received:
    2
    Trophy Points:
    233
    Location:
    Far East
    Computer Experience:
    Since Intel 8088 but
    Nailed the issue

    As expected it was windows. Luckily i have a reg backup that i can use and connectivity is back.
     

  3. to hide this advert.

Share This Page