Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Internet Explorer Post your Internet Explorer questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 29th August 2008   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Aug 2008
Posts: 2
Computer Experience:
intermediate
retiredjim Reputation Level

IE7 won't open Google


I installed SP3. After that I tried to get on google, my homepage, and Windows keeps popping up the following message even if go to google through yahoo.
Internet Explore can not open the Internet site http://www.google.com/. Operation aborted.

I have run spybot and a virus scan. How do i get google back?

retiredjim is offline  

 

Register
to remove this ad.
 
 

Old 29th August 2008   #2
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,833
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Jim - Welcome to the Board

Your problem may well be caused by an add-on in IE, so try this .....

Tools -> Internet Options -> Advanced Tab and then uncheck "Enable third-party browser extensions" under Browsing. Restart IE and see if you can get onto Google. If you can the problem is with an add-on - go back to "Enable third-party browser extensions" and check the box again - then go to Tools > Manage add-ons and disable all. Re-enable one by one until the problem returns - you have then found the culprit.

Let us know how this pans out.

PeteC is online now  

Did you find this post helpful? Yes | No
Old 29th August 2008   #3
Inactive
THREAD STARTER
 
Profile:
Join Date: Aug 2008
Posts: 2
Computer Experience:
intermediate
retiredjim Reputation Level

IE7 won't open Google


Thanks for the advise but doing that did not let me open up google.

retiredjim is offline  

Did you find this post helpful? Yes | No
Old 30th August 2008   #4
Administrator
Microsoft MVP
 
Arie's Avatar
 
Profile:
Join Date: Dec 2001
Location: Birkirkara, Malta
Posts: 14,239
Computer Experience:
***
Arie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation Level

My System
What shows when you type ping google.com from the command prompt?

Arie is offline  

Did you find this post helpful? Yes | No
Old 31st August 2008   #5
Inactive
 
Profile:
Join Date: Aug 2008
Posts: 1
Computer Experience:
beginner
Robinn Reputation Level

I too am having the same problem. I have uninstalled the SP3, ran Adware, Spyware Doctor and Registry Mechanic, but it has not corrected the problem. I can open Msn just not Google.

Robinn is offline  

Did you find this post helpful? Yes | No
Old 1st September 2008   #6
Administrator
Microsoft MVP
 
Arie's Avatar
 
Profile:
Join Date: Dec 2001
Location: Birkirkara, Malta
Posts: 14,239
Computer Experience:
***
Arie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation Level

My System
See my post #4

Arie is offline  

Did you find this post helpful? Yes | No

Having problems with your computer? Does it crash or freeze? Is your pc slow? Our technicians can identify any issues and fix your PC quickly and reliably.

 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 20:25.


Recent Discussions
Invalid IP address error, fixed but.. (0)
[Cannot open Standard User, open wo.. (1)
[Which] windows server 2012 edition.. (1)
Impact of defrag command on SSD? (1)
Excel Macro help (2)
What is giveio.sys and how to get r.. (31)
Need shortcut/hotkey for MSDOS and .. (3)
My Passport Back Up and Remove data (2)
Brother QL500 labelmaker (3)
Extremely Slow File moving/copying/.. (10)
How do I stop Windows Explorer pers.. (7)
Microsoft July 2014 Security Bullet.. (1)
Microsoft August 2014 Security Bull.. (1)
IE slowed by latest updates. Fix av.. (0)
Latest MS patch causing BSOD (9)
Cannot mount Seagate to Router (13)
Proxy server on this computer (6)
Wrong CPU Installing (13)
BSoD (44)
Upgrading to Windows 8.1 can mean l.. (20)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.07419 seconds with 7 queries