1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. You are viewing our forum as a guest. For full access please Register. WindowsBBS.com is completely free, paid for by advertisers and donations.

Resolved Windowsbbs 30 Second Refresh?

Discussion in 'Test Posts' started by retiredlearner, 2016/05/30.

  1. 2016/05/30
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member Thread Starter

    Joined:
    2004/06/25
    Messages:
    5,467
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
    I have noticed all comps when open on WindowsBBS site do a 30 second refresh. Checked with my 2 Desktops and HP Notebook and it occurs with each one of them. Put 1 comp on another Forum site I subscribe to and it's rock steady - NO refresh of screen. A Problem??? Neil.
     
  2. 2016/05/30
    rsinfo

    rsinfo SuperGeek Alumni

    Joined:
    2005/12/25
    Messages:
    3,813
    Likes Received:
    147
    Trophy Points:
    843
    Location:
    New Delhi, India
    Computer Experience:
    Experienced but ! en
    Haven't seen any such problem. What exactly do you mean by refresh ?
     

  3. to hide this advert.

  4. 2016/05/31
    Admin.

    Admin. Administrator Administrator Staff

    Joined:
    2001/12/30
    Messages:
    6,570
    Likes Received:
    82
    Trophy Points:
    743
    Location:
    Birkirkara, Malta
    Computer Experience:
    ***
    Yea, let me fix that. It's only for the staff usergroups. I'll take it off...
     
  5. 2016/05/31
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member Thread Starter

    Joined:
    2004/06/25
    Messages:
    5,467
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
    Every 30 seconds there was a definite break in transmission rsinfo. The screen showing BBS site flicked off then back on again. Arie has fixed it as it is now rock steady again. Thanks A
     

Share This Page