1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. You are viewing our forum as a guest. For full access please Register. WindowsBBS.com is completely free, paid for by advertisers and donations.

Resolved Windows 8.1 Apps won't start

Discussion in 'Windows 8' started by Bursley, 2014/02/12.

  1. 2014/02/12
    Bursley

    Bursley Well-Known Member Alumni Thread Starter

    Joined:
    2001/12/29
    Messages:
    462
    Likes Received:
    2
    Trophy Points:
    233
    Location:
    Round Rock, TX
    Computer Experience:
    Experienced
    ok, I started using Windows 8.1 about a couple of months ago, and so far things are going pretty well. However in the past couple of weeks I've noticed that the majority of my Windows Start screen metro apps won't start. They flash on the screen, then back to the start screen. The only one that does work is the MS Store app. Any new or existing apps won't start.
    I've seen several MS posts about this problem, and it seems the only fix is to re-create my user profile or reset the computer, which would remove all of my installed apps. I find both of these options completely BS, and think there should be something else.
    sfc /scannow found no issues.
    In the event log, the only events related to this are: Error code 5. Here is one example:

    Failure to load the application settings for package microsoft.windowscommunicationsapps_8wekyb3d8bbwe. Error Code: 5Failure to load the application settings for package Microsoft.SkypeApp_kzf8qxf38zg5c. Error Code: 5

    Any suggestions would be a huge help. Again, I prefer not to reset my system or re-create my profile because whatever is broken here may repeat itself and I wouldn't want to go through a reset and reinstalling all my applications just to do it again in a few weeks / months.
     
  2. 2014/02/12
    mickzer

    mickzer Well-Known Member

    Joined:
    2004/03/28
    Messages:
    300
    Likes Received:
    18
    Trophy Points:
    233
    Computer Experience:
    Intermediate
    Bursley likes this.

  3. to hide this advert.

  4. 2014/02/12
    Bursley

    Bursley Well-Known Member Alumni Thread Starter

    Joined:
    2001/12/29
    Messages:
    462
    Likes Received:
    2
    Trophy Points:
    233
    Location:
    Round Rock, TX
    Computer Experience:
    Experienced
    tried uninstalling and reinstalling the apps. That seems to work. Seems kind of crazy that I have to do that to every one of my Metro apps.
     
  5. 2014/02/13
    Bill

    Bill SuperGeek WindowsBBS Team Member

    Joined:
    2002/01/11
    Messages:
    2,579
    Likes Received:
    246
    Trophy Points:
    843
    Location:
    Nebraska, USA
    Computer Experience:
    Built. Broke. Fixed.
    It is. It sounds like something else became corrupt, affecting those apps.

    I was going to suggest running system file checker but I see you did that with no problems noted - a good thing. I would scan for malware just to be sure.

    At this point, if uninstalling and reinstalling works, I would continue on that path. But if you have to uninstall and reinstall the same apps again, deeper digging will be needed.

    You might check out Troubleshoot problems with an app

    Also note some anti-malware programs (notably Kaspersky) have caused this. Reinstalling Kaspersky did not fix it. McAfee caused the same problem, but reinstalling McAfee worked.


    Keep us posted.
     
    Bill,
    #4
    Bursley likes this.

Share This Page