1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. You are viewing our forum as a guest. For full access please Register. WindowsBBS.com is completely free, paid for by advertisers and donations.

Resolved [Windows 7 slow shutdown]

Discussion in 'Windows 7' started by calebdog, 2010/04/11.

  1. 2010/04/11
    calebdog

    calebdog Inactive Thread Starter

    Joined:
    2010/04/11
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    76
    Computer Experience:
    experienced
    Since I installed Windows 7 Home Pre., my comp shuts down very slowly. I have tried all the suggestions on Microsoft's pages, but to no avail. turned off non MS services, but that did nothing. Now Ms Outlook is slowing down and in some cases will not send an email. This has happened since I revved up hot mail. It's at good thing there are no windows in my office or I would throw the ---- out.

    calebdog
     
  2. 2010/04/12
    hawk22

    hawk22 Geek Member

    Joined:
    2002/01/31
    Messages:
    1,991
    Likes Received:
    26
    Trophy Points:
    493
    Location:
    Chelsea Aus.
    Computer Experience:
    "hanging in there"
    Hi calebdog, and welcome to the WindowsBBS.
    When you say slow, how slow, can you give us a time, seconds, minutes it will help to find a solution.
    hawk22
     

  3. to hide this advert.

  4. 2010/04/12
    calebdog

    calebdog Inactive Thread Starter

    Joined:
    2010/04/11
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    76
    Computer Experience:
    experienced
    I have timed the shutting for 5 miniutes and no shorter than 3. As I mentioned, I have tried everything suggested on the MS web pages and nothing worrks.

    I solved the Outlook problem.
     
  5. 2010/04/12
    runner

    runner Inactive

    Joined:
    2007/09/20
    Messages:
    51
    Likes Received:
    1
    Trophy Points:
    83
    Computer Experience:
    never enough
  6. 2010/04/14
    calebdog

    calebdog Inactive Thread Starter

    Joined:
    2010/04/11
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    76
    Computer Experience:
    experienced
    The shut-down problem has been solved. The link to another BB gave a suggestion re the Registry and it worked! Thanks.

    Now, I spoke too soon about Outlook. I cannot send emails. I do receive some. I signed up on Hotmail and use Outlook Connector. I upgraded to Windows 7 and can send the emails through that meanas.
     
  7. 2010/04/14
    cybernut

    cybernut Inactive

    Joined:
    2002/07/28
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    81
    Computer Experience:
    intermediate
    Can you tell us what the solution was, or at least provide the link to the suggestion in the other BB? Some of us may have the same problem.

    Thanks.
     
  8. 2010/04/14
    calebdog

    calebdog Inactive Thread Starter

    Joined:
    2010/04/11
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    76
    Computer Experience:
    experienced
    I followed the link Runner posted and the suggestion was to go to an entrry on the registry and change the value of the swap/page file from 1 to 0, and it worked!
     

Share This Page