1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. You are viewing our forum as a guest. For full access please Register. WindowsBBS.com is completely free, paid for by advertisers and donations.

Resolved websites opens minimized

Discussion in 'Windows 7' started by cbumpkin, 2017/07/31.

  1. 2017/07/31
    cbumpkin

    cbumpkin Well-Known Member Thread Starter

    Joined:
    2013/01/17
    Messages:
    248
    Likes Received:
    3
    Trophy Points:
    108
    Location:
    Al.
    Computer Experience:
    beginner
    All websites, except Google, opens minimized. I have tried dragging the corners to maximize. tried everything Google suggest. nothing has any effect. still open minimized
     
  2. 2017/07/31
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,460
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate

  3. to hide this advert.

  4. 2017/07/31
    cbumpkin

    cbumpkin Well-Known Member Thread Starter

    Joined:
    2013/01/17
    Messages:
    248
    Likes Received:
    3
    Trophy Points:
    108
    Location:
    Al.
    Computer Experience:
    beginner
    I open websites from an Icon on the desk top They have always opened maxamized until two days ago. I turned the machine on in the A. M. and clicked on a website and it came up minimized.I think i have tried everything Microsoft support suggested and every thing Google suggested. It's strange that Google will open maximized every time I open it. I have not tried the other Forum.yet. I have always depended on your Forum for help. just found out that Windows Host process rundll 32 has crashed. what do I do now? I'm not computer savvy
     
  5. 2017/07/31
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,460
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
    Have you tried a sfc /scannow check on your OS?
     
  6. 2017/08/01
    cbumpkin

    cbumpkin Well-Known Member Thread Starter

    Joined:
    2013/01/17
    Messages:
    248
    Likes Received:
    3
    Trophy Points:
    108
    Location:
    Al.
    Computer Experience:
    beginner
    Just ran this check. did not solve problem. Folder view settings all set to default.
     
    Last edited: 2017/08/01
  7. 2017/08/01
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,460
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
    Do you have a Menu (top left screen) with View option? In Mozilla Firefox - View > Full screen is an option to activate.
     
  8. 2017/08/02
    cbumpkin

    cbumpkin Well-Known Member Thread Starter

    Joined:
    2013/01/17
    Messages:
    248
    Likes Received:
    3
    Trophy Points:
    108
    Location:
    Al.
    Computer Experience:
    beginner
    I have internet explorer n
     
  9. 2017/08/02
    cbumpkin

    cbumpkin Well-Known Member Thread Starter

    Joined:
    2013/01/17
    Messages:
    248
    Likes Received:
    3
    Trophy Points:
    108
    Location:
    Al.
    Computer Experience:
    beginner
    I found full screen in IE and that solved the problem. so we can mark this thread problem solved. I appreciate your help so very much
     
  10. 2017/08/03
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,460
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
    Nice one ;)
     

Share This Page