1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. You are viewing our forum as a guest. For full access please Register. WindowsBBS.com is completely free, paid for by advertisers and donations.

Resolved Seamonkey Check For Mail

Discussion in 'Firefox, Thunderbird & SeaMonkey' started by Ken, 2017/01/05.

  1. 2017/01/05
    Ken

    Ken Well-Known Member Thread Starter

    Joined:
    2006/01/10
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    231
    Computer Experience:
    Intermediate
    In WIN10, "check for messages at startup" is checked, but when messages are available, there is no indication that they are available. "Get Messages" works fine. What is missing?
     
    Ken,
    #1
  2. 2017/01/05
    Steve R Jones

    Steve R Jones SuperGeek Staff

    Joined:
    2001/12/30
    Messages:
    11,835
    Likes Received:
    174
    Trophy Points:
    843
    Location:
    Dallas, TX
    Computer Experience:
    Experienced
    "check for messages at startup" - it should mean when you startup Seamonkey.

    Does your Inbox show something like Inbox (5) to indicate you have five new mails?
     

  3. to hide this advert.

  4. 2017/01/05
    Ken

    Ken Well-Known Member Thread Starter

    Joined:
    2006/01/10
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    231
    Computer Experience:
    Intermediate
    Not until I "Check Messages".
     
    Ken,
    #3
  5. 2017/01/05
    TonyT

    TonyT SuperGeek Staff

    Joined:
    2002/01/18
    Messages:
    8,703
    Likes Received:
    364
    Trophy Points:
    1,093
    Location:
    Fairfax, VA
    Computer Experience:
    echo $experienced;
  6. 2017/01/05
    Ken

    Ken Well-Known Member Thread Starter

    Joined:
    2006/01/10
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    231
    Computer Experience:
    Intermediate
    Ken,
    #5
  7. 2017/01/05
    TonyT

    TonyT SuperGeek Staff

    Joined:
    2002/01/18
    Messages:
    8,703
    Likes Received:
    364
    Trophy Points:
    1,093
    Location:
    Fairfax, VA
    Computer Experience:
    echo $experienced;
  8. 2017/01/05
    Ken

    Ken Well-Known Member Thread Starter

    Joined:
    2006/01/10
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    231
    Computer Experience:
    Intermediate
    I don't want it to automatically download messages, just check at Seamonkey launch and tell me how many messages are avaialble.
     
    Ken,
    #7
  9. 2017/01/05
    TonyT

    TonyT SuperGeek Staff

    Joined:
    2002/01/18
    Messages:
    8,703
    Likes Received:
    364
    Trophy Points:
    1,093
    Location:
    Fairfax, VA
    Computer Experience:
    echo $experienced;
    In Options or Preferences > General tab > When new messages arrive: Show an alert or Play a sound or both.
     
  10. 2017/01/05
    Ken

    Ken Well-Known Member Thread Starter

    Joined:
    2006/01/10
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    231
    Computer Experience:
    Intermediate
    That is checked and works fine. The problem is that it does not check for messages at Seamonkey launch.
     
    Ken,
    #9
  11. 2017/01/05
    TonyT

    TonyT SuperGeek Staff

    Joined:
    2002/01/18
    Messages:
    8,703
    Likes Received:
    364
    Trophy Points:
    1,093
    Location:
    Fairfax, VA
    Computer Experience:
    echo $experienced;
    Check this:
    rt click Local Folders > Settings > Server settings left pane > Advanced button > Include this server when getting new mail

    If unchecked, check it and restart email program.

    Others with this issue reinstalled the program and that fixed it for them.
     
    Last edited: 2017/01/05
  12. 2017/01/05
    Ken

    Ken Well-Known Member Thread Starter

    Joined:
    2006/01/10
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    231
    Computer Experience:
    Intermediate
    Cannot check "Include this server when getting new mail" for my account; it is only for a different account.
    Re-installing Seamonkey did not help.
     
    Ken,
    #11
  13. 2017/01/05
    TonyT

    TonyT SuperGeek Staff

    Joined:
    2002/01/18
    Messages:
    8,703
    Likes Received:
    364
    Trophy Points:
    1,093
    Location:
    Fairfax, VA
    Computer Experience:
    echo $experienced;
    Check that setting for all accounts.
    More than one account? All POP? Any IMAP?
     
  14. 2017/01/06
    Ken

    Ken Well-Known Member Thread Starter

    Joined:
    2006/01/10
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    231
    Computer Experience:
    Intermediate
    Checking that setting for all accounts did not help. I have only 1 POP account.
    I tried automatically downloading mail at Seamonkey launch and that does not work either.
     
    Ken,
    #13
  15. 2017/01/06
    TonyT

    TonyT SuperGeek Staff

    Joined:
    2002/01/18
    Messages:
    8,703
    Likes Received:
    364
    Trophy Points:
    1,093
    Location:
    Fairfax, VA
    Computer Experience:
    echo $experienced;
    I'm at a loss now. I'd say check similar solutions on google.
    Only thing I could add, neither of importance over the other, would be to:
    1. reset all settings and preferences to defaults.
    or
    2. try in safe mode: Help > Restart with Add-ons disabled...

    Myself, I have always preferred not to check for messages at startup because I often open Thunderbird just to locate a message to print or refer to it. At those times, new mail distracts me from my purposes. Also, I manage 5 accounts and sometimes only want to check one account for a message I am expecting, faster for me to not check for messages automatically.
     
  16. 2017/01/06
    Ken

    Ken Well-Known Member Thread Starter

    Joined:
    2006/01/10
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    231
    Computer Experience:
    Intermediate
    Thanks for your help.
    If I ever find a solution, I will report back.
     
    Ken,
    #15

Share This Page