1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. You are viewing our forum as a guest. For full access please Register. WindowsBBS.com is completely free, paid for by advertisers and donations.

No signed device drivers were found.

Discussion in 'Windows Server System' started by KillerFusky, 2015/05/27.

  1. 2015/05/27
    KillerFusky

    KillerFusky Inactive Thread Starter

    Joined:
    2015/05/26
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Computer Experience:
    Intermediate
    I am trying to install Windows Server 2008 R2 onto a different hard drive that I'm going to put in the other computer and I keep getting that error. I would like to know the reason of this as soon as possible. I can't even install it on my external hard drive. They are both NTFS. This will be helpful. Thanks.
     
  2. 2015/05/27
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,462
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate

  3. to hide this advert.

  4. 2015/05/31
    Arie

    Arie Administrator Administrator Staff

    Joined:
    2001/12/27
    Messages:
    14,916
    Likes Received:
    379
    Trophy Points:
    1,093
    Usually you will get that message if the driver you're trying to load is either the wrong architecture (64/32bit) or wrong platform (x86/Itanium).
     
    Arie,
    #3

Share This Page