1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. You are viewing our forum as a guest. For full access please Register. WindowsBBS.com is completely free, paid for by advertisers and donations.

I Forgot to uncheck "always use this program to open.."

Discussion in 'Windows XP' started by EL CONJUNTO, 2005/12/10.

  1. 2005/12/10
    EL CONJUNTO

    EL CONJUNTO Well-Known Member Thread Starter

    Joined:
    2005/02/21
    Messages:
    135
    Likes Received:
    2
    Trophy Points:
    233
    Computer Experience:
    Almost intermediate
    Due to my extremely quick and nimble fingers i did not Uncheck the box "always use this program to open this type of file ". Now i forgot how to undo it!................help.
     
  2. 2005/12/10
    Miz

    Miz Inactive Alumni

    Joined:
    2002/05/02
    Messages:
    2,345
    Likes Received:
    35
    Trophy Points:
    368
    Location:
    S.W. Kansas
    Computer Experience:
    Lots of experiences
    Right click on a file of the type you want to change, go to Open With and then click on "Choose Program. "

    Select the program you want to open the file, check the "Always use..." click OK.
     
    Miz,
    #2

  3. to hide this advert.

  4. 2005/12/10
    EL CONJUNTO

    EL CONJUNTO Well-Known Member Thread Starter

    Joined:
    2005/02/21
    Messages:
    135
    Likes Received:
    2
    Trophy Points:
    233
    Computer Experience:
    Almost intermediate
    I did what you said (rt. click,open, choose program)..the problem is that i chose the wrong program and i would like to revert to the original choice as all similar files now open to this wrong choice by default.
     
  5. 2005/12/10
    PeteC

    PeteC SuperGeek Staff

    Joined:
    2002/05/10
    Messages:
    28,647
    Likes Received:
    363
    Trophy Points:
    1,093
    Location:
    Staffordshire, UK
    Computer Experience:
    Usually not enough
    In Windows Explorer > Tools > Folder Options > File Types and scroll down to the file extension you changed. Highlight the extension and you should see the program currently associated with it - hit the change button and select a default from the list. Uncheck the always use box before exiting.

    Basicall what Miz posted - another way to it.
     
  6. 2005/12/10
    EL CONJUNTO

    EL CONJUNTO Well-Known Member Thread Starter

    Joined:
    2005/02/21
    Messages:
    135
    Likes Received:
    2
    Trophy Points:
    233
    Computer Experience:
    Almost intermediate
    ok,
    i'm real close to my objective...i know about changing the program from the list, but what i'm trying to do is change it back to where the icon is the generic one and when you click on it the windows dialog box opens and says "windows cannot open the file...do you want to search the internet or choose one" etc. thanks


    >>>I deleted some of the registry associated with the file and re-created a new file...now everythings back to normal.<<<
     
    Last edited: 2005/12/10
  7. 2005/12/11
    PeteC

    PeteC SuperGeek Staff

    Joined:
    2002/05/10
    Messages:
    28,647
    Likes Received:
    363
    Trophy Points:
    1,093
    Location:
    Staffordshire, UK
    Computer Experience:
    Usually not enough
    Hmm - don't think you mentioned that was your objective at the outset :)

    Anyway, glad to hear you have solved the problem.
     
  8. 2005/12/11
    EL CONJUNTO

    EL CONJUNTO Well-Known Member Thread Starter

    Joined:
    2005/02/21
    Messages:
    135
    Likes Received:
    2
    Trophy Points:
    233
    Computer Experience:
    Almost intermediate
    I was hoping that returning to the original format would be one of the choices.
    thanks
     
  9. 2005/12/11
    Zander

    Zander Geek Member Alumni

    Joined:
    2002/01/07
    Messages:
    4,084
    Likes Received:
    5
    Trophy Points:
    733
    Location:
    Minnesota, USA
    Computer Experience:
    A bit (or is it a by
    You can remove any associations for any file type by simply going into the file types dialog, click on the file type to highlight it and then click on the delete button. I thought I'd mention this in case you used regedit to do it. Regedit is fine but this way is safer.
     
  10. 2005/12/11
    EL CONJUNTO

    EL CONJUNTO Well-Known Member Thread Starter

    Joined:
    2005/02/21
    Messages:
    135
    Likes Received:
    2
    Trophy Points:
    233
    Computer Experience:
    Almost intermediate
    Thanks,
    it was a nokia cellphone backup file so i wasn't concerned with messing up the windows registry.
     

Share This Page