1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. You are viewing our forum as a guest. For full access please Register. WindowsBBS.com is completely free, paid for by advertisers and donations.

Resolved Hyperlinks in Outlook 2010 in Windows 10 not working

Discussion in 'Microsoft Mail (Outlook / OE / Windows Mail)' started by reknaw, 2017/03/31.

  1. 2017/03/31
    reknaw

    reknaw Well-Known Member Thread Starter

    Joined:
    2002/05/17
    Messages:
    197
    Likes Received:
    0
    Trophy Points:
    231
    Location:
    Ontario, Canada
    Computer Experience:
    Intermediate
    When I click on Hyperlinks in MS Outlook 2010 in Windows 10 I receive the following message:
    "This operation has been canceled due to restrictions in effect on the computer. Please contact your system administration.

    I notice that someone on here resolved the problem by doing a clean install of Win 10 - that's the last thing I want to do. Any suggestions ?
     
    Last edited by a moderator: 2017/03/31
  2. 2017/03/31
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,455
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate

  3. to hide this advert.

  4. 2017/04/02
    reknaw

    reknaw Well-Known Member Thread Starter

    Joined:
    2002/05/17
    Messages:
    197
    Likes Received:
    0
    Trophy Points:
    231
    Location:
    Ontario, Canada
    Computer Experience:
    Intermediate
    Thank you - a lot of info there but I have now solved and fixed the problem..... thanks to a huge assist from this guy on you tube video.... I followed his video instructions and changed the registry. .



    It was easy and didn't take me more than 10mins.... Regedit>Current User>Software>Classes> change(or add) Values of all .html, htm, shtml and xht to htmlfiles >
    Mine were all showing the same UCHTML for same reason. Hope this can help others ,,,,, but don't forget to back up registry first or set a system restore point before changing the registry,
     

Share This Page