1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. You are viewing our forum as a guest. For full access please Register. WindowsBBS.com is completely free, paid for by advertisers and donations.

how to keep number lock on at startup

Discussion in 'Legacy Windows' started by serenity, 2004/02/20.

Thread Status:
Not open for further replies.
  1. 2004/02/20
    serenity

    serenity Inactive Thread Starter

    Joined:
    2004/01/30
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    81
    Computer Experience:
    a little bit a' nothin!
    I just noticed since my reformat, whenever my computer starts up, my number lock isn't lit. I'm pretty sure it used to light up without my having to do so manually. Is there a way to do this?
     
  2. 2004/02/20
    noahdfear

    noahdfear Inactive

    Joined:
    2003/04/06
    Messages:
    12,178
    Likes Received:
    15
    Trophy Points:
    608
    Location:
    New Bremen, Ohio U.S.A.
    Computer Experience:
    ~@<*+
    You can turn it on in the BIOS.
     

  3. to hide this advert.

  4. 2004/02/21
    serenity

    serenity Inactive Thread Starter

    Joined:
    2004/01/30
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    81
    Computer Experience:
    a little bit a' nothin!
    Dave,

    Could you be a little more specific? I've looked through a few of the options, but I didn't see anything about the number lock.

    Thanks.
     
  5. 2004/02/21
    Miz

    Miz Inactive Alumni

    Joined:
    2002/05/02
    Messages:
    2,345
    Likes Received:
    35
    Trophy Points:
    368
    Location:
    S.W. Kansas
    Computer Experience:
    Lots of experiences
    Without knowing which BIOS your computer has it's difficult to tell you exactly where to find it.

    Once you're in the BIOS, what you're looking for is "Num Lock. "
     
    Miz,
    #4
  6. 2004/02/21
    markp62

    markp62 Geek Member Alumni

    Joined:
    2002/05/01
    Messages:
    4,003
    Likes Received:
    15
    Trophy Points:
    733
    Location:
    Coppell, TX
    Computer Experience:
    Experienced
    It is listed under Advanced Bios Features on mine.
     
  7. 2004/02/24
    samson

    samson Inactive

    Joined:
    2003/03/22
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    81
    Computer Experience:
    Sometimes
    Add a line in config.sys

    Numlock = ON
     
  8. 2004/02/24
    goddez1

    goddez1 Inactive

    Joined:
    2002/01/12
    Messages:
    2,973
    Likes Received:
    49
    Trophy Points:
    618
    Location:
    Houston, Tx
    Computer Experience:
    Depends on area.
    At least three ways. Pick your flavor: [Notice I have edited one of the 4 fixes mentioned in this link. There seemed to be some debate on whether the registry keyboard values tweak functioned, beyond a reboot. In other words the edit worked for that windows session only and upon a reboot was restored to prior behavior. I assume this value was being set and controlled by some setting outside of the registry. In other words that outside *.ini controlled the registry value not the other way around. This shouldn't effect you one or the other it only applied to win- XP/2000.]

    http://www.annoyances.org/exec/show/article01-001

    NOTE*Intellipoint mouse may complicate ordinary tactics.

    ====For the Archives=======
    Solution #1:

    In any computer made since the late 1980's, you can set the default in your CMOS setup. This screen, usually accessible by pressing Del, ESC, F2, or some other key when your computer first boots up, is where you also define your fixed and floppy drives, memory settings, the clock, and other system parameters.
    If the setting isn't obvious, refer to the manual that came with your computer or motherboard for instructions on changing this setting.
    If you find that the Num Lock light obeys your wishes until Windows loads, at which time it is turned off or on, try one of the following settings.

    Solution #2 (Windows 95/98 only):

    Include the command NUMLOCK = OFF or NUMLOCK = ON (depending on your preference) somewhere in your CONFIG.SYS file (on its own line).
    CONFIG.SYS can be edited with any plain text editor, such as Notepad. If CONFIG.SYS isn't there, just create a new file.

    Solution #3 (only if you have Intellipoint installed):

    Run the Registry Editor (REGEDIT.EXE).
    Open HKEY_CURRENT_USER\ Control Panel\ Microsoft Input Devices\ Keyboard (If the Keyboard key isn't there, add it.)
    Select New from the Edit menu, then String Value, and type NumLock for the name of the new value.
    Double-click on this new value, and type either ON or OFF in the box that appears, depending on your preference.
    Close the Registry Editor when you're done; the change should take effect the next time you start Windows.
     
    Last edited: 2004/02/24
Thread Status:
Not open for further replies.

Share This Page