1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. You are viewing our forum as a guest. For full access please Register. WindowsBBS.com is completely free, paid for by advertisers and donations.

Resolved Firefox 58.0 + YouTube video playback screwup

Discussion in 'Firefox, Thunderbird & SeaMonkey' started by frayedknotarts, 2018/02/03.

  1. 2018/02/03
    frayedknotarts Lifetime Subscription

    frayedknotarts Well-Known Member Thread Starter

    Joined:
    2006/08/12
    Messages:
    366
    Likes Received:
    4
    Trophy Points:
    233
    Location:
    Seymour Tennessee (So. of Knoxville)
    Computer Experience:
    Bag O' Hammers ??
    Good Ghu! Every time Mozilla/FireFox comes up with another release, it seems we are left pursuing the bloody marbles across a variable gravity floor!

    The problem here (in 58.0) is that now I can no longer play YouTube videos... says that if the bluidy thing doesn'a play, to start the device again.

    I don't know what that means at all.

    Do I start the Firefox program by exiting it and then restarting it? (Ay. that's of nae use at all...)
    Do I restart Windows? (Oi, what a pillock THAT one is!)

    No matter what I do, I keep getting shunted about ("Delete (this) and re-install (that) and NONE of it useful!

    I explored Mozille Help and thought I'd found the solution until I realised it was from March of 2017 nd didn'a apply to this disast.... release number.

    I really need to get this resolved as I'm buying a house and many of the renovations I want to accomplish are contained in YouTube posts (Which I can't fekin' play, d'ye ken?) and it's makin' me madder than a drunken Cymrii !)

    So:
    WHY can't the YouTube files play the way they did prior to the latest update?
    WHICH fool thought that this would be a "good idea" to implement on our unsuspecting Personae?
    WHO put the "Bomp" in the "Whomp-a-bomp-Bomp?"
    WHO put the "Whang" in the "Whang-a-lang-a-ding-dong?"

    Nothing I desire towards him/her has anything to do with shaking his (her) hand, I assure you.
     
  2. 2018/02/04
    rsinfo

    rsinfo SuperGeek Alumni

    Joined:
    2005/12/25
    Messages:
    3,847
    Likes Received:
    148
    Trophy Points:
    843
    Location:
    New Delhi, India
    Computer Experience:
    Experienced but ! en
    YouTube is working perfectly okay for me on FF 58.0.1. Try disabling all the add ons.
     

  3. to hide this advert.

  4. 2018/02/04
    frayedknotarts Lifetime Subscription

    frayedknotarts Well-Known Member Thread Starter

    Joined:
    2006/08/12
    Messages:
    366
    Likes Received:
    4
    Trophy Points:
    233
    Location:
    Seymour Tennessee (So. of Knoxville)
    Computer Experience:
    Bag O' Hammers ??
    Right. Did that (there weren't but the one running, Ad-Block) restarted and no change... still no YouTube piccy.
     
  5. 2018/02/04
    PeteC

    PeteC SuperGeek Staff

    Joined:
    2002/05/10
    Messages:
    28,721
    Likes Received:
    366
    Trophy Points:
    1,093
    Location:
    Staffordshire, UK
    Computer Experience:
    Usually not enough
  6. 2018/02/05
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,849
    Likes Received:
    323
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
    Don't have any problems here. Just been watching the Super Bowl replay and my FF is version 58.0.1.
     
  7. 2018/02/05
    frayedknotarts Lifetime Subscription

    frayedknotarts Well-Known Member Thread Starter

    Joined:
    2006/08/12
    Messages:
    366
    Likes Received:
    4
    Trophy Points:
    233
    Location:
    Seymour Tennessee (So. of Knoxville)
    Computer Experience:
    Bag O' Hammers ??
    Well, glad it works for you. (I like to cried last night when I sussed what Manning was going to do with Beckham, jr. THAT was funny!!!)

    Pete, I (for the second time) did the clear-the-cookies-and cache deal, but with no luck. I did it twice and STILL all I get is the eternal circle in a black screen. If the cursor is placed on the scroll bar, usually a still picture from the time frame appears and stays there, but it does not progress from that point. You can drag the cursor along the scroll bar and be presented with all time points as still pictures, but no animation within the youtube screen.

    This is making me loonier than normal.


    I am seriously considering Control Paneling this thing and trying all over again, but the loss of so many websites and cookies is, to say the least, daunting.
     
  8. 2018/02/05
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,849
    Likes Received:
    323
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
    Have you tried FF Help?
    Open Troubleshooting > you can Refresh FF or start in Safe Mode.
    Then see if Youtube works.
     
  9. 2018/02/05
    frayedknotarts Lifetime Subscription

    frayedknotarts Well-Known Member Thread Starter

    Joined:
    2006/08/12
    Messages:
    366
    Likes Received:
    4
    Trophy Points:
    233
    Location:
    Seymour Tennessee (So. of Knoxville)
    Computer Experience:
    Bag O' Hammers ??
    OK, so I did just what I tell people NOT to do and pulled the ripcord before fully exiting the aircraft's door. I got so (XXXX) frustrated I just went and tried restarting "in safe mode", which produced no new results, and so deleted Firefox completely using the settings, restarted the computer, d/loaded and installed Mozilla/Firefox again, started up in Safe Mode again and... I had Youtube videos back. I then installed AdBlock Plus and I didn't have videos. SO it looks as though we've found the culprit, but I'm really gonna miss it cos' it kept those annoying gnats at bay!

    BUT: Just to be a P.I.T.A. I decided to put BACK AdBlock and see if... oops. No videos again. Looks like that's confirmed, no? So I took AdBlock back out and restarted Firefox and... still no videos. (I really WASN'T crazy a couple posts ago!!)

    Next step, restart Firefox in "Safe Mode" again, and...

    Yup. That's the trick. So, no friggin' AdBlocker for some unusual reason and if you take it out and put it back, you still need to restart in Safe Mode.

    I just LOVE updates and "upgrades" to a perfectly nicely working programs that manage to perform lobotomies on them instead.

    Solved to MY purposes... probably will be changed in the NEXT release...
     
    Last edited: 2018/02/05
  10. 2018/02/05
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,849
    Likes Received:
    323
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
    I don't use Ad blockers but is the one you use from the FF list in Tools > Addons?
     
  11. 2018/02/05
    frayedknotarts Lifetime Subscription

    frayedknotarts Well-Known Member Thread Starter

    Joined:
    2006/08/12
    Messages:
    366
    Likes Received:
    4
    Trophy Points:
    233
    Location:
    Seymour Tennessee (So. of Knoxville)
    Computer Experience:
    Bag O' Hammers ??
    Yup. That's the one. Don't make no difference... it don't be workin'.

    (BTW? How does you UN-solve a thread?)
     
  12. 2018/02/06
    PeteC

    PeteC SuperGeek Staff

    Joined:
    2002/05/10
    Messages:
    28,721
    Likes Received:
    366
    Trophy Points:
    1,093
    Location:
    Staffordshire, UK
    Computer Experience:
    Usually not enough
    Above the top right corner of the yellow bar stating 'This thread is marked as solved....' is 'Mark this thread as unresolved'.

    Using AdblockPlus, on any page you can click on the Adblock icon and disable it for that specific page - worth a try?
     
  13. 2018/02/06
    Christer

    Christer Geek Member Staff

    Joined:
    2002/12/17
    Messages:
    6,094
    Likes Received:
    35
    Trophy Points:
    743
    Location:
    Sweden
    Computer Experience:
    I'm trying!
    A sidenote with reference to Adblockers:

    I did a test on Firefox 57.x and 58.x regarding tracking. I went to Tools > Settings > Privacy and Security > Tracking Protection > (or whatever it says in English) > and set both options to "always". This got rid of most ads, probably because not being allowed to track prevents them from "tailoring the ad to my trackrecord".
     

Share This Page