1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. You are viewing our forum as a guest. For full access please Register. WindowsBBS.com is completely free, paid for by advertisers and donations.

Resolved Computer goes into SLEEP rather than SHUT DOWN

Discussion in 'Windows 7' started by fantasma, 2017/02/16.

  1. 2017/02/16
    fantasma

    fantasma Well-Known Member Thread Starter

    Joined:
    2002/01/07
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    231
    Location:
    Seattle
    Computer Experience:
    Intermediate
    I am running Windows 7 in an Acer Aspire E1 771 laptop. It’s about 1 ½ years old but has not been used much in this time.

    Recently, when I try to shut down the computer it goes into a “sleep” or “hibernate” mode rather than turning completely off. (I’m not sure which mode it is in.) If left for several days, the battery is low or dead. When I try to start the computer (using the power button) after experiencing this type of shut down, there is no response. In order to restart the unit I have been removing and replacing the battery. (It starts using the power button after doing this.)

    I’ve checked the Power Options / Choose What the Power Buttons Do and the power button is set for “Shutdown”.

    I’ve investigated this problem “on line” and found that I can bring the computer back to life by pressing “Windows key” and releasing it, followed by pressing ‘right arrow’ twice, and then enter. I’ve also found that I can get the unit to completely shut down by pressing “Windows key” and releasing it, followed by ‘right arrow’ once, and then enter.

    The computer worked fine for the first year or so. This problem as developed in just the past 2 or 3 months.

    If anyone has comments or other suggested diagnostics that should be performed, please leave comments.

    Thanks in advance.
     
  2. 2017/02/16
    MrBill

    MrBill SuperGeek WindowsBBS Team Member

    Joined:
    2006/01/14
    Messages:
    3,795
    Likes Received:
    218
    Trophy Points:
    843
    Location:
    Baker, Florida (Panhandle)
    Computer Experience:
    Inter and still lear
    Change the shut down to something else. Then shut down. Power back up and put it back to shut down and power off and then power back on and see what it does.
     

  3. to hide this advert.

  4. 2017/02/16
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,467
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
    You should be able to set the options in > Control Panel > Power Options >. Normal shutdown through Start > Shut down. If you can't alter anything - is there any Malware controlling things?
     
  5. 2017/02/19
    fantasma

    fantasma Well-Known Member Thread Starter

    Joined:
    2002/01/07
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    231
    Location:
    Seattle
    Computer Experience:
    Intermediate
    I've tried changing the settings on power button to "sleep" ... and then back to "turn off" ... but this does not resolve the problem.
    MalWare Bytes Anti Malware and Windows Defender do NOT highlight any malware.

    I now notice that both "sleep" and "hibernate" no longer appear as options in the Start / Shut Down Box Options. (They only appear as shadows.) I'm not sure if this is something that just developed or if it was this way for some time.

    I still need to use "WIN, right arrow twice, up arrow once, Enter" to restart the computer ... unless I remove and replace battery. (Otherwise, power button gets no response.)

    Any other comments on this problem ?

    Does it look like this might be resolvable by 'uninstalling' / 'reinstalling' Windows ?

    Thanks for comments.
     
  6. 2017/02/19
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,467
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
    Why not run sfc /scannow to see if all files are in order SFC /SCANNOW Command - System File Checker - Windows 7 Help Forums
    Is the Win key, Right arrow twice, Up arrow once then Enter a Toshiba recommendation? I would think you have a problem if the keyboard is powered allowing a start up to occur.
    It doesn't start my HP Notebook, thank goodness. I would also try to clean out the keyboard as it sounds like your Win key may be stuck with dust/dirt/hairs or the likes.
    You may also have 'sticky keys' in operation.Try typing Win Key twice which should release 'sticky keys'.
     
    Last edited: 2017/02/19
  7. 2017/02/19
    fantasma

    fantasma Well-Known Member Thread Starter

    Joined:
    2002/01/07
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    231
    Location:
    Seattle
    Computer Experience:
    Intermediate
    I don't remember where (on the internet) I found information about the WIN/right arrow/up arrow/Enter ............... but typing this command does not actually start the computer. It just makes it possible to push the start button - and the computer does start. (Without doing this step, NOTHING happens when I push the start button after a normal shut down. The only other way I've found to get around the problem is remove / reinstall the battery.)

    I'll try to do the SFC/SCANNOW - but will have to create disks.

    Thanks for the comments.
     
  8. 2017/02/19
    fantasma

    fantasma Well-Known Member Thread Starter

    Joined:
    2002/01/07
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    231
    Location:
    Seattle
    Computer Experience:
    Intermediate
    I was able to run the SFC/SCANNOW program .. and the result said "no integrity violations".
    I also pressed the WIN key twice to clear 'sticky keys'

    If anyone thinks that re-installing WINDOWS might solve the problem, please comment.
     
  9. 2017/02/19
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,467
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
    I don't know where 'Sticky keys' is in W7. In W10 > Right click Start > Control Panel > Ease of Access Center > Make the keyboard easier to use > Make it easier to type > Uncheck Sticky keys. > OK > Close out and Restart comp for change to take effect. If that doesn't work - backup data and do a Fresh install of W7.
     
  10. 2017/02/19
    fantasma

    fantasma Well-Known Member Thread Starter

    Joined:
    2002/01/07
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    231
    Location:
    Seattle
    Computer Experience:
    Intermediate
    I checked the above ("Sticky Keys" via Ease of Access center) ... and the option was NOT checked.

    Sounds like a fresh install of WIN 7 is in order .....
     

Share This Page