1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. You are viewing our forum as a guest. For full access please Register. WindowsBBS.com is completely free, paid for by advertisers and donations.

Can Task View feature be disabled?

Discussion in 'Windows 10' started by rebecca, 2017/10/12.

  1. 2017/10/12
    rebecca Contributing Member

    rebecca Well-Known Member Thread Starter

    Joined:
    2004/07/31
    Messages:
    654
    Likes Received:
    1
    Trophy Points:
    233
    Location:
    Longlac, Ontario
    Computer Experience:
    Intermediate
    I'm not talking about the Task View button - I'd like to disable the actual feature itself.

    Over the course of a day, in the middle of doing something in one window, all of a sudden my desktop is "hijacked" and all open windows (usually 3 or 4) show up in what I've discovered is called "Task View". I then have to select whatever window I was last working on in order to get back to what I was doing. It's not earth-shattering, but it's hugely annoying.

    This computer does not recognize gestures, and the charms bar and snap feature are disabled. I have tried the registry modification suggested at
    i want to disable task view
    but my value was already set at 0, yet the problem keeps happening.

    Has anyone had any success at disabling this feature?

    Thanks,
     
  2. 2017/10/12
    Bill

    Bill SuperGeek WindowsBBS Team Member

    Joined:
    2002/01/11
    Messages:
    2,579
    Likes Received:
    246
    Trophy Points:
    843
    Location:
    Nebraska, USA
    Computer Experience:
    Built. Broke. Fixed.
    Hmmm, this is really odd. Is W10 fully current? Have you scanned for malware?

    To disable Task View, you hide or disable the button.

    Right click on any empty space on the Taskbar, and then deselect the Show Task View button.
     
    Bill,
    #2

  3. to hide this advert.

  4. 2017/10/12
    rebecca Contributing Member

    rebecca Well-Known Member Thread Starter

    Joined:
    2004/07/31
    Messages:
    654
    Likes Received:
    1
    Trophy Points:
    233
    Location:
    Longlac, Ontario
    Computer Experience:
    Intermediate
    Thanks for the reply, Bill.

    Windows Update says the computer is up to date as of this morning, the Show Task View button is already deselected, and Malwarebytes says the system is clean.

    This computer was upgraded from Windows 7 to Windows 10 back when that option was first made available - in case that might be of any relevance.
     
  5. 2017/10/12
    Bill

    Bill SuperGeek WindowsBBS Team Member

    Joined:
    2002/01/11
    Messages:
    2,579
    Likes Received:
    246
    Trophy Points:
    843
    Location:
    Nebraska, USA
    Computer Experience:
    Built. Broke. Fixed.
    It shouldn't matter. Is that when the problem started? Or did this just start?

    Note hitting the Windows Key + Tab also enables/disables Task View. Could it possibly be you are accidentally pressing those keys?
     
    Bill,
    #4
  6. 2017/10/12
    rebecca Contributing Member

    rebecca Well-Known Member Thread Starter

    Joined:
    2004/07/31
    Messages:
    654
    Likes Received:
    1
    Trophy Points:
    233
    Location:
    Longlac, Ontario
    Computer Experience:
    Intermediate
    I don't recall it ever happening before ~2 weeks ago. The last time it happened (just a few minutes ago), I was about to click on the "delete" button in my email (i.e., I wasn't using the keyboard).
    We don't use a mouse with this computer, just the touchpad. I'm aware of the Win Key + Tab combination, and I suppose it's possible I might have conceivably pressed those keys simultaneously at some point, but the fact that both my partner and I are continually encountering the problem makes me think there's more to it than that...
     
  7. 2017/10/13
    rebecca Contributing Member

    rebecca Well-Known Member Thread Starter

    Joined:
    2004/07/31
    Messages:
    654
    Likes Received:
    1
    Trophy Points:
    233
    Location:
    Longlac, Ontario
    Computer Experience:
    Intermediate
    It seems that we're always moving a finger on the touchpad when it happens (although in no particular spot or direction - we've never been able to purposely replicate the action). If I can find a mouse to hook up to this computer, I'll experiment and see if the damned Task View continues to kick in when we use that.
    Thanks for your input, Bill!
     
  8. 2017/10/13
    Bill

    Bill SuperGeek WindowsBBS Team Member

    Joined:
    2002/01/11
    Messages:
    2,579
    Likes Received:
    246
    Trophy Points:
    843
    Location:
    Nebraska, USA
    Computer Experience:
    Built. Broke. Fixed.
    This is why I always prefer using a mouse. I guess it is being lazy or something but my thumb seems to having problems staying elevated above the touchpad - only in my case, I tend to send the cursor flying across the page.

    With some notebooks, you can change the sensitivity. For me, I just disable the touchpad and use the mouse. There is no industry standard for disabling the touchpad but on my Toshiba, it is Fn + F9.
     
    Bill,
    #7
  9. 2017/10/13
    rebecca Contributing Member

    rebecca Well-Known Member Thread Starter

    Joined:
    2004/07/31
    Messages:
    654
    Likes Received:
    1
    Trophy Points:
    233
    Location:
    Longlac, Ontario
    Computer Experience:
    Intermediate
    I was using TeamViewer to remotely access my father's laptop across the country this evening, and realized his laptop (a low-end HP, also with Win 10 Home version 1703) has the same problem with Task View! His laptop updated to 1703 about a week before mine, and now that I think of it, that's around the time Task View started acting up on his laptop. The Task View button is deselected (when I right-click on an empty spot on the taskbar), but in the course of 5 minutes, Task View kicked in twice, requiring me to click on the screen that I wanted to get back to. So it's NOT just my laptop. NOBODY else is encountering this??
     
  10. 2017/10/14
    Bill

    Bill SuperGeek WindowsBBS Team Member

    Joined:
    2002/01/11
    Messages:
    2,579
    Likes Received:
    246
    Trophy Points:
    843
    Location:
    Nebraska, USA
    Computer Experience:
    Built. Broke. Fixed.
    Others are encountering this but disabling the View Task View button option seems to work for them. Hopefully someone else who has seen this problem will stop by.

    Are you (or your dad) using virtual desktops? That seems to be a common theme for many with this problem.

    Sorry I am of no use here. :(
     
    Bill,
    #9
  11. 2017/10/14
    rebecca Contributing Member

    rebecca Well-Known Member Thread Starter

    Joined:
    2004/07/31
    Messages:
    654
    Likes Received:
    1
    Trophy Points:
    233
    Location:
    Longlac, Ontario
    Computer Experience:
    Intermediate
    No virtual desktops - my computer skills aren't that advanced!
    I appreciate you having jumped in - thanks for trying!
     
  12. 2017/10/14
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,461
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
    Hi Rebecca, I'm using my HP 1000 Notebook now to ask if you have looked in Settings > Personalisation > Taskbar > First 5 settings are OFF and the next 2 are ON.
    I'm not experiencing any problems but I wondered if your Taskbar settings are upset.
    Did you read this in the link you Posted in your Thread?
     
    Last edited: 2017/10/14
  13. 2017/10/14
    rebecca Contributing Member

    rebecca Well-Known Member Thread Starter

    Joined:
    2004/07/31
    Messages:
    654
    Likes Received:
    1
    Trophy Points:
    233
    Location:
    Longlac, Ontario
    Computer Experience:
    Intermediate
    Hi, retired learner!
    The only difference in my Taskbar settings was that the very first one was on (which locks the Taskbar) - but I've just switched that to "off" to see if that makes any difference.
    I did read that bit you quoted from my original link - that's why I mentioned no gestures, no charms in my first post. The touchpad is clearly what's responsible in my case, but since I haven't been able to replicate the problem on command, I can't pinpoint exactly what the action is that triggers the Task View. I won't be at my father's until Christmastime, but I'm curious to see if Task View kicks in for no reason when I'm actually at his computer - as opposed to when I'm accessing his laptop through TeamViewer, using my own laptop's touchpad.
     
  14. 2017/10/14
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,461
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
    You're using the Touch screen only?
    Have you disabled internal pointing device? (Control Panel > Mouse Properties >)
     
  15. 2017/10/15
    rebecca Contributing Member

    rebecca Well-Known Member Thread Starter

    Joined:
    2004/07/31
    Messages:
    654
    Likes Received:
    1
    Trophy Points:
    233
    Location:
    Longlac, Ontario
    Computer Experience:
    Intermediate
    We just use the touchPAD just below the keyboard - no touch screen option on this laptop. So no, we haven't disabled the internal pointing device, because I assume that would mean the touchpad wouldn't work at all.
    We tried using a mouse briefly yesterday, but the laptop sits on a tiny table that makes it difficult to accommodate a mouse. We decided that as much as we hate Task View 'spontaneously' kicking in, trying to use a mouse was even more annoying! I guess that means we've made our choice, hugely imperfect as the result is... :-(
     
  16. 2017/10/15
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,461
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
    Rebecca, your System Detail show a Dell Inspiron 620S which is a slim model PC which requires a separate keyboard to operate and a mouse.
    You are describing details of a problem with a laptop and your father's laptop.
    A keyboard does not have a "Touchpad". I'm having difficulty following your explanations. Would you please confirm we are dealing with a Desktop computer or a Laptop.
    If we are dealing with a laptop/s - please confirm the brand and specs of them.o_O:oops::confused:
     
  17. 2017/10/15
    rebecca Contributing Member

    rebecca Well-Known Member Thread Starter

    Joined:
    2004/07/31
    Messages:
    654
    Likes Received:
    1
    Trophy Points:
    233
    Location:
    Longlac, Ontario
    Computer Experience:
    Intermediate
    I'm sorry, I can't find my "System Detail" to change it! I changed what shows up in my signature, so that it reflects what I'm using now - which is a Toshiba Satellite U945. My father's laptop is an HP Stream. The Touchpad I'm referring to is located below the keyboard built into the laptop (as shown in the attached picture).
    Please tell me where I can locate "System Detail" in order to update it! Thank you!
     

    Attached Files:

    • bbs.jpg
      bbs.jpg
      File size:
      141.5 KB
      Views:
      7
  18. 2017/10/15
    rebecca Contributing Member

    rebecca Well-Known Member Thread Starter

    Joined:
    2004/07/31
    Messages:
    654
    Likes Received:
    1
    Trophy Points:
    233
    Location:
    Longlac, Ontario
    Computer Experience:
    Intermediate
    I just discovered how I'm triggering the Task View: 'swiping' my finger inward from the left edge of the touchpad! I can replicate the action consistently, so I'm sure that's it!! Would that action qualify as a "gesture" that I could turn off? I'm going to investigate!

    Thought I might have found a solution at Disable new gestures in Windows 10, but when I right-click on the icon as suggested in the last post, the only option that shows up is 'Tap to click' - there's no option to enable/disable gestures.

    Disabling screen edge swipe using a REG file ( Enable or Disable Edge Swipe on Screen in Windows 10 ) didn't work either.

    Interesting... "There's no way to disable only swipe gesture on the touchpad, if you want to disable the swipe gesture the only way is to disable touchpad." ( How to disable touch pad swipe gestures on Windows 10 ) And yet this seems to be the only swipe gesture that works on our touchpad.
     
    Last edited: 2017/10/15
  19. 2017/10/15
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,461
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
    Hi Rebecca, Thank you for the clarification. ;) Hover your mouse over the icon at the top right of the page (icon looks like small man with a tie) a Menu will open > click on Preferences > a page will open with entries for your comp system details to be entered. (download speccy and install on your laptop and it will tell you all.) (https://www.piriform.com/speccy/download)
    In W10 > Start > Settings > Devices > Touchpad > and Touchpad sensitivity may need tweaking.
    Have you got your Manual for your Toshiba Satellite? In laptops, the Fn (Function) key along with another key may have been the cause of your problem. Just a thought I would investigate to eliminate.:eek: Cheers Neil.
     
    Last edited: 2017/10/16
  20. 2017/10/16
    rebecca Contributing Member

    rebecca Well-Known Member Thread Starter

    Joined:
    2004/07/31
    Messages:
    654
    Likes Received:
    1
    Trophy Points:
    233
    Location:
    Longlac, Ontario
    Computer Experience:
    Intermediate
    "System Details" updated - thanks for all the info, Neil (including speccy - I love having all that info in one screen!).
    I've tried decreasing the Touchpad sensitivity to "low" - doesn't seem to make a difference in terms of the triggering of Task View, but I haven't tried rebooting the computer since making the change. I don't have a manual for the laptop, but I'm sure I can find one online; I will look into Fn key combinations that might be contributing to triggering Task View.
     
  21. 2017/10/16
    retiredlearner

    retiredlearner SuperGeek WindowsBBS Team Member

    Joined:
    2004/06/25
    Messages:
    5,461
    Likes Received:
    295
    Trophy Points:
    1,093
    Location:
    New Zealand
    Computer Experience:
    intermediate
    Any time you make changes on your comp, you should at least do a Restart to enable the changes to take place.;)
     

Share This Page