Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Windows XP Post your Windows XP related questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 18th June 2010   #1
Geek Member
THREAD STARTER
 
Profile:
Join Date: Jan 2005
Location: south ga
Posts: 507
Computer Experience:
senior means age y'l
jan roberts Reputation Level

My System
Send a message via Yahoo to jan roberts

the amount of system memory has changed


that is what i get when computer starts the white on black, i choose to click on f1.
what is this,why is this and could it have anything to do with the itunes mess over on other software. or is it because i did the system restore the other day?
i am lost,as usual. please help

jan roberts is offline  

 

Register
to remove this ad.
 
 

Old 18th June 2010   #2
Staff
 
Steve R Jones's Avatar
 
Profile:
Join Date: Dec 2001
Location: Dallas, TX
Posts: 11,132
Computer Experience:
Experienced
Steve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation Level

Your computer thinks you added or removed ram/memory chips...

You should try to enter setup - hit the SAVE Button even though you didn't make any changes and see if the error goes away.

Steve R Jones is online now  

Did you find this post helpful? Yes | No
Old 18th June 2010   #3
Geek Member
THREAD STARTER
 
Profile:
Join Date: Jan 2005
Location: south ga
Posts: 507
Computer Experience:
senior means age y'l
jan roberts Reputation Level

My System
Send a message via Yahoo to jan roberts
thank you steve i will try that

steve windows came up pretty as you please. should i hit f2 and save or wait until system memory thingie comes up again?


Last edited by jan roberts; 18th June 2010 at 11:47. Reason: results of restarting
jan roberts is offline  

Did you find this post helpful? Yes | No
Old 18th June 2010   #4
Staff
 
Steve R Jones's Avatar
 
Profile:
Join Date: Dec 2001
Location: Dallas, TX
Posts: 11,132
Computer Experience:
Experienced
Steve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation Level

As soon as you press the power on button you should see a message like "Press F2 to Enter Setup."

Press F2 - then just go in and hit the SAVE button and continue the pc bootup.

Steve R Jones is online now  

Did you find this post helpful? Yes | No
Old 18th June 2010   #5
Geek Member
THREAD STARTER
 
Profile:
Join Date: Jan 2005
Location: south ga
Posts: 507
Computer Experience:
senior means age y'l
jan roberts Reputation Level

My System
Send a message via Yahoo to jan roberts
steve i have tried it by restarting and shutting down and i do not find "save" on set up. and the warning hasnt came up again. a glitch? maybe? thanks

jan roberts is offline  

Did you find this post helpful? Yes | No
Old 18th June 2010   #6
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,694
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
If you Google for.....
Quote:
the amount of system memory has changed
you will find that this error seems to be Dell specific and that there is ongoing litigation

PeteC is offline  

Did you find this post helpful? Yes | No
Old 18th June 2010   #7
Geek Member
THREAD STARTER
 
Profile:
Join Date: Jan 2005
Location: south ga
Posts: 507
Computer Experience:
senior means age y'l
jan roberts Reputation Level

My System
Send a message via Yahoo to jan roberts
yeah and now this post is on google too. well hasnt done it in a while,but where is the "save"button? i didnt see it.

jan roberts is offline  

Did you find this post helpful? Yes | No
Old 18th June 2010   #8
Staff
 
Christer's Avatar
 
Profile:
Join Date: Dec 2002
Location: Sweden
Posts: 5,470
Computer Experience:
I'm trying!
Christer Reputation LevelChrister Reputation LevelChrister Reputation LevelChrister Reputation LevelChrister Reputation LevelChrister Reputation LevelChrister Reputation LevelChrister Reputation LevelChrister Reputation LevelChrister Reputation LevelChrister Reputation Level

My System
Quote:
but where is the "save"button?
I don't know how to get into the BIOS on a Dell but that's where you're heading with hitting F2 och DEL or whichever key it is when restarting the computer. In the BIOS menu, there are different options, no buttons. You should be able to "Exit and Save" (which is what you want) or "Exit Without Saving".

Christer is online now  

Did you find this post helpful? Yes | No
Old 19th June 2010   #9
Geek Member
THREAD STARTER
 
Profile:
Join Date: Jan 2005
Location: south ga
Posts: 507
Computer Experience:
senior means age y'l
jan roberts Reputation Level

My System
Send a message via Yahoo to jan roberts
christer
there is no exit and save or exit without saving option just exit.
i decided to run belarc, it show 1gb of ram in slot 1 and 1gb of ram in slot 3. but it also showed that i had 51.9gb of used and 92.3gb of free! thats almost 20gb more than i had last time i checked. i checked my computer and belarc was right.
i did chkdsk it was okay but the defrag was a mouth dropping suprise.i had chunks of red,not lines chunks(and lines too)and i had chunks of red in the green,which now means that i have gaps in those green blocks (the untouchables). i saved the report but couldnt figure out how save the defrag itself,it was the most colorful i have ever seen.but those gaps in the green really bother me. what have i lost? what am i missing? how do i find out? dont know if this has anything to do with system memory or not but now i got 99.14 gb free space.
am i in trouble? are those gaps in the green(unmovable sectors)going to cause trouble.could they be causing the warning? its getting interesting and i am getting very tired of interesting times

jan roberts is offline  

Did you find this post helpful? Yes | No
Old 19th June 2010   #10
Inactive
 
Profile:
Join Date: Jun 2010
Posts: 1
Computer Experience:
intermediate
mjsxjy Reputation Level

in many PC,F10 is the bios save and exit button.
so hit F10,then hit enter.

I am chinese,and I am not good at English.

mjsxjy is offline  

Did you find this post helpful? Yes | No
Old 19th June 2010   #11
Staff
 
Christer's Avatar
 
Profile:
Join Date: Dec 2002
Location: Sweden
Posts: 5,470
Computer Experience:
I'm trying!
Christer Reputation LevelChrister Reputation LevelChrister Reputation LevelChrister Reputation LevelChrister Reputation LevelChrister Reputation LevelChrister Reputation LevelChrister Reputation LevelChrister Reputation LevelChrister Reputation LevelChrister Reputation Level

My System
Quote:
there is no exit and save or exit without saving option just exit.
Try making a change, such as adjusting the time one hour. Choose "exit" and see if the option to save or not to save shows up. It it does, "exit and save" and go back to change the time back.

Christer is online now  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 08:29.


Recent Discussions
Wrong CPU Installing (4)
Win 7 32 to win 7 64 bit using Easy.. (1)
Windows 7 OLEAUT32.DLL Error (2)
Microsoft July 2014 Security Bullet.. (0)
External Hard Drive Question. (1)
MS security updates just released (1)
Malwarebytes Anti Exploit or MS EME.. (15)
Problem with resetting my outlook e.. (0)
XP fails to boot (2)
Dump Data : BSoD 0x000000BE, bcmwl6.. (1)
converting office 2000 files to win.. (10)
Make an original shortcut (5)
Can no longer see part of a logical.. (1)
Unable to print messages from TB 24.. (1)
No Boot Device Listed In Windows 8... (5)
Cannot mount Seagate to Router (8)
Change audio file associations in W.. (17)
'Missing images' & 'Flash plugi.. (9)
DVD Drive (7)
USB 3.0 Hub (5)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.11147 seconds with 7 queries