Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Windows XP Post your Windows XP related questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 6th December 2009   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Dec 2009
Location: Mims, Florida
Posts: 29
Computer Experience:
intermediate
RAMickelsen Reputation Level

My System

Loud fan, slow computer


I am posting this problem here at Broni's request. I have been having a problem with my Dell laptop for about a week now. When I start up, it runs fine for a while... then I hear the fan come on quite loudly and everything slows down to a crawl. Broni has been assisting me in running anti malware and anti virus software and it has helped, but not solved the problem. Broni now thinks it may be a hardware problem. Any assistance would be greatly appreciated.

- RAM


Last edited by RAMickelsen; 6th December 2009 at 23:09.
RAMickelsen is offline  

 

Register
to remove this ad.
 
 

Old 6th December 2009   #2
Inactive
THREAD STARTER
 
Profile:
Join Date: Dec 2009
Location: Mims, Florida
Posts: 29
Computer Experience:
intermediate
RAMickelsen Reputation Level

My System

system info


System - Dell Inspiron 9400
Processor Genuine Intel(R) CPU T2250 @ 1.73GHz
Processor Speed 1.69 GHz
Memory (RAM) 1024 MB
Operating System Microsoft Windows XP Home Edition Service Pack 3
Operating System Version 5.1.2600

Last Hijackthis log:

[Admin: No HJT logs here]

RAMickelsen is offline  

Did you find this post helpful? Yes | No
Old 7th December 2009   #3
Administrator
Microsoft MVP
 
Arie's Avatar
 
Profile:
Join Date: Dec 2001
Location: Birkirkara, Malta
Posts: 14,251
Computer Experience:
***
Arie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation Level

My System
Run the following command from a Command prompt: tasklist /V> c:\tasks.txt

Copy the output of the tasks.txt in a reply here.

Arie is offline  

Did you find this post helpful? Yes | No
Old 7th December 2009   #4
Inactive
THREAD STARTER
 
Profile:
Join Date: Dec 2009
Location: Mims, Florida
Posts: 29
Computer Experience:
intermediate
RAMickelsen Reputation Level

My System

tasklist does not work


From a command prompt, when I type the command you specify, I get the following result: 'TASKLIST' is not recognized as an internal or external command, operable program or batch file.

It won't run from the 'run' box either.

RAMickelsen is offline  

Did you find this post helpful? Yes | No
Old 7th December 2009   #5
Inactive
THREAD STARTER
 
Profile:
Join Date: Dec 2009
Location: Mims, Florida
Posts: 29
Computer Experience:
intermediate
RAMickelsen Reputation Level

My System
I have a program called Everest (lavasys) that can generate pretty comprehensive reports on hardware, etc. Should I upload one and if so, what parameters? The full reports are pretty long.

RAMickelsen is offline  

Did you find this post helpful? Yes | No
Old 7th December 2009   #6
Administrator
Microsoft MVP
 
Arie's Avatar
 
Profile:
Join Date: Dec 2001
Location: Birkirkara, Malta
Posts: 14,251
Computer Experience:
***
Arie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation Level

My System
Ah... XP Home

No, I don't want to know your hardware.

Get Process Explorer instead. Run it and choose File > Save As. This will save the data in a TXT file. Copy the contends in a reply here.

Arie is offline  

Did you find this post helpful? Yes | No
Old 7th December 2009   #7
Inactive
THREAD STARTER
 
Profile:
Join Date: Dec 2009
Location: Mims, Florida
Posts: 29
Computer Experience:
intermediate
RAMickelsen Reputation Level

My System

process explorer log


Process PID CPU Description Company Name
System Idle Process 0 98.46
Interrupts n/a 0.77 Hardware Interrupts
DPCs n/a Deferred Procedure Calls
System 4
smss.exe 820 Windows NT Session Manager Microsoft Corporation
csrss.exe 884 Client Server Runtime Process Microsoft Corporation
winlogon.exe 920 Windows NT Logon Application Microsoft Corporation
services.exe 964 Services and Controller app Microsoft Corporation
ati2evxx.exe 1164 ATI External Event Utility EXE Module ATI Technologies Inc.
svchost.exe 1180 Generic Host Process for Win32 Services Microsoft Corporation
wmiprvse.exe 2584 WMI Microsoft Corporation
wmiprvse.exe 2264 WMI Microsoft Corporation
svchost.exe 1260 Generic Host Process for Win32 Services Microsoft Corporation
svchost.exe 1332 Generic Host Process for Win32 Services Microsoft Corporation
wuauclt.exe 1944 Windows Update Microsoft Corporation
wscntfy.exe 2932 Windows Security Center Notification App Microsoft Corporation
svchost.exe 1516 Generic Host Process for Win32 Services Microsoft Corporation
svchost.exe 1612 Generic Host Process for Win32 Services Microsoft Corporation
WLTRYSVC.EXE 1736
BCMWLTRY.EXE 1752 Dell Wireless WLAN Card Wireless Network Controller Dell Inc.
spoolsv.exe 1832 Spooler SubSystem App Microsoft Corporation
svchost.exe 1916 Generic Host Process for Win32 Services Microsoft Corporation
AppleMobileDeviceService.exe 2020 Apple Mobile Device Service Apple, Inc.
mDNSResponder.exe 2040 Bonjour Service Apple Inc.
GoogleUpdaterService.exe 268 gusvc Google
svchost.exe 448 Generic Host Process for Win32 Services Microsoft Corporation
McciCMService.exe 516 mcci+McciCMService Alcatel-Lucent
MDM.EXE 640 Machine Debug Manager Microsoft Corporation
sqlservr.exe 664 SQL Server Windows NT Microsoft Corporation
svchost.exe 760 Generic Host Process for Win32 Services Microsoft Corporation
svchost.exe 772 Generic Host Process for Win32 Services Microsoft Corporation
QBCFMonitorService.exe 812 QuickBooks Company File Monitoring Service Intuit
svchost.exe 1608 Generic Host Process for Win32 Services Microsoft Corporation
alg.exe 2740 Application Layer Gateway Service Microsoft Corporation
lsass.exe 976 LSA Shell (Export Version) Microsoft Corporation
ati2evxx.exe 296 ATI External Event Utility EXE Module ATI Technologies Inc.
explorer.exe 520 Windows Explorer Microsoft Corporation
WLTRAY.EXE 1508 Dell Wireless WLAN Card Wireless Network Tray Applet Dell Inc.
realsched.exe 2120 RealNetworks Scheduler RealNetworks, Inc.
ISW.exe 2136 AT&T Internet Security Wizard AT&T
hpwuSchd2.exe 2156 Hewlett-Packard Product Assistant Hewlett-Packard Co.
McciTrayApp.exe 2228 mcci+McciTrayApp Alcatel-Lucent
reader_sl.exe 2348 Adobe Acrobat SpeedLauncher Adobe Systems Incorporated
OnlineBackup.exe 2376 @Backup Scheduler SwapDrive, Inc.
GoogleToolbarNotifier.exe 2392 GoogleToolbarNotifier Google Inc.
ctfmon.exe 2444 CTF Loader Microsoft Corporation
procexp.exe 592 0.77 Sysinternals Process Explorer Sysinternals - www.sysinternals.com

RAMickelsen is offline  

Did you find this post helpful? Yes | No
Old 7th December 2009   #8
Inactive
THREAD STARTER
 
Profile:
Join Date: Dec 2009
Location: Mims, Florida
Posts: 29
Computer Experience:
intermediate
RAMickelsen Reputation Level

My System
Process PID CPU Description Company Name
System Idle Process 0 65.13
Interrupts n/a Hardware Interrupts
DPCs n/a 0.66 Deferred Procedure Calls
System 4 1.32
smss.exe 820 Windows NT Session Manager Microsoft Corporation
csrss.exe 884 2.63 Client Server Runtime Process Microsoft Corporation
winlogon.exe 920 Windows NT Logon Application Microsoft Corporation
services.exe 964 6.58 Services and Controller app Microsoft Corporation
ati2evxx.exe 1164 ATI External Event Utility EXE Module ATI Technologies Inc.
svchost.exe 1180 Generic Host Process for Win32 Services Microsoft Corporation
svchost.exe 1260 0.66 Generic Host Process for Win32 Services Microsoft Corporation
svchost.exe 1332 Generic Host Process for Win32 Services Microsoft Corporation
wscntfy.exe 2932 Windows Security Center Notification App Microsoft Corporation
svchost.exe 1516 Generic Host Process for Win32 Services Microsoft Corporation
svchost.exe 1612 Generic Host Process for Win32 Services Microsoft Corporation
WLTRYSVC.EXE 1736
BCMWLTRY.EXE 1752 Dell Wireless WLAN Card Wireless Network Controller Dell Inc.
spoolsv.exe 1832 Spooler SubSystem App Microsoft Corporation
svchost.exe 1916 Generic Host Process for Win32 Services Microsoft Corporation
AppleMobileDeviceService.exe 2020 Apple Mobile Device Service Apple, Inc.
mDNSResponder.exe 2040 Bonjour Service Apple Inc.
svchost.exe 448 Generic Host Process for Win32 Services Microsoft Corporation
McciCMService.exe 516 mcci+McciCMService Alcatel-Lucent
MDM.EXE 640 Machine Debug Manager Microsoft Corporation
sqlservr.exe 664 SQL Server Windows NT Microsoft Corporation
svchost.exe 760 Generic Host Process for Win32 Services Microsoft Corporation
svchost.exe 772 Generic Host Process for Win32 Services Microsoft Corporation
QBCFMonitorService.exe 812 QuickBooks Company File Monitoring Service Intuit
svchost.exe 1608 Generic Host Process for Win32 Services Microsoft Corporation
alg.exe 2740 Application Layer Gateway Service Microsoft Corporation
lsass.exe 976 5.26 LSA Shell (Export Version) Microsoft Corporation
ati2evxx.exe 296 ATI External Event Utility EXE Module ATI Technologies Inc.
explorer.exe 520 0.66 Windows Explorer Microsoft Corporation
WLTRAY.EXE 1508 0.66 Dell Wireless WLAN Card Wireless Network Tray Applet Dell Inc.
realsched.exe 2120 RealNetworks Scheduler RealNetworks, Inc.
ISW.exe 2136 AT&T Internet Security Wizard AT&T
hpwuSchd2.exe 2156 Hewlett-Packard Product Assistant Hewlett-Packard Co.
McciTrayApp.exe 2228 mcci+McciTrayApp Alcatel-Lucent
OnlineBackup.exe 2376 @Backup Scheduler SwapDrive, Inc.
GoogleToolbarNotifier.exe 2392 GoogleToolbarNotifier Google Inc.
ctfmon.exe 2444 CTF Loader Microsoft Corporation
procexp.exe 1540 16.45 Sysinternals Process Explorer Sysinternals - www.sysinternals.com


Last edited by RAMickelsen; 7th December 2009 at 15:34. Reason: new log with fan running and system slow
RAMickelsen is offline  

Did you find this post helpful? Yes | No
Old 7th December 2009   #9
Member
 
Profile:
Join Date: Dec 2008
Location: NW Atl burbs
Posts: 18
Computer Experience:
Experienced
tomw Reputation Level

The circumstance that makes the fan come on is a hot CPU. It is hot because of 1)lack of cooling flow or 2)running something that is eating up cycles. Have you checked that the flow to the fan intake is not blocked by lint or fuzz? Is the fan exhaust open to allow the air to flow? Have you placed your hand in the exhaust to see if it is warm air coming out?
Looking at your list of processes, you can consider using process explorer to monitor the cpu usage of each process. If you set it to update every few seconds View->UpdateSpeed and pick your poison... Then you can watch to see what is eating the CPU. I understand that some systems will slow down the CPU clock when it detects an overheat condition. Maybe one of the system investigator products has a temp sensor. I use everest and it tells the temp. You may have an overheat condition.
You can also use process explorer to display the active task in the top right graph box. Put your mouse pointer at the rightmost edge of the window and the current task will pop up with text info, and will change as each task takes its shot at the CPU. If one is an oinker, investigate that one unless it is one of the M'soft standards. This is assuming that you do not have any reason to expect that there is a virus taking over your machine.
tom


Last edited by tomw; 7th December 2009 at 17:21.
tomw is offline  

Did you find this post helpful? Yes | No
Old 7th December 2009   #10
Inactive
THREAD STARTER
 
Profile:
Join Date: Dec 2009
Location: Mims, Florida
Posts: 29
Computer Experience:
intermediate
RAMickelsen Reputation Level

My System
Tom - One of the first things I did when this first started to happen was to open the laptop up and clean out the fan and adjacent parts. I found a rather significant dust bunny there and assumed that was the problem. Upon rebooting, the computer ran very fast with no problems for about two hours. Then it started up again. Then I got a message from someone on this forum stating that I had a root kit virus. I worked with Broni for several days and found a number of malwares and viruses... all of which have been eradicated to the best of my knowledge.

But the problem persists. The computer does not slow down quite to the extent that it did, but still runs slowly when the fan comes on.

I have not noticed any particularly high temps associated with the fan coming on. Sometimes it comes on very soon after bootup... sometimes not for 20 - 30 minutes. I do not notice hot air coming out anywhere.

Let me try some of your suggestions and get back to you here. Thanks for the advice.

- RAM

RAMickelsen is offline  

Did you find this post helpful? Yes | No
Old 7th December 2009   #11
Inactive
THREAD STARTER
 
Profile:
Join Date: Dec 2009
Location: Mims, Florida
Posts: 29
Computer Experience:
intermediate
RAMickelsen Reputation Level

My System
OK... I just watched it happen in PE. The processes that run most seem to be system:4, services.exe, svchost, and spoolsv.exe. There is also a CLI.exe that seems to be associated with ATI (monitor) that comes on sporadically. The only other program running is firefox. The same processes continued after the fan came on, but each used much higher percentages of CPU... for instance services.exe jumped from a range of around 2% - 6% to 15% - 30% and more. I have PE set to update once a second.

RAMickelsen is offline  

Did you find this post helpful? Yes | No
Old 7th December 2009   #12
Inactive
THREAD STARTER
 
Profile:
Join Date: Dec 2009
Location: Mims, Florida
Posts: 29
Computer Experience:
intermediate
RAMickelsen Reputation Level

My System
Now I have watched the event happen while monitoring Everest sensor, which displays and updates the CPU temp. I noticed that shortly after bootup the temp was at 106F... but did not change over several minutes until the fan came on. Once the fan came on and system slowed down, the temperature took about five minutes to change. It dropped to 82F. But the fan stayed on and the system stayed slow.

I have also noticed under the Everest reports a debug entry that states that I do not have my video card connected. I suppose it is possible since I took the laptop apart to clean it, but why does my monitor work at all if that is the case? The last time I cleaned it and re-assembled the laptop, the monitor did not come on when I restarted it. I opened it up again and re-inserted the monitor cable. The monitor came on successfully when I re-started so I assumed I had connected it correctly. How do I explain the debug message? Should I open the machine up again and check connections?

Finally, just now I noticed that the machine seems warm underneath until the fan comes on... then it cools off but only on the left side where the CPU is. On the right side it remains warm. Is there another cooling fan in this computer that might not be working properly?

- RAM

RAMickelsen is offline  

Did you find this post helpful? Yes | No
Old 8th December 2009   #13
Inactive
 
Profile:
Join Date: Dec 2009
Posts: 2
Computer Experience:
Experienced
mcslc Reputation Level

I updated bios and reinstalled dell's power software on both of my dell laptops that were doing what you described with yours. My laptops are two d400s both a tad older than your Inspiron 9400. The hot air, stuck processor problem was solved after that. Perhaps this will help you.

mcslc is offline  

Did you find this post helpful? Yes | No
Old 8th December 2009   #14
Inactive
THREAD STARTER
 
Profile:
Join Date: Dec 2009
Location: Mims, Florida
Posts: 29
Computer Experience:
intermediate
RAMickelsen Reputation Level

My System
OK... I just updated the bios, but what do you mean by "dell's power software"? I am not sure what that is.

RAMickelsen is offline  

Did you find this post helpful? Yes | No
Old 8th December 2009   #15
Administrator
Microsoft MVP
 
Arie's Avatar
 
Profile:
Join Date: Dec 2001
Location: Birkirkara, Malta
Posts: 14,251
Computer Experience:
***
Arie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation Level

My System
Originally Posted by RAMickelsen View Post
Then it started up again. Then I got a message from someone on this forum stating that I had a root kit virus. I worked with Broni for several days and found a number of malwares and viruses... all of which have been eradicated to the best of my knowledge.
I would backup all user files, format your PC and start with a fresh install.

Arie is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 21:35.


Recent Discussions
Vista: Microsoft Services in System.. (1)
Game minimizes to Taskbar instead o.. (2)
WD External Hard Drives not recogin.. (6)
'Open with' doesn't work (7)
Re-starting IE8 every time I change.. (3)
Windows 8.1 Update 2 (19)
8.1 Flash Player probs (1)
Backing up C: (5)
Text overlapping in Google Chrome (6)
Comp is slow to recognize USB HD? (12)
Intel's two new PC chips (1)
Pagefile 8GB and Hiberfile 6GB on 1.. (9)
Because of an error in data encrypt.. (1)
Start Program Won't Execute (6)
Start Menu Question (11)
Seamonkey Mail Address Random Sort (4)
How get Outlook 2007 to display Mai.. (3)
Buying Windows 8.1 from MS Store. (10)
The remote procedure call failed (2)
Maintenance in progress (7)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.18696 seconds with 7 queries