Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Windows XP Post your Windows XP related questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 13th November 2009   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Nov 2009
Posts: 2
Computer Experience:
Intermediate
namderd Reputation Level

Cursor blinks text box


When I am on the Yahoo home page and want to do a search for something, I move my cursor into the input box on top of the page. The cursor alternates between the text input cursor, and my normal pointer with an additional text box that reads "Web Search". I can't type text when the cursor is in the normal pointer mode. Is there a way to stop this? I have tried everything I could think of.

namderd is offline  

 

Register
to remove this ad.
 
 

Old 13th November 2009   #2
Inactive
 
Profile:
Join Date: Nov 2009
Location: Indiana
Posts: 280
Computer Experience:
I know nut-ting...>>
sp3851 Reputation Levelsp3851 Reputation Levelsp3851 Reputation Level

Namdred:

It may be the cursor speed that needs to be set to slower:

When you are in a editable text area, Microsoft Windows displays a text cursor at the point at which the next character will appear. This cursor may be fixed or blinking to catch your attention. Sometimes, when the text cursor blinks very fast, it can prove to be distracting or you may not be able to locate it because it is not blinking. To set the text cursor blink rate:

1) Click the 'Start' button and click 'Control Panel'.
2) In the 'Control Panel' window, double-click 'Keyboard'.
3) Click the 'Speed' tab.
4) In the 'Keyboard Properties' dialog box, use the slider in the 'Cursor blink rate' to set the speed of the text cursor blink.
Screen: The 'Speed' tab of the 'Keyboard Properties' dialog box
TIP: Set it to 'None' to stop the text cursor from blinking.
5) Click 'OK'.

sp3851 is offline  

Did you find this post helpful? Yes | No
Old 14th November 2009   #3
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,905
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
It would help to post your browser and your thread can then be moved to the appropriate forum.

I am suspicious of the appearance of Web Search - this may be the Yahoo Web Search - if two separate words or something else.

I suggest you check the options for Yahoo Web Search first.

PeteC is offline  

Did you find this post helpful? Yes | No
Old 14th November 2009   #4
Inactive
THREAD STARTER
 
Profile:
Join Date: Nov 2009
Posts: 2
Computer Experience:
Intermediate
namderd Reputation Level

I am using Explorer 8. Sorry if that is where I should have asked this question. I am new to this.

Just to be clear, this is not something that only happens in Yahoo. That was just an example.

I tried the keyboard/blink rate suggestion without success.

The text box that I get is the same type of box that I get on this screen when I move my cursor to "Post Reply". The cursor changes and a small text box appears that reads "Reply".

namderd is offline  

Did you find this post helpful? Yes | No
Old 14th November 2009   #5
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,905
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Not a problem
Quote:
The text box that I get is the same type of box that I get on this screen when I move my cursor to "Post Reply". The cursor changes and a small text box appears that reads "Reply".
What you are seeing is perfectly normal - I see the same in IE8 on Win 7 Pro x64 - they are effectively Tooltips' and are coded into the page. The cursor changes to a hand icon when over the Post Reply button (and others), but the tooltip - Reply' is below the cursor - see screenshot.

If you are seeing some displacement of the cursor and tooltip I would try ....

Set IE 8 to run in Compatability Mode - Page > Compatability Mode Settings

Check that you have the latest software for your mouse

And if the problem remains update your graphics drivers, although I don't think that is the issue.

Attached Images:
File Type: jpg Cursor IE 8.jpg (60.3 KB, 4 views)
PeteC is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 11:40.


Recent Discussions
How to start in safe mode in Window.. (1)
Error Number 0x800ccc0f (TCP/IP con.. (2)
Fill in a box with a check in Word (3)
Vista: Microsoft Services in System.. (8)
Game minimizes to Taskbar instead o.. (5)
WD External Hard Drives not recogin.. (6)
'Open with' doesn't work (7)
Re-starting IE8 every time I change.. (3)
Windows 8.1 Update 2 (19)
8.1 Flash Player probs (1)
Backing up C: (5)
Text overlapping in Google Chrome (12)
Comp is slow to recognize USB HD? (12)
Intel's two new PC chips (1)
Pagefile 8GB and Hiberfile 6GB on 1.. (9)
Because of an error in data encrypt.. (1)
Start Program Won't Execute (6)
Start Menu Question (11)
Seamonkey Mail Address Random Sort (4)
How get Outlook 2007 to display Mai.. (3)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.07981 seconds with 8 queries