Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Windows XP Post your Windows XP related questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 27th September 2007   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Sep 2007
Posts: 4
Computer Experience:
sometimes a brightspark
Gilven Reputation Level

Inverted comma not showing


Hi All

I have had this problem for a while now and I know it is a setting somewhere.

When I type on the keyboard and hit inverted commas (") they only appear once I press the following key. It is quite annoying when I do web pages etc. also when I type something that starts with a,e,i,o or u (for example "egg") the e will pop up like when I hit it. So typing it i have to do the following

<inverted commas><space><e><g><g><inverted commas><space><space>

the single inverted comma will result in .

How do I get rid of this?

Thanks

Gilven is offline  

 

Register
to remove this ad.
 
 

Old 27th September 2007   #2
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,905
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Have you tried removing the keyboard through Device manager and rebooting?

Have you tried another keyboard? If a laptop have you tried plugging in an external keyboard?

Have you checked that you are using the correct keyboard language for your locale? ....

Control Panel > Regional & Language > Languages > Details

PeteC is offline  

Did you find this post helpful? Yes | No
Old 27th September 2007   #3
Inactive
THREAD STARTER
 
Profile:
Join Date: Sep 2007
Posts: 4
Computer Experience:
sometimes a brightspark
Gilven Reputation Level

Bummer...

I have tried various options. (this is a desktop though) From PS2 Keyboards to USB keyboards even the on-screen keyboard. So we are definitely not looking at hardware.

I did notice that the on-screen keyboard displays the ~and the " the same as the other keys like ctrl alt and shift.

Any more ideas when it comes to settings though?

Gilven is offline  

Did you find this post helpful? Yes | No
Old 27th September 2007   #4
Staff
 
Steve R Jones's Avatar
 
Profile:
Join Date: Dec 2001
Location: Dallas, TX
Posts: 11,166
Computer Experience:
Experienced
Steve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation Level

.
Originally Posted by PeteC
Control Panel > Regional & Language > Languages > Details

Steve R Jones is offline  

Did you find this post helpful? Yes | No
Old 27th September 2007   #5
Inactive
THREAD STARTER
 
Profile:
Join Date: Sep 2007
Posts: 4
Computer Experience:
sometimes a brightspark
Gilven Reputation Level

Talking

Thanks for pointing me in the right direction.

I solved the problem by deleting all the languages and adding a new one.

Cool

Gilven is offline  

Did you find this post helpful? Yes | No
Old 27th September 2007   #6
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,905
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Glad to get that sorted Thanks for the update.

PeteC is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 19:43.


Recent Discussions
Problems trying to migrate mail (2)
IE 11 homepage issue (0)
need a little help (0)
How to start in safe mode in Window.. (4)
Error Number 0x800ccc0f (TCP/IP con.. (2)
Fill in a box with a check in Word (4)
Vista: Microsoft Services in System.. (8)
Game minimizes to Taskbar instead o.. (5)
PC new build options (16)
WD External Hard Drives not recogin.. (6)
'Open with' doesn't work (7)
Re-starting IE8 every time I change.. (3)
Windows 8.1 Update 2 (19)
8.1 Flash Player probs (1)
Backing up C: (5)
Text overlapping in Google Chrome (12)
Comp is slow to recognize USB HD? (12)
Intel's two new PC chips (1)
Pagefile 8GB and Hiberfile 6GB on 1.. (9)
Because of an error in data encrypt.. (1)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.07728 seconds with 7 queries