Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Windows XP Post your Windows XP related questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 27th December 2006   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Dec 2006
Posts: 1
Computer Experience:
Intermediate
anthony81 Reputation Level

Only boots in safe mode


I'm having an issue with my laptop booting up in windows xp. It gets to the point with the black windows screen and the status bar starts to move but then it just locks up. The only way for me to log in is under safe mode. Any suggestions.

anthony81 is offline  

 

Register
to remove this ad.
 
 

Old 27th December 2006   #2
Inactive
 
Profile:
Join Date: Aug 2006
Location: Chevy Chase, MD USA
Posts: 1,980
Computer Experience:
Experienced
Bill Castner Reputation Level

When you say it locks up, do you mean that even overnight nothing has changed on the screen?

Do you have a wireless adapter, and if so, what happens when you use Device Manager in Safe mode to disable it. Then reboot to Normal Mode?

In Safe Mode, use MSCONFIG to enable Boot logging. Boot to Normal mode. After a reasonable period of time restart into Safe Mode and see what is in the bootlog file:

If the system hangs during the boot display of drivers being loaded, then the last file in the list is the one that may be corrupt or an incorrect version.

If the drivers all load successfully but the system hangs before the Windows Desktop is reached, you can examine the C:\WINDOWS\NTBTLOG.TXT log file in Safe Mode for information.

The case where all drivers load and the system subsequently hangs can again be tested:

Use MSCONFIG and remove the bootlog option.

Then click the Startup tab. Disable all but Windows services.

Boot to Normal mode. You will then have to use MSCONFIG to selectively re-enable and test one entry at a time until the system again halts. You know know the last entry enabled is the culprit. Disable it again and remove the entry using Add/Remove programs. Re-enable the remaining disabled items using MSCONFIG.

Bill Castner is offline  

Did you find this post helpful? Yes | No
Old 27th December 2006   #3
Inactive
 
Profile:
Join Date: Aug 2002
Posts: 4,141
mflynn Reputation Levelmflynn Reputation Levelmflynn Reputation Level

Anthony

After you follow Bill's excellent advice, the below may help.

You are lucky you can get to Safe Mode, at least we have something to work from.

So if safe mode is available try SAFE MODE Networking. This will allow you to access the Internet and download the below.

Do some cleanup. Download and install and run these:

The following are the best free cleaners below

DCleaner http://www.majorgeeks.com/DCleaner_d4790.html

ATF-Cleaner http://www.atribune.org/content/view/25/2/

Finally **** CCleaner get the slim version http://www.ccleaner.com/download/builds.aspx

Dcleaner and ATFClean are purely disk cleaners but CClean also has a registry cleaner (issues), run this also as many times as it takes to come up clean.

Now try a normal boot.

Get back!

Mike

mflynn is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 03:44.


Recent Discussions
DVD Drive (9)
Dell Studio 540 350watt psu require.. (2)
Unable to see other computers after.. (4)
Trouble seeing wireless printer Bro.. (4)
Keyboard and mouse freeze after a f.. (6)
Microsoft Windows 7 Support to End .. (5)
Wrong CPU Installing (5)
Win 7 32 to win 7 64 bit using Easy.. (1)
Windows 7 OLEAUT32.DLL Error (2)
Microsoft July 2014 Security Bullet.. (0)
Cannot access my website using IE 1.. (11)
External Hard Drive Question. (1)
MS security updates just released (1)
Make an original shortcut (5)
Internet connection lost in sleep m.. (6)
Malwarebytes Anti Exploit or MS EME.. (15)
External Hard Drive Freezes Entire .. (16)
Problem with resetting my outlook e.. (0)
Cannot mount Seagate to Router (12)
XP fails to boot (4)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.06689 seconds with 7 queries