Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Windows XP Post your Windows XP related questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 8th June 2002   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Jun 2002
Location: UK
Posts: 7
Computer Experience:
Experienced
jps14 Reputation Level

Windows XP - lost 'Help and Support'


I have lost the brilliant inbuilt help in XP accessed through 'START | Help and Support' function. (Using the 'Start' button then 'Help and Support').

As a get-around I tried a desktop icon to C:\WINDOWS\Help\WINDOWS.CHM

This half works but I get error messages...
"HELPCTR.EXE - Bad Image", and "C:\Windows\Help\NVWCPENG.HLP is not a valid windows image".

Any ideas?

jps14 is offline  

 

Register
to remove this ad.
 
 

Old 9th June 2002   #2
Inactive
 
Newt's Avatar
 
Profile:
Join Date: Jan 2002
Location: Concord, NC, USA
Posts: 10,978
Computer Experience:
*****
Newt Reputation LevelNewt Reputation Level

If you are running a nVidia card, try reloading the drivers for it. Might as well get the latest & greatest before you do though.

Newt is offline  

Did you find this post helpful? Yes | No
Old 9th June 2002   #3
Inactive
THREAD STARTER
 
Profile:
Join Date: Jun 2002
Location: UK
Posts: 7
Computer Experience:
Experienced
jps14 Reputation Level

eh?


I'll try, but can't think of a reason why this should have anything to do with the 'Help' utility...

jps

jps14 is offline  

Did you find this post helpful? Yes | No
Old 9th June 2002   #4
Inactive
THREAD STARTER
 
Profile:
Join Date: Jun 2002
Location: UK
Posts: 7
Computer Experience:
Experienced
jps14 Reputation Level

any other ideas?


Thanks for the idea - unfortunately it made no difference.

(Presumably a 'nv*.hlp' file is an nvidia file?)

Any other suggestions?

jps14 is offline  

Did you find this post helpful? Yes | No
Old 9th June 2002   #5
Inactive
 
Profile:
Join Date: Jan 2002
Location: Maine
Posts: 16
Computer Experience:
Intermediate
robyoung Reputation Level

HI: If you just lost it, why don't you do restore and try that.???? That is if you have XP or Goback. Can't hurt.

robyoung is offline  

Did you find this post helpful? Yes | No
Old 11th June 2002   #6
Inactive
 
Newt's Avatar
 
Profile:
Join Date: Jan 2002
Location: Concord, NC, USA
Posts: 10,978
Computer Experience:
*****
Newt Reputation LevelNewt Reputation Level

jps14 - best I could tell from the very limited info on the net, that is indeed an nVidia help file which is why I recommended trying a driver reload. Sorry it didn't work but it was pretty much a stab in the dark.

At this point, why not open a case with M$ tech support? They have some smart folks who know their system well and can probably get you fixed up. Should be a free support issue too.

Newt is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 14:13.


Recent Discussions
Missing apps ons Programs and featu.. (0)
IE8 fails to initlailze on Win XP (1)
Proxy Server on this Computer (User.. (3)
LibreOffice question. (0)
the program has stopped responding (3)
Photo Email Is Back At Picasa (1)
OUTLOOK 2013 - Not Sending or Recei.. (5)
RDP Port 3389 (2)
Latest MS patch causing BSOD (27)
SSD trim and defrag (5)
OK to change name of port for wirel.. (8)
outlook 2013 overloading with email.. (3)
Google Chrome !Aw SNAP! etc. (6)
Window Live Mail error, now cannot .. (18)
Apache Office Download Problem (3)
WHEA Uncorrectable Error advice (1)
Comp is slow to recognize USB HD? (3)
How pin custom shortcut to StartUp .. (5)
Monitor of poor quality (38)
Chosing a replacement SSD (9)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright © 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.07290 seconds with 7 queries