Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Windows XP Post your Windows XP related questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 17th June 2006   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Jan 2005
Posts: 38
Computer Experience:
Experienced
coop Reputation Level

Windows fails to load Quicken


I posted my problem originally in the other software section. After many hours and back and forth emails with Quicken's tech support, they are convinced that this is a problem with a conflict somewhere in Windows XP. The last message sent to me advised me to contact a Windows professional or MS Customer Support. In hopes that I can try to pull in as much help as possible, I will also post my problem here for the purpose of drawing in the knowledge of this board.

P4 3GHZ
WinXP SP2
1 Gig RAM
80 Gig HD

To be as brief as possible: I have Quicken Deluxe 2005 & 2006. Suddenly, a few weeks ago, my Quicken stopped working. Rather, it will load as a process that I can see in Process Manager as qw.exe, but the program does not load - not even the splash screen.

In safe mode, Quicken loads normally.

One would think the problem was a conflicted process or start-up program. I have tried booting my system with msconfig in the diagnostic mode which closely simulates safe mode. Even then, Quicken fails to load.

I have used Windows Install Clean Up, WinXP Manager (reg clean, smart uninstaller), Regseeker (to seach out Quicken, Intuit, and qw.exe references), Ewido Professional, SpyBot, Ad-Aware, PC Bug Doctor, AntiVir - most recent upadate, Registry Mechanic; I have verified system files and integrity using the native windows util.

I am at a loss at what could be causing the problem. I am convinced it is not an install problem, but a conflict or setting problem somewhere. When Quicken first started failing, I did a system restore and it worked again for a day or two - then it stopped working again and the restore no longer fixes the problem.

I am just looking for advice or troubleshooting tip on where I can find the problem. The only major mods on my computer are that I tweak around with processes, but that is a pretty common thing for XP users and I have never had any trouble with it in the past. I have used a couple of settings that do things like "force .DLL from memory" and have "turned off indexing service".

I have attempted to clear and/or turn off pre-fetch data.

Here is an excerpt from Quicken tech support email that gives a summary of other steps I have attempted.
Quote:
Also, try these steps:-
> 1) Search for QW.EXE file on your computer and once found then rename
> it to Qw.OLD.
> 2) If found more than one instance then rename them to Qw.OLD1,
> QW.old2 etc and so on.
>
> Also, try these steps:-
>
> Title: Error 1603 when installing Quicken for Windows 2006
> URL:
> https://quicken.custhelp.com/cgi-bin...ted=1129161065
> <https://quicken.custhelp.com/cgi-bin/quicken.cfg/php/enduser/std_adp.php?p_faqid=3005&p_created=1129161065>
>
> If problem persists then try these steps:-
> 1. You need to download and install the Windows cleaner utility in
> order to un-install all Quicken program ( If any installed ) . I am
> sending you a web page in order to install the windows cleaner utility.
> http://support.microsoft.com/default...b;en-us;290301
> 2. Once the Utility is installed, please go to the Windows Start Menu
> >> all programs >> Windows Install Clean Up
> 3. In the window that pops up >> select Quicken >> remove. remove all
> Quicken program from there.
> 4. Please Open My computer
> 5. click on Tools >> Folder Options >> select View >> click on Show
> all hidden files and folders.
> 6. Double click on C:\ drive.
> 7. Go to Documents and settings folder>>Users folder>>Application data
> folder>>Intuit folder
> 8. Rename Quicken folder to Quicken.old
> Then after try to install Quicken in New folder and if you get the
> same issue then please follow these steps.
> 1. Click the Start button, and choose Run.
> 2. In the Open field, type cmd, and then click OK.
> 3. At the next prompt, type msiexec.exe/unregister, and then press Enter.
> 4. Type msiexec/regserver, and then press Enter.
> And try to Install Quicken. If still get the same issue, then Install
> Quicken in safe mode. I am providing you with a web page to re-install
> Quicken in Safe mode.
> Title: Installing Quicken in Safe Mode
> URL:
> https://quicken.custhelp.com/cgi-bin...ted=1129161006
> <https://quicken.custhelp.com/cgi-bin/quicken.cfg/php/enduser/std_adp.php?p_faqid=2350&p_created=1129161006>
> Safe Mode is a special way for Windows to load when there is a
> system-critical problem that interferes with the normal operation of
> Windows. The purpose of Safe Mode is to allow you to troubleshoot
> Windows and try to determine what is causing it to not function
> correctly. Once you have corrected the problem, then you can reboot
> and Windows will load normally.
Any help or advice for troubleshooting and solving this problem would be an immense favor to me.

coop is offline  

 

Register
to remove this ad.
 
 

Old 17th June 2006   #2
Staff
 
Steve R Jones's Avatar
 
Profile:
Join Date: Dec 2001
Location: Dallas, TX
Posts: 11,150
Computer Experience:
Experienced
Steve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation Level

(I happen to work for an accounting software company)....If the maker's support department can't get it running odds are, no one can....I think in the last four years we've had two pc's we couldn't get our software to run on. We too suggested a system reload....

Steve R Jones is offline  

Did you find this post helpful? Yes | No
Old 18th June 2006   #3
Inactive
THREAD STARTER
 
Profile:
Join Date: Jan 2005
Posts: 38
Computer Experience:
Experienced
coop Reputation Level

Originally Posted by Steve R Jones
(I happen to work for an accounting software company)....If the maker's support department can't get it running odds are, no one can....I think in the last four years we've had two pc's we couldn't get our software to run on. We too suggested a system reload....
Ok, there has been some troubleshooting progress. I just need someone who understand the nuts & bolts of boot options to give me some pointers on where to start. If I use msconfig to select a normal start-up, but in boot.ini options choose /SAFEBOOT and dsrepair, then Quicken will load normally. Looking at this option in msconfig, it appears that all services that normally load are loaded (hence ruling out a windows service conflict). It does disable some of my startup programs and does not load Windowsblinds. I have uninstalled WindowsBlinds previously and that did not solve the problem. That I can tell, Spybot and WinPatrol are the only other programs that have not automatically started up. I have tried uninstalling them, as well, in the past while troubleshooting with no results. That leads me to believe there is some other difference in boot or sequence from /SAFEBOOT -> dsrepair and my normal boot.

Perhaps someone that is more familiar with the dsrepair switch might be able to lead me in the right direction as to what is taking place that will not take place in normal boot? I feel like this is as close as I have come to actually fixing this problem. Any help would be appreciated.

TIA!

coop is offline  

Did you find this post helpful? Yes | No
Old 18th June 2006   #4
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,835
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Must admit I had not heard of dsrepair before, but a bit of Googling came up with this from which ....
Quote:
DSREPAIR - This option is for repairing Active Directory controllers.
Active Directory and more here ....

http://www.google.com/search?sourcei...rectory+%2B+XP

Maybe that gives you a clue?

PeteC is offline  

Did you find this post helpful? Yes | No
Old 18th June 2006   #5
Inactive
THREAD STARTER
 
Profile:
Join Date: Jan 2005
Posts: 38
Computer Experience:
Experienced
coop Reputation Level

Of all things...

One of the first programs that I suspected causing the problems was Stardock WindowsBlinds. I noticed the problems shortly after installing this program. I had taken steps to uninstall, regclean, etc to get rid of all traces of it. That did not help, so I put it out of mind.

It turns out that it IS a Stardock product that caused the error. IconPacker has a .dll - called iprepair.dll that causes Quicken to fail to load. I finally found this via a google seach. It was buried a year ago on the Quicken fora here.

I could not find that solution in the various searches that I did on that forum - I was just using the wrong keywords I guess. Quicken support did not even identify the problem in the dozens of emails between us.

The good news is the problem is solved. Thanks to all that tried to help.

FYI: I guess other Stardock progs can cause the same error. I run WindowsBlinds with no problem, but I guess other Stardock family progs can lead to the problem. I can do without - tho' I have heard there are work-a-rounds. No thanks.

coop is offline  

Did you find this post helpful? Yes | No
Old 18th June 2006   #6
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,835
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Fantastic piece of sleuthing - Sherlock Congratulations. I suspect an email to Quicken support is in order!

PeteC is offline  

Did you find this post helpful? Yes | No
Old 18th June 2006   #7
Inactive
THREAD STARTER
 
Profile:
Join Date: Jan 2005
Posts: 38
Computer Experience:
Experienced
coop Reputation Level

Originally Posted by PeteC
Fantastic piece of sleuthing - Sherlock Congratulations. I suspect an email to Quicken support is in order!
Yeah, I already sent them a follow-up with a link to their own Tech fora. Load off my shoulders. I wish it were elementary. iprepair.dll made for quite a good Moriarty impersonation. I was luckily able to hold on before going over the Reichenbach Falls along with the evil Doctor Iprepair.dll

coop is offline  

Did you find this post helpful? Yes | No
Old 18th June 2006   #8
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,835
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System


Grins not working

admin: they do work, but not if they're the only thing in a post

PeteC is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 15:43.


Recent Discussions
Computer Slow to Boot and Files Cor.. (17)
MS expected to unveil Win 9 on Sept.. (3)
Window Live Mail error, now cannot .. (5)
Invalid IP address error, fixed but.. (2)
[Cannot open Standard User, open wo.. (1)
[Which] windows server 2012 edition.. (1)
Impact of defrag command on SSD? (7)
Excel Macro help (2)
What is giveio.sys and how to get r.. (31)
Need shortcut/hotkey for MSDOS and .. (3)
My Passport Back Up and Remove data (2)
Brother QL500 labelmaker (3)
Extremely Slow File moving/copying/.. (10)
Windows 8.1 Update 2 (18)
How do I stop Windows Explorer pers.. (11)
Backup Software Recommendation (9)
IE opens, then shuts down immediate.. (12)
Microsoft July 2014 Security Bullet.. (1)
Microsoft August 2014 Security Bull.. (1)
Internet connection lost in sleep m.. (9)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.13620 seconds with 7 queries