Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Windows XP Post your Windows XP related questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 8th February 2006   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Feb 2006
Posts: 2
Computer Experience:
Experienced
bczubiak Reputation Level

Computer Freezes Every 30 seconds


This has been happending for a few weeks.

The computer runs fine except that every 30 seconds, the computer locks up for about 5 seconds and then continues to work.

Under Administrative tools, I clicked on the performance icon to bring up the program. I was monitoring the services loaded on my computer but found that none of the processes listed were causing the problem.

I can see on the graph that about every 30 seconds, the CPU jumps to 100% utilization for about 5 seconds and then resumes.

I thought it was my wireless keyboard and mouse but replaced them with a wired keyboard and mouse. I also disabled virus and spyware apps and all others from my system tray.

Any suggestions?

bczubiak is offline  

 

Register
to remove this ad.
 
 

Old 8th February 2006   #2
Senior Member
 
Profile:
Join Date: Jun 2002
Location: Australia
Posts: 151
Computer Experience:
Experienced
HumBug Reputation Level

Have you added any hardware


If you have not added any hardware or made any changes to your bios settings etc I would feel you may be having a low memory problem.

You have not given any information on this side of things.

HumBug is offline  

Did you find this post helpful? Yes | No
Old 9th February 2006   #3
Alumni
Lifetime Subscription
 
Profile:
Join Date: Jun 2002
Location: Central Wisconsin
Posts: 2,557
Computer Experience:
Part-Time Light Bulb
Dennis L Reputation LevelDennis L Reputation LevelDennis L Reputation LevelDennis L Reputation LevelDennis L Reputation LevelDennis L Reputation LevelDennis L Reputation LevelDennis L Reputation LevelDennis L Reputation Level

My System
Send a message via ICQ to Dennis L Send a message via AIM to Dennis L Send a message via MSN to Dennis L
Load Task Manager.
Click on "Processes" Tab.
Click on "CPU" column. (Highest value on top).
When the computer locks up for about 5 seconds,
which running process is at top of list? (excluding System Idle Process)

Dennis L is offline  

Did you find this post helpful? Yes | No
Old 9th February 2006   #4
Inactive
THREAD STARTER
 
Profile:
Join Date: Feb 2006
Posts: 2
Computer Experience:
Experienced
bczubiak Reputation Level

Computer Freezes Every 30 Seconds


Now my computer is acting worse. If I move the mouse about 3 inches on the screen, it locks up for about 3 seconds. I have a gig of ram in this machine. I tried to go into task manager and see what service might be effecting my machine but when the computer locks up, task manager locks up as well and the process doesn't go to the top.

I switched from a wireless mouse and keyboard to a wired mouse and keyboard and have the same problem.

I'm going to run a disk check and defrag to see if that helps.

-Bob

bczubiak is offline  

Did you find this post helpful? Yes | No
Old 9th February 2006   #5
Alumni
 
rsinfo's Avatar
 
Profile:
Join Date: Dec 2005
Location: New Delhi, India
Posts: 3,296
Computer Experience:
Experienced but ! en
rsinfo Reputation Levelrsinfo Reputation Levelrsinfo Reputation Levelrsinfo Reputation Levelrsinfo Reputation Levelrsinfo Reputation Levelrsinfo Reputation Levelrsinfo Reputation Levelrsinfo Reputation Levelrsinfo Reputation Levelrsinfo Reputation Level

My System
Originally Posted by bczubiak
Now my computer is acting worse. If I move the mouse about 3 inches on the screen, it locks up for about 3 seconds. I have a gig of ram in this machine. I tried to go into task manager and see what service might be effecting my machine but when the computer locks up, task manager locks up as well and the process doesn't go to the top.

I switched from a wireless mouse and keyboard to a wired mouse and keyboard and have the same problem.

I'm going to run a disk check and defrag to see if that helps.

-Bob
better run chkdsk /r.

rsinfo is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 01:56.


Recent Discussions
MS expected to unveil Win 9 on Sept.. (2)
Window Live Mail error, now cannot .. (3)
Invalid IP address error, fixed but.. (2)
[Cannot open Standard User, open wo.. (1)
[Which] windows server 2012 edition.. (1)
Impact of defrag command on SSD? (4)
Excel Macro help (2)
What is giveio.sys and how to get r.. (31)
Need shortcut/hotkey for MSDOS and .. (3)
My Passport Back Up and Remove data (2)
Brother QL500 labelmaker (3)
Extremely Slow File moving/copying/.. (10)
How do I stop Windows Explorer pers.. (10)
IE opens, then shuts down immediate.. (12)
Microsoft July 2014 Security Bullet.. (1)
Microsoft August 2014 Security Bull.. (1)
Internet connection lost in sleep m.. (9)
IE slowed by latest updates. Fix av.. (0)
Latest MS patch causing BSOD (17)
Cannot mount Seagate to Router (13)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.07601 seconds with 7 queries