Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Windows XP Post your Windows XP related questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 2nd April 2005   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Mar 2003
Posts: 52
Computer Experience:
intermediate
andrewkeil Reputation Level

Send a message via ICQ to andrewkeil Send a message via AIM to andrewkeil Send a message via Yahoo to andrewkeil

I can't open any folders or My Computer...Whats Wrong?!


OK, I was going through services.msc and following the Black Vipers guide and I followed the Power User settings first without much worry. When I restarted, I found that I cant open any folders including my computer. After that, I restarted and set all the services according to the SAFE setting. Same thing happened. Now, I have restored all the services to the Windows XP Pro setting and I still cant open any folders without explorer.exe restarting.

I have no idea what is going on and since I restored the services to the default settings, I dont know what else to change. Any help is appreciated!

andrewkeil is offline  

 

Register
to remove this ad.
 
 

Old 2nd April 2005   #2
Inactive
 
Profile:
Join Date: Jul 2004
Location: 62864
Posts: 4,009
Computer Experience:
Default
surferdude2 Reputation Levelsurferdude2 Reputation Levelsurferdude2 Reputation Levelsurferdude2 Reputation Levelsurferdude2 Reputation Levelsurferdude2 Reputation Levelsurferdude2 Reputation Levelsurferdude2 Reputation Levelsurferdude2 Reputation Level

My System
Most Folder opening glitches can be fixed by downloading and running the Doug Knox folder opening fix. It's a safe vb script so run it in spite of any warning you may get from your AV protection.

surferdude2 is offline  

Did you find this post helpful? Yes | No
Old 2nd April 2005   #3
Inactive
THREAD STARTER
 
Profile:
Join Date: Mar 2003
Posts: 52
Computer Experience:
intermediate
andrewkeil Reputation Level

Send a message via ICQ to andrewkeil Send a message via AIM to andrewkeil Send a message via Yahoo to andrewkeil
well, I downloaded and ran that script and they still dont open. Any other Ideas? After double clicking on a folder, explorer.exe still had to restart.

andrewkeil is offline  

Did you find this post helpful? Yes | No
Old 2nd April 2005   #4
Inactive
 
Profile:
Join Date: Jul 2004
Location: 62864
Posts: 4,009
Computer Experience:
Default
surferdude2 Reputation Levelsurferdude2 Reputation Levelsurferdude2 Reputation Levelsurferdude2 Reputation Levelsurferdude2 Reputation Levelsurferdude2 Reputation Levelsurferdude2 Reputation Levelsurferdude2 Reputation Levelsurferdude2 Reputation Level

My System
OK, that's disappointing but now I suppose you must look to the only clue we have, the running services. Review and make sure you have them set properly. For reference, here is what mine are, ignore any programs that aren't relevant:

Default Services Settings.

BTW, we must not overlook the possibility of System Restore being useful here.

Also remember to reboot after changes of this type just for luck.


Last edited by surferdude2; 2nd April 2005 at 20:21.
surferdude2 is offline  

Did you find this post helpful? Yes | No
Old 5th April 2005   #5
Inactive
THREAD STARTER
 
Profile:
Join Date: Mar 2003
Posts: 52
Computer Experience:
intermediate
andrewkeil Reputation Level

Send a message via ICQ to andrewkeil Send a message via AIM to andrewkeil Send a message via Yahoo to andrewkeil
problem solved....I booted into safe mode and ran all 3 spyware checks and an AV check. Then when I went back into normal mode, folders worked again...weird.

andrewkeil is offline  

Did you find this post helpful? Yes | No
Old 5th April 2005   #6
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,905
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Quote:
I booted into safe mode and ran all 3 spyware checks and an AV check.
Did they come up with anything?

PeteC is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 17:51.


Recent Discussions
Internet connection lost in sleep m.. (10)
Outlook Rules Issues (1)
SCCM - Seeking Command Line Help Fo.. (0)
The task image is corrupt or has be.. (2)
How to repair Outlook 2003 account? (4)
Anyone try thetechme.com Facetime f.. (3)
IE8 fails to initialize on Win XP (30)
Problems trying to migrate mail (2)
IE 11 homepage issue (4)
[Problems installing Google plus pl.. (1)
How to start in safe mode in Window.. (9)
Error Number 0x800ccc0f (TCP/IP con.. (4)
Fill in a box with a check in Word (5)
Vista: Microsoft Services in System.. (8)
Game minimizes to Taskbar instead o.. (5)
PC new build options (17)
WD External Hard Drives not recogin.. (6)
'Open with' doesn't work (7)
Re-starting IE8 every time I change.. (3)
Windows 8.1 Update 2 (19)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.07691 seconds with 7 queries