Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Windows XP Post your Windows XP related questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 6th November 2003   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Nov 2003
Posts: 3
Computer Experience:
intermediate
samtay Reputation Level

no sound after windows update


I have XP Home Edition OS. Frequently after I perform a Windows Update I find that my sound card doesn't work the next time I boot the PC. Uninstalling the update files does not fix the problem. Only restoring the PC to an earlier date will get the soundcard working again. Any suggestions as to why this is happening?

samtay is offline  

 

Register
to remove this ad.
 
 

Old 6th November 2003   #2
Inactive
 
Profile:
Join Date: Oct 2003
Location: Haifa, Israel
Posts: 65
Computer Experience:
Experienced.
sorinso Reputation Level

Question

Are you by any chance installing all the updates, including drivers, or just the critical ones?
Can you be more specific about the hardware of your machine?
Does it happen after installing any update? Or a specific one? Did you try to install the updates one by one, not in bunch?

sorinso is offline  

Did you find this post helpful? Yes | No
Old 6th November 2003   #3
Inactive
 
Profile:
Join Date: Jan 2002
Location: Sweden
Posts: 106
Computer Experience:
Intermediate
Laage Reputation Level

I had that problem once after installing a bunch of updates on my wife's computer a couple of weeks ago...

I'm very reluctant to roll back updates and hotfixes due to the holes found in an unpatched XP, so I basically just looked up the latest manufacturer's drivers for the sound card (in this case a Creative SoundBlaster Live! Value) and reinstalled the drivers, and then it was up and running again.

HTH


Last edited by Laage; 6th November 2003 at 21:28.
Laage is offline  

Did you find this post helpful? Yes | No
Old 7th November 2003   #4
Inactive
THREAD STARTER
 
Profile:
Join Date: Nov 2003
Posts: 3
Computer Experience:
intermediate
samtay Reputation Level

Thanks guys. I'm going load one update at a time and see which one crashes it, although there didn't seem to be any particular file in the past that caused problems. It seemed to be more than one update causing the problem, but I'll keep experimenting If it crashes my sound card again, I'll reload the drivers. I'll keep you posted. By the way, I've got Creative SB Live! Value for my sound card.

samtay is offline  

Did you find this post helpful? Yes | No
Old 8th November 2003   #5
Inactive
THREAD STARTER
 
Profile:
Join Date: Nov 2003
Posts: 3
Computer Experience:
intermediate
samtay Reputation Level

Update 11/7/03


It appears that several of the updates cause me to lose my soundcard drivers. I tried different combinations of updates, and some corrupted the drivers and some didn't. There didn't seem to be any particular pattern. I reinstalled the SB Live drivers from the CD and everything works ok now. Guess I'll have to keep that CD handy.

Anyway, thanks to you guys for your help.

samtay is offline  

Did you find this post helpful? Yes | No
Old 8th November 2003   #6
Inactive
Lifetime Subscription
 
Profile:
Join Date: Jan 2002
Location: Marlboro, NY.
Posts: 6,052
Computer Experience:
Gaining more every d
BillyBob Reputation LevelBillyBob Reputation LevelBillyBob Reputation LevelBillyBob Reputation LevelBillyBob Reputation LevelBillyBob Reputation Level

I have no had problems with any Critical updates but I have had with some of the recommended updates. Mnay of them are not needed.

The recommended updates do need careful screening.

Also the DRIVERS updates are best left alone.

Every one I have installed ( except the AC97 Audio ) have done nothing but cause problems.

BillyBob


Last edited by BillyBob; 8th November 2003 at 03:10.
BillyBob is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 10 Windows 10
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 19:19.


Recent Discussions
Record Blu Ray Disc with Standard O.. (2)
How to change outdated Mail address.. (5)
How to remove undeletable folders (9)
Hard drive information. (7)
During the sleep mode, it sometimes.. (13)
[Activation issues] (20)
Happy Holidays! (7)
Xmas Wish (4)
dell laptop no operating system fou.. (5)
Long Running Scripts (15)
Updating Vista (4)
Teluguword setup.exe (8)
Need TV Buying Advice (19)
Strange character in emails (8)
Information regarding WD My Cloud 3.. (13)
Samsung RC512 laptop won't boot up (3)
Pin to taskbar question (6)
MS Fax and Scan Replacement (23)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2014 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.07695 seconds with 7 queries