Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Windows XP Post your Windows XP related questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 26th July 2003   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Jul 2003
Location: Stotfold, UK
Posts: 13
Computer Experience:
Experienced Intermediatry
zero.TA Reputation Level

Task Manager Does Not Show Processors


I have a Compaq Evo W6000 with 2 x 2.4Ghz Proc with hyperthreading turned on.

The system control panel shows these processors as 4.

When I run Task Manager it only see 1 ?

Is this right or have I failed to check something

zero.TA is offline  

 

Register
to remove this ad.
 
 

Old 26th July 2003   #2
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,969
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Hi - Welcome to the Board

Try this :

Taskmanager > Performance Tab

View Menu > CPU History > One Graph per CPU


Last edited by PeteC; 26th July 2003 at 18:13.
PeteC is offline  

Did you find this post helpful? Yes | No
Old 28th July 2003   #3
Inactive
THREAD STARTER
 
Profile:
Join Date: Jul 2003
Location: Stotfold, UK
Posts: 13
Computer Experience:
Experienced Intermediatry
zero.TA Reputation Level

I done that, but it's still only showing the performance for 1 CPU.

I know it can show 2 graphs but I cannot find it anywhere.

zero.TA is offline  

Did you find this post helpful? Yes | No
Old 28th July 2003   #4
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,969
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Search Google for 'Task Manager + Dual Processors' - more hits than you can handle


PeteC is offline  

Did you find this post helpful? Yes | No
Old 29th July 2003   #5
Inactive
THREAD STARTER
 
Profile:
Join Date: Jul 2003
Location: Stotfold, UK
Posts: 13
Computer Experience:
Experienced Intermediatry
zero.TA Reputation Level

Did that,

I have a EVO W600 with 2 x 2.4Ghz Proc Hyperthreading enabled.

During Boot Sequence the 4 Proc are shown,
In Windows System Screen the 4 Proc are shown.

In Windows Task Manager only 1 CPU is shown although 2 x 'svchost.exe' are shown as running.

After reading about this it appears that my 'HAL' file is incorrect, rather than showing 'Compaq SystemPro Multiprocessor or 100% Compatible: Use for a Compaq Systempro computer', it is showing the generic ACPI Multiprocessor PC.

I have tried to update the driver for this but am unable to find it as its not on my system.

Can you point me in the right direction?

zero.TA is offline  

Did you find this post helpful? Yes | No
Old 29th July 2003   #6
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,969
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Not really - this is out of my league

Sounds like a Compaq specific problem - why not contact them ? - or look on any mobo or compaq CD that came with the PC.

PeteC is offline  

Did you find this post helpful? Yes | No
Old 29th July 2003   #7
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,969
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Try Google search for 'ACPI + multiprocessor + compaq'

I found this for 2k - plenty more

http://starship.python.net/crew/timehorse/VMware.html

PeteC is offline  

Did you find this post helpful? Yes | No
Old 5th August 2003   #8
Inactive
THREAD STARTER
 
Profile:
Join Date: Jul 2003
Location: Stotfold, UK
Posts: 13
Computer Experience:
Experienced Intermediatry
zero.TA Reputation Level

Sorted it

Just changed the ACPI file.

Now it shows all processors

Thanks everybody for help

zero.TA is offline  

Did you find this post helpful? Yes | No
Old 5th August 2003   #9
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,969
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Great - thanks for posting back and sharing the solution.

PeteC is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 10 Windows 10
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 06:30.


Recent Discussions
Need help configuring an Audigy Fx .. (2)
Strike the F1 key to continue (7)
Loosing connection with giganews? (7)
Replacement for TFC (7)
Need TV Buying Advice (6)
IE9 crashing (11)
accessed file dates (created, modif.. (3)
Is compacting of email folders esse.. (8)
New Hard drive instals fails to sho.. (3)
[HP Elitebook 2530p: Screen doesn't.. (7)
iPad keeps crashing (3)
Windows Update doesn't work (11)
Slow running Machine (33)
MS Fax and Scan Replacement (6)
Lock screen (10)
What is Hard disk populate. (6)
CD formatting question (8)
Audio Freezing Sounding Like A Robo.. (14)
DistributedCOM error (0)
Another Security Update Breaks Remo.. (3)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2014 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.09385 seconds with 7 queries