Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Windows XP Post your Windows XP related questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 6th January 2012   #1
Senior Member
THREAD STARTER
 
Profile:
Join Date: Feb 2006
Posts: 139
Computer Experience:
Intermediate
sdculp Reputation Level

My System

Volume Control Disappears


Windows XP Home, Sp. 3

After years of successful operation, the volume control on the taskbar disappeared. If I go to Control Panel-Sounds and Audio Devices-Volume, the “place volume icon in the taskbar” box is checked. If I uncheck/ apply/ ok, then check/apply/ok a couple of times the icon will appear and operates correctly. However, when I reboot the icon is gone again. In “Taskbar and Start Menu Properties”, the “Hide inactive icons” box is not checked.

What has happened and how do I fix it?

Thank you.

sdculp is offline  

 

Register
to remove this ad.
 
 

Old 6th January 2012   #2
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,864
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Try this solution from Kelly's Korner, scroll down to Volume Control .....

http://www.kellys-korner-xp.com/xp_v.htm

PeteC is offline  

Did you find this post helpful? Yes | No
Old 6th January 2012   #3
WindowsBBS Team Member
 
MrBill's Avatar
 
Profile:
Join Date: Jan 2006
Location: Baker, Florida (Panhandle)
Posts: 2,995
Computer Experience:
Inter and still lear
MrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation Level

My System
The next time it is "gone" look in the device Manager and see if you are having problems with you sound card. See if there is a yellow ! or ? by it or anything else.

MrBill is offline  

Did you find this post helpful? Yes | No
Old 6th January 2012   #4
Senior Member
THREAD STARTER
 
Profile:
Join Date: Feb 2006
Posts: 139
Computer Experience:
Intermediate
sdculp Reputation Level

My System
Thanks for the suggestions.

sdculp is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 04:34.


Recent Discussions
Integrated graphics memory better f.. (5)
Comp is slow to recognize USB HD? (5)
Chosing a replacement SSD (10)
DLINK DIR-600L network issue (4)
Windows 8.1 for new build?? (9)
Running CHKDSK /R finishes with NO .. (5)
Your video card must support Shader.. (21)
Difficulty setting up "Sync&qu.. (1)
What is giveio.sys and how to get r.. (32)
Impact of defrag command on SSD? (21)
Update To Windows 8.1 Reverted MS A.. (2)
Missing apps on Programs and featur.. (11)
IE8 fails to initialize on Win XP (7)
Proxy Server on this Computer (User.. (5)
LibreOffice question. (11)
the program has stopped responding (7)
Computer Slow to Boot and Files Cor.. (59)
SSD trim and defrag (5)
Photo Email Is Back At Picasa (1)
OK to change name of port for wirel.. (8)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright © 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.06097 seconds with 7 queries