Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Windows Vista Post your Windows Vista related questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 1st July 2010   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Jul 2010
Posts: 5
Computer Experience:
Beginner
SolidQ Reputation Level

My System

ERROR 0x0000016


i was playing a game and suddenly my screen had colors on it

i rebooted my pc
and then i saw green and purple lines..

when i tried to enter my pc in normal mode
it loaded blue screen saying
that i have problem with my display driver

at the bottom it said
error:0x0000016

i got in in safe mode deleted my driver
and then i culd get in at normal mode
but still

now i dont have driver installed and my screen as purple dots on it
(not pixels prob)
help :{

Property Value
CPU Intel(R) Core(TM)2 CPU 6300 @ 1.86GHz

graphic crad:nvidia geforce E7300

if u need more info tell me


Last edited by SolidQ; 1st July 2010 at 22:23.
SolidQ is offline  

 

Register
to remove this ad.
 
 

Old 2nd July 2010   #2
Administrator
 
Admin.'s Avatar
 
Profile:
Join Date: Dec 2001
Location: 35⁰ 53'55.1" N, 14⁰ 28'37.5" E
Posts: 5,943
Computer Experience:
***
Admin. Reputation LevelAdmin. Reputation LevelAdmin. Reputation LevelAdmin. Reputation LevelAdmin. Reputation LevelAdmin. Reputation LevelAdmin. Reputation LevelAdmin. Reputation LevelAdmin. Reputation LevelAdmin. Reputation LevelAdmin. Reputation Level

My System
Please enter your System Details. It helps us in answering your questions!

Admin. is offline  

Did you find this post helpful? Yes | No
Old 2nd July 2010   #3
Inactive
THREAD STARTER
 
Profile:
Join Date: Jul 2010
Posts: 5
Computer Experience:
Beginner
SolidQ Reputation Level

My System
done
done

SolidQ is offline  

Did you find this post helpful? Yes | No
Old 2nd July 2010   #4
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,771
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Quote:
done
done
You have not completed the task - your system details are not showing under your name because the option to do so is not checked .....
Quote:
Don't skip the step below!
To have your system specifications displayed in your profile, you have to click the link Edit Options, and under Thread Display Options > System Specifications select Yes from the dropdown menu, scroll down the page and click Save Changes.

PeteC is online now  

Did you find this post helpful? Yes | No
Old 2nd July 2010   #5
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,771
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Quote:
graphic crad:nvidia geforce E7300
Update and reinstall the graphics driver. Go to this URL ......

http://www.nvidia.com/Download/index.aspx?lang=en-us

Select Option 2 - Graphics drivers

Your computer will be scanned and the latest driver appropriate to your graphics card will be identified.

Download it, save to hard drive and install.

PeteC is online now  

Did you find this post helpful? Yes | No
Old 2nd July 2010   #6
Alumni
 
rsinfo's Avatar
 
Profile:
Join Date: Dec 2005
Location: New Delhi, India
Posts: 3,290
Computer Experience:
Experienced but ! en
rsinfo Reputation Levelrsinfo Reputation Levelrsinfo Reputation Levelrsinfo Reputation Levelrsinfo Reputation Levelrsinfo Reputation Levelrsinfo Reputation Levelrsinfo Reputation Levelrsinfo Reputation Levelrsinfo Reputation Levelrsinfo Reputation Level

My System
Could be a problem with the card also. If the driver update doesn't solve the problem, swap the card [if possible] or try using onboard display, if you have one.

rsinfo is offline  

Did you find this post helpful? Yes | No
Old 2nd July 2010   #7
Inactive
THREAD STARTER
 
Profile:
Join Date: Jul 2010
Posts: 5
Computer Experience:
Beginner
SolidQ Reputation Level

My System
updating dooesnt work

SolidQ is offline  

Did you find this post helpful? Yes | No
Old 2nd July 2010   #8
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,771
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
In that case it may well be a problem with the graphics card - follow rsinfo's advice.

PeteC is online now  

Did you find this post helpful? Yes | No
Old 2nd July 2010   #9
Inactive
THREAD STARTER
 
Profile:
Join Date: Jul 2010
Posts: 5
Computer Experience:
Beginner
SolidQ Reputation Level

My System
whats onboard display

SolidQ is offline  

Did you find this post helpful? Yes | No
Old 3rd July 2010   #10
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,771
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Onboard graphics (display) run from a graphics chip incorporated into the motherboard. When a plugin graphics card is used the onboard graphics chip is (usually) disabled.

Your System details do not include the model no. of your MSI board - nor the operating system BTW, so we cannot check for onboard graphics.

Look at the back of the computer for a monitor connection separate from those on your graphics card. If there is one present remove your nVidia card and connect the monitor to that connection. If the display now works properly there is a problem with the nVidia card.

PeteC is online now  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 15:08.


Recent Discussions
FTP Security Issue (0)
graphics card error 0x800703EE (1)
Cannot access server files after re.. (3)
BSoD (32)
What is giveio.sys and how to get r.. (9)
Google Chrome !Aw SNAP! etc. (2)
'Open with' doesn't work (4)
I'm the only Administrator and can'.. (2)
Touchpad Locked (3)
Use msconfig to edit the boot.ini o.. (9)
Monitor for line activity on a WiFi.. (6)
Need Help adding a Win7 machine to .. (12)
Sound goes AWOL (9)
How can I change Folder default to .. (7)
Zone alarm or comodo blocking inter.. (17)
The 'other' Windows blue screen (wi.. (2)
Delete INFCACHE failes to restart S.. (21)
How to make a clone primary partiti.. (19)
Insert Link Not Working in Thunderb.. (15)
Firefox and Thunderbird Version 31... (11)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.10574 seconds with 7 queries