Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Windows Vista Post your Windows Vista related questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 24th January 2008   #1
Senior Member
THREAD STARTER
Lifetime Subscription
 
Profile:
Join Date: Jan 2002
Location: New Orleans, LA
Posts: 333
Computer Experience:
Intermediate
Marv6 Reputation Level

My System

Internet Explorer protected mode off?


In internet explorer it shows that my protected mode is off. when I double click to change security setting it shows that protected mode is checked, but when I apply it and restart IE it stills shows that protected mode is off. why?

Marv6 is offline  

 

Register
to remove this ad.
 
 

Old 24th January 2008   #2
Inactive
 
Profile:
Join Date: Jul 2006
Location: Hollywood Hills, California
Posts: 590
Computer Experience:
Experienced
CrunchDude Reputation Level

My System
Originally Posted by Marv6 View Post
In internet explorer it shows that my protected mode is off. when I double click to change security setting it shows that protected mode is checked, but when I apply it and restart IE it stills shows that protected mode is off. why?
I don't know how this supposed IE7 "protection-mode" is supposed to work. I wish I could downgrade to IE6. You don't want to use Firefox with NoScript, AdBlock? Now that's secure browsing. IE7 "protection mode" also makes so SLOW. I liked IE6, and used it on XP, before I discovered Firefox. I still like it, but on Vista, I'm stuck w/ IE7. Hope this helps.

CrunchDude is offline  

Did you find this post helpful? Yes | No
Old 24th January 2008   #3
Senior Member
THREAD STARTER
Lifetime Subscription
 
Profile:
Join Date: Jan 2002
Location: New Orleans, LA
Posts: 333
Computer Experience:
Intermediate
Marv6 Reputation Level

My System
Crunchdude,

Thanks for info, I use Firefox 95% of time, but somewhere along the way I must have disabled the protected mode in IE in order to access some site. Now, it won't let me return to protected mode. In help it says that you have to re-set your settings to the original default, but you then lose all of your cookies, passwords, etc. Seems drastic to me. Another reason why I prefer firefox. Also, as you mentioned it is a lot faster than IE7.

Marvin

Marv6 is offline  

Did you find this post helpful? Yes | No
Old 25th January 2008   #4
Inactive
 
Profile:
Join Date: Aug 2006
Location: Birmingham, AL
Posts: 8
Computer Experience:
Experienced
toasale Reputation Level

Thumbs up

UAC info


If you have disabled the UAC, IE will show this "confusion". It does not mean that any of your IE settings are not as desired, rather it shows that the ability to change IE's settings is without any UAC prompting.



toasale is offline  

Did you find this post helpful? Yes | No
Old 25th January 2008   #5
Senior Member
THREAD STARTER
Lifetime Subscription
 
Profile:
Join Date: Jan 2002
Location: New Orleans, LA
Posts: 333
Computer Experience:
Intermediate
Marv6 Reputation Level

My System
Toasale,

Thanks, I checked the UAC and it was turned off. I checked it to turn it back on and went to IE and the protection mode was showing that it is now on. So, now that it is back on, I am somewhat confused about leaving UAC on and also, with leaving protected mode on. In trying to find out about this, I read recommendations to leave protection mode turned off and also, recommendations to turn UAC off. What do you recommend?

Marvin

Marv6 is offline  

Did you find this post helpful? Yes | No
Old 26th January 2008   #6
Administrator
Microsoft MVP
 
Arie's Avatar
 
Profile:
Join Date: Dec 2001
Location: Birkirkara, Malta
Posts: 14,262
Computer Experience:
***
Arie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation Level

My System
Originally Posted by Marv6 View Post
In trying to find out about this, I read recommendations to leave protection mode turned off and also, recommendations to turn UAC off. What do you recommend?
UAC ON.

See my article Taming Vista's User Account Control

Arie is offline  

Did you find this post helpful? Yes | No
Old 27th January 2008   #7
Senior Member
THREAD STARTER
Lifetime Subscription
 
Profile:
Join Date: Jan 2002
Location: New Orleans, LA
Posts: 333
Computer Experience:
Intermediate
Marv6 Reputation Level

My System
Arie,

Thanks for the input and thanks for the article.

Marvin

Marv6 is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 13:50.


Recent Discussions
End session in cmd mode. (0)
login bypass (4)
BSOD computer crash (2)
Windows 7 notifies a large number o.. (6)
Windows 7 Live Mail settings. (4)
explorer.exe Application Error (6)
How set Restore Point to auto Creat.. (5)
Start up problem. (4)
A blue screen I have never seen! (7)
Can't delete folder (9)
Administrative events/errors and so.. (4)
Legacy SATA HD vs new style SATA in.. (10)
IE 9 Proxy in Vista Strange Setting (16)
BSOD, NTFS.sys (1)
suspicious.cloud.9 trojan (4)
Windows Explorer Shuts Down (1)
New SpywareBlaster updates availabl.. (0)
XP repair needed on old system (16)
pin/unpin to start menu and taskbar (15)
Enhance Windows' online security wi.. (3)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.08754 seconds with 7 queries