Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Windows 8 Post your Windows 8 related questions here


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 10th December 2013   #1
Member
THREAD STARTER
 
Profile:
Join Date: May 2004
Location: Kingswood, Bristol U.K.
Posts: 33
Computer Experience:
Beginner
JohnL Reputation Level

Printing problem with Windows 8.1


I've had an Epson 1400 printer for several years and it works O.K when I upgraded to Windows 8. I recently clicked OK to upgrade to Windows 8.1.
Now when I am printing, the first box allows me to insert the paper profile, but when I click the 'Print Settings' box, I get a different menu which doesn't allow me to enter Semi-Gloss, Archive Matt etc., The Epson website support say they cannot help!

JohnL is offline  

 

Register
to remove this ad.
 
 

Old 10th December 2013   #2
WindowsBBS Team Member
 
SpywareDr's Avatar
 
Profile:
Join Date: Dec 2005
Location: S Florida, US
Posts: 3,072
Computer Experience:
Experienced
SpywareDr Reputation LevelSpywareDr Reputation LevelSpywareDr Reputation LevelSpywareDr Reputation LevelSpywareDr Reputation LevelSpywareDr Reputation LevelSpywareDr Reputation LevelSpywareDr Reputation LevelSpywareDr Reputation LevelSpywareDr Reputation LevelSpywareDr Reputation Level

My System
You might try reinstalling the driver:

SpywareDr is offline  

1 out of 1 members found this post helpful. Did you find this post helpful? Yes | No
Old 10th December 2013   #3
Member
THREAD STARTER
 
Profile:
Join Date: May 2004
Location: Kingswood, Bristol U.K.
Posts: 33
Computer Experience:
Beginner
JohnL Reputation Level

I've done that - also the box with the ink levels doesn't show now!

JohnL is offline  

Did you find this post helpful? Yes | No
Old 10th December 2013   #4
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,772
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Did you install the Combo package which includes the Status Monitor rather than just the driver?

PeteC is online now  

1 out of 1 members found this post helpful. Did you find this post helpful? Yes | No
Old 11th December 2013   #5
SuperGeek
 
Bill's Avatar
 
Profile:
Join Date: Jan 2002
Location: Nebraska, USA
Posts: 1,384
Computer Experience:
Built. Broke. Fixed.
Bill Reputation LevelBill Reputation LevelBill Reputation LevelBill Reputation LevelBill Reputation LevelBill Reputation LevelBill Reputation LevelBill Reputation LevelBill Reputation LevelBill Reputation LevelBill Reputation Level

My System
Quote:
The Epson website support say they cannot help!
What does that mean? Does that mean they know it does not work with 8.1 and there's nothing they can do? Or does that mean they are simply clueless and don't know why it does not work with your computer? Or are they simply refusing to help because your Epson is out of warranty?

If it worked with 8.0, it should work with 8.1 - assuming you installed the full package as suggested by PeteC. That said, upgrading to 8.1 should not have broken it!

How do you connect to your printer? By direct cable or through your network?

If me, I would unplug the printer from my computer/network, then totally uninstall the driver package and reboot. Then install it again and see what happens.

Bill is offline  

1 out of 1 members found this post helpful. Did you find this post helpful? Yes | No
Old 18th December 2013   #6
Member
THREAD STARTER
 
Profile:
Join Date: May 2004
Location: Kingswood, Bristol U.K.
Posts: 33
Computer Experience:
Beginner
JohnL Reputation Level

Thank you folks =- Epson eventually sent me a link to correct the problem!

JohnL is offline  

Did you find this post helpful? Yes | No
Old 18th December 2013   #7
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,772
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Good news, John Thanks for the update.

Please mark your thread as 'Resolved'.

Quote:
It is considered courteous to post a reply if you have been able to resolve your problem, or received an answer to your question. If you were given multiple suggestions/solutions, it is also helpful if you would list the solution that worked for you.

Once you have posted those details, when still looking at your thread, near the top of your thread you'll see Thread Tools. Click the down arrow to expand the drop down menu, at the bottom of it you'll see Mark this thread as solved. Click on it to mark your thread as solved.

If later you find that the problem has returned, and you had previously marked your thread as solved, follow the steps above. Instead 'Mark this thread as solved' you will see that in this case Mark this thread as unsolved is listed.

Please read the User Guide for more information.

PeteC is online now  

Did you find this post helpful? Yes | No
Old 20th January 2014   #8
Member
THREAD STARTER
 
Profile:
Join Date: May 2004
Location: Kingswood, Bristol U.K.
Posts: 33
Computer Experience:
Beginner
JohnL Reputation Level

Resolved

JohnL is offline  

Did you find this post helpful? Yes | No

Having problems with your computer? Does it crash or freeze? Is your pc slow? Our technicians can identify any issues and fix your PC quickly and reliably.

 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 15:32.


Recent Discussions
User Profile won't open and Explore.. (0)
Laptop screen brightness (3)
Router config problem (3)
No Signal to Monitor (3)
Excel Macro help (0)
Blue/Black screen on crash. (2)
FTP Security Issue (2)
graphics card error 0x800703EE (5)
Cannot access server files after re.. (3)
BSoD (35)
What is giveio.sys and how to get r.. (13)
Google Chrome !Aw SNAP! etc. (2)
'Open with' doesn't work (4)
I'm the only Administrator and can'.. (3)
Touchpad Locked (4)
Use msconfig to edit the boot.ini o.. (11)
Monitor for line activity on a WiFi.. (6)
Hub Manager (9)
Need Help adding a Win7 machine to .. (12)
Sound goes AWOL (9)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.09305 seconds with 7 queries