Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Windows 7 Post your Windows 7 related questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 30th March 2011   #1
Member
THREAD STARTER
 
Profile:
Join Date: Jun 2006
Location: Canada
Posts: 19
Computer Experience:
Intermediate
darvin Reputation Level

My System

[Cannot open WMP12 after installing SP1]


My O S is windows 7 home premium and I.E.8, since I download service pack 1 cannot open WMP12 witch is part of windows 7 instead I get "The file wmploc.dll has a version number of 12.0.7601.17514 where 12.0.7600.16667 was expected. Windows Media Player is not installed properly and must be reinstalled". Any help would be greatly appreciated. Thank you

darvin is offline  

 

Register
to remove this ad.
 
 

Old 30th March 2011   #2
Getting Old
 
wildfire's Avatar
 
Profile:
Join Date: Apr 2008
Location: Dundee, Tayside
Posts: 4,643
Computer Experience:
Intermediate
wildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Level

My System
Follow the Vista Instructions from the following link...

After updating WMP you an error from wmploc.dll about the version number being incorrect


Although for Vista the solution should also work with Windows 7, let us know how you get on.

wildfire is offline  

Did you find this post helpful? Yes | No
Old 31st March 2011   #3
Member
THREAD STARTER
 
Profile:
Join Date: Jun 2006
Location: Canada
Posts: 19
Computer Experience:
Intermediate
darvin Reputation Level

My System
When I try Fix it I got "This Microsoft Fix IT dose not apply to your operating system or application version". Thank you

darvin is offline  

Did you find this post helpful? Yes | No
Old 31st March 2011   #4
Getting Old
 
wildfire's Avatar
 
Profile:
Join Date: Apr 2008
Location: Dundee, Tayside
Posts: 4,643
Computer Experience:
Intermediate
wildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Level

My System
Try the "let me fix myself instructions" instead. Sorry I should have made that clearer in my earlier post.

Quote:
1. Reboot your system.
2. Open cmd.exe as an administrator by selecting Start/All Programs/Accessories.
3. Right click on Command Prompt and choose Run as administrator.
4. Type in
unregmp2.exe /UpdateWMPVersion
5. Press enter.

wildfire is offline  

Did you find this post helpful? Yes | No
Old 31st March 2011   #5
Member
THREAD STARTER
 
Profile:
Join Date: Jun 2006
Location: Canada
Posts: 19
Computer Experience:
Intermediate
darvin Reputation Level

My System
I try to Fix It by myself as you suggested it did not work exactly as you advised me but main thing is it is working for now. Thank you very much.

darvin is offline  

Did you find this post helpful? Yes | No
Old 31st March 2011   #6
Getting Old
 
wildfire's Avatar
 
Profile:
Join Date: Apr 2008
Location: Dundee, Tayside
Posts: 4,643
Computer Experience:
Intermediate
wildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Level

My System
Thanks for the update.

Please mark your thread as 'Resolved'.

Quote:
It is considered courteous to post a reply if you have been able to resolve your problem, or received an answer to your question. If you were given multiple suggestions/solutions, it is also helpful if you would list the solution that worked for you.

Once you have posted those details, when still looking at your thread, near the top of your thread you'll see Thread Tools. Click the down arrow to expand the drop down menu, at the bottom of it you'll see Mark this thread as solved. Click on it to mark your thread as solved.

If later you find that the problem has returned, and you had previously marked your thread as solved, follow the steps above. Instead 'Mark this thread as solved' you will see that in this case Mark this thread as unsolved is listed.

Please read the User Guide for more information.

wildfire is offline  

1 out of 1 members found this post helpful. Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 19:53.


Recent Discussions
End session in cmd mode. (4)
login bypass (4)
BSOD computer crash (2)
Windows 7 notifies a large number o.. (6)
Windows 7 Live Mail settings. (4)
explorer.exe Application Error (7)
How set Restore Point to auto Creat.. (5)
Start up problem. (4)
A blue screen I have never seen! (7)
Can't delete folder (9)
Administrative events/errors and so.. (4)
Legacy SATA HD vs new style SATA in.. (10)
IE 9 Proxy in Vista Strange Setting (16)
BSOD, NTFS.sys (1)
suspicious.cloud.9 trojan (4)
Windows Explorer Shuts Down (1)
New SpywareBlaster updates availabl.. (0)
XP repair needed on old system (16)
pin/unpin to start menu and taskbar (15)
Enhance Windows' online security wi.. (3)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.08126 seconds with 7 queries