Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Security and Privacy Post any general questions related to security and privacy here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 31st July 2006   #1
Geek Member
THREAD STARTER
Lifetime Subscription
 
Alicia J's Avatar
 
Profile:
Join Date: Jan 2002
Location: Alta,Canada
Posts: 933
Computer Experience:
Intermediate
Alicia J Reputation Level

My System

Windows Defender scheduled scan not working.


WD 1.1.1347.0
Engine 1.1.1508.0
Def. version 1.14.16337.1

I set it to do a scheduled full scan at 8 PM . Nothing happens. Tried 9 PM. Still nothing happens. Should I uninstall and reinstall? I know I can do them manually, but I have to remember to do that.

Windows XP Home Edition SP2

Alicia J is offline  

 

Register
to remove this ad.
 
 

Old 31st July 2006   #2
Alumni
Lifetime Subscription
 
Geri's Avatar
 
Profile:
Join Date: Mar 2003
Location: Washington State
Posts: 4,580
Computer Experience:
Often it's like Taz
Geri Reputation LevelGeri Reputation LevelGeri Reputation LevelGeri Reputation LevelGeri Reputation LevelGeri Reputation LevelGeri Reputation LevelGeri Reputation LevelGeri Reputation LevelGeri Reputation LevelGeri Reputation Level

My System
Hi Alicia J
This seems to be a on going problem for some reason with WD.
You can check through this thread to see if something there it might help.
To my knowledge it was never resolved.

Windows Defender Question

Geri

Geri is offline  

Did you find this post helpful? Yes | No
Old 31st July 2006   #3
Inactive
 
Profile:
Join Date: Jul 2006
Location: Indiana/USA
Posts: 81
Computer Experience:
Experienced Intermediate
Skipslot Reputation Level

Send a message via Yahoo to Skipslot
If this is on a Windows 2000 OS, this is a known issue with creating the Scheduled Task that actually executes the scan. Microsoft is currently working on a fix for this issue. Haven't seen or heard of this in any other OS.


Last edited by Skipslot; 31st July 2006 at 16:56.
Skipslot is offline  

Did you find this post helpful? Yes | No
Old 31st July 2006   #4
Geek Member
THREAD STARTER
Lifetime Subscription
 
Alicia J's Avatar
 
Profile:
Join Date: Jan 2002
Location: Alta,Canada
Posts: 933
Computer Experience:
Intermediate
Alicia J Reputation Level

My System
I went to read about issue in links provided. Thanks. Doesn't seem to be a solution for this. If I decided to try the updating definitions manually, can someone give me the link so I can download definitions manually. Maybe updating them thru WU is mucking something up.

Alicia J is offline  

Did you find this post helpful? Yes | No
Old 31st July 2006   #5
Inactive
 
Profile:
Join Date: Jul 2006
Location: Indiana/USA
Posts: 81
Computer Experience:
Experienced Intermediate
Skipslot Reputation Level

Send a message via Yahoo to Skipslot
Originally Posted by Alicia J
I went to read about issue in links provided. Thanks. Doesn't seem to be a solution for this. If I decided to try the updating definitions manually, can someone give me the link so I can download definitions manually. Maybe updating them thru WU is mucking something up.

http://support.microsoft.com/kb/918355

In Defender, click on the little arrow to the right of the question mark and then click "About Windows Defender". You will see a link on the page that allows you to manually update the definitions database.

You might want to try uninstalling Defender, rebooting and reinstalling Defender as well, especially if you are running anything besides Windows 2000.

Just keep in mind that this is still in beta form and is buggy.

Skipslot is offline  

Did you find this post helpful? Yes | No
Old 1st August 2006   #6
Geek Member
THREAD STARTER
Lifetime Subscription
 
Alicia J's Avatar
 
Profile:
Join Date: Jan 2002
Location: Alta,Canada
Posts: 933
Computer Experience:
Intermediate
Alicia J Reputation Level

My System
I'm having a moment. Yes I have used the manual check for update.

My WD will update definitions okay, it just won't do a scheduled scan.

I might uninstall and reinstall. Where are the definitions located on C drive? I'd like to make sure they're gone when I uninstall, before I reinstall.

Alicia J is offline  

Did you find this post helpful? Yes | No
Old 12th August 2006   #7
Inactive
 
Profile:
Join Date: Jul 2006
Location: Indiana/USA
Posts: 81
Computer Experience:
Experienced Intermediate
Skipslot Reputation Level

Send a message via Yahoo to Skipslot
Its in C:\Program Files\Windows Defender and should be under the Definition Update Descriptions.

Skipslot is offline  

Did you find this post helpful? Yes | No
Old 12th August 2006   #8
Geek Member
THREAD STARTER
Lifetime Subscription
 
Alicia J's Avatar
 
Profile:
Join Date: Jan 2002
Location: Alta,Canada
Posts: 933
Computer Experience:
Intermediate
Alicia J Reputation Level

My System
This is what I have in my C:\program folder\windows defender.

Would that be AS_sigs.MSI?

Alicia J is offline  

Did you find this post helpful? Yes | No
Old 12th August 2006   #9
Inactive
 
Profile:
Join Date: Jul 2006
Location: Indiana/USA
Posts: 81
Computer Experience:
Experienced Intermediate
Skipslot Reputation Level

Send a message via Yahoo to Skipslot
Originally Posted by Alicia J
This is what I have in my C:\program folder\windows defender.

Would that be AS_sigs.MSI?
That's the Defender installer package. If that's all you have in that folder then it should be good to go. If you have issues then delete that as well.

Skipslot is offline  

Did you find this post helpful? Yes | No
Old 13th August 2006   #10
Geek Member
THREAD STARTER
Lifetime Subscription
 
Alicia J's Avatar
 
Profile:
Join Date: Jan 2002
Location: Alta,Canada
Posts: 933
Computer Experience:
Intermediate
Alicia J Reputation Level

My System
I have lots od dll files and a couple of exe files.

I've decided to just manual scans rather then deal with the schedule bug.

Alicia J is offline  

Did you find this post helpful? Yes | No
Old 23rd August 2006   #11
Inactive
 
Profile:
Join Date: May 2006
Location: Abilene Texas
Posts: 297
Computer Experience:
intermediate
Ranger SVO Reputation LevelRanger SVO Reputation LevelRanger SVO Reputation Level

My System
Originally Posted by Geri
Hi Alicia J
This seems to be a on going problem for some reason with WD.
You can check through this thread to see if something there it might help.
To my knowledge it was never resolved.

Windows Defender Question

Geri
No, its never been fixed, I did however locate the "hot fix". After a little more research I decided against using it. I don't remember why. If your interested, I'll try to find the link again and post it.

I am still trying to figure out how to make the work around work.
Ya, I'm stll here. I manually Quick Scan with Defender everyother day and do a full scan every Saturday. I still like Defender.

I also thought this was a problem exclusive to XP Pro

There is a "hot fix" available from Microsoft Support if you have a retail version of Windows XP


Last edited by Ranger SVO; 23rd August 2006 at 01:16.
Ranger SVO is offline  

Did you find this post helpful? Yes | No
Old 23rd August 2006   #12
Geek Member
THREAD STARTER
Lifetime Subscription
 
Alicia J's Avatar
 
Profile:
Join Date: Jan 2002
Location: Alta,Canada
Posts: 933
Computer Experience:
Intermediate
Alicia J Reputation Level

My System
I have a Home edition XP SP2

Thanks, but I think I'll just do the manual scan too.

Alicia J is offline  

Did you find this post helpful? Yes | No
Old 23rd August 2006   #13
Inactive
 
Profile:
Join Date: Jul 2006
Location: Indiana/USA
Posts: 81
Computer Experience:
Experienced Intermediate
Skipslot Reputation Level

Send a message via Yahoo to Skipslot
Originally Posted by Alicia J
I have a Home edition XP SP2

I will alert this to the beta team, I haven't seen any discussion about this in the beta forums I frequent to. They mentioned Win2000 but not XP.

Skipslot is offline  

Did you find this post helpful? Yes | No
Old 23rd August 2006   #14
Geek Member
THREAD STARTER
Lifetime Subscription
 
Alicia J's Avatar
 
Profile:
Join Date: Jan 2002
Location: Alta,Canada
Posts: 933
Computer Experience:
Intermediate
Alicia J Reputation Level

My System
Thanks for passing it on to the beta team Skipslot.

Alicia J is offline  

Did you find this post helpful? Yes | No
Old 24th August 2006   #15
Inactive
 
Profile:
Join Date: Jul 2006
Location: Indiana/USA
Posts: 81
Computer Experience:
Experienced Intermediate
Skipslot Reputation Level

Send a message via Yahoo to Skipslot
Originally Posted by Alicia J
Thanks for passing it on to the beta team Skipslot.

I've got their attention currently, they are checking into it and will get back with me tomorrow. Although you might not like their answer, but at least they will know about it now.

Skipslot is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 17:59.


Recent Discussions
Window Live Mail error, now cannot .. (0)
Invalid IP address error, fixed but.. (2)
[Cannot open Standard User, open wo.. (1)
[Which] windows server 2012 edition.. (1)
Impact of defrag command on SSD? (4)
Excel Macro help (2)
What is giveio.sys and how to get r.. (31)
Need shortcut/hotkey for MSDOS and .. (3)
My Passport Back Up and Remove data (2)
Brother QL500 labelmaker (3)
Extremely Slow File moving/copying/.. (10)
How do I stop Windows Explorer pers.. (10)
IE opens, then shuts down immediate.. (12)
Microsoft July 2014 Security Bullet.. (1)
Microsoft August 2014 Security Bull.. (1)
Internet connection lost in sleep m.. (9)
IE slowed by latest updates. Fix av.. (0)
Latest MS patch causing BSOD (10)
Cannot mount Seagate to Router (13)
Windows Mobile Device Center & .. (3)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.14002 seconds with 7 queries