Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
PC Hardware Post any questions related to computer hardware here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 28th March 2010   #1
Senior Member
THREAD STARTER
 
Profile:
Join Date: Feb 2010
Location: Jacksonville,Fl
Posts: 110
Computer Experience:
intermediate
John32073 can only hope to improve

Windows 7 ESATA won't work


My Computer is built on a Asus M4n78pro Motherboard, I have 6 Sata plug 4 are colored red (Numbered 4,3,2,1) 2 are colored Black (numbered 5 &6) My hard drive is pluged into # 3 sata,,, CD/DVD Burner into #1'''and the computer case Esata plug into #3.
It has Nvidia GeForce 8300
& Sata 3.0GB/s Raid Running on Windows 7 Pro 64 Bit

I have a second Hard Drive install with windows Vista Bit.This Hard drive I Have In the computer BUT IS NOT CONNECTED nor POWER TO IT .I only use The drive with seven on it, sometimes I unplug The 7 drive and plug in the vistadrive, and use it)

I have a Rocketfish External hard drive enclosure that has ESATA and USB2.0. I installed a Seagate 750 Gig Drive in it (can take up to a 1TB Drive)

Here is my problem.
I can only use the external hard drive in USB mode, It will not work when I plug it up thru ESATA
The screen goes Blank ( Like The Blue screen of death) I have to disconnect esata and reboot to get back into windows.

This result also happen when I try ESATA in vista also. Only works in USB their also

My device manager under IDE ATA/ATAPI controller shows this

ATA Channel 0
ATA Channel 0
ATA Channel 1
ATA Channel 1
Standard Dual Channel PCI IDE Controller
Standard Dual Channel PCI IDE Controller

This leads me to think that maybe my AHCI driver is not working
I download the NVIDIA AHCI And NVIDIA SATA RAID from ASUS but canít install them darn things It Has no setup file

Anyone have and Ideas on what I need to do to get my Esate to work.
Thank for reading my post

John32073 is offline  

 

Register
to remove this ad.
 
 

Old 29th March 2010   #2
Administrator
Microsoft MVP
 
Arie's Avatar
 
Profile:
Join Date: Dec 2001
Location: Birkirkara, Malta
Posts: 14,240
Computer Experience:
***
Arie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation Level

My System
AFAIK you can't just plug an eSATA connector in a SATA port & expect it to work. Your motherboard doesn't have eSATA connectors, so it won't work.

Arie is offline  

Did you find this post helpful? Yes | No
Old 29th March 2010   #3
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,834
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
You will most likely need an eSATA add-in card .....

http://www.google.com/search?sourcei...2&q=eSATA+card

PeteC is online now  

Did you find this post helpful? Yes | No
Old 29th March 2010   #4
Senior Member
THREAD STARTER
 
Profile:
Join Date: Feb 2010
Location: Jacksonville,Fl
Posts: 110
Computer Experience:
intermediate
John32073 can only hope to improve

ESATA NOT Working


Arie
Let me get this right.
I have a sata cable running from my motherboard Sata connector to my esata plug on my computer case (inside the case) Then I plugged in my externial HD to my Esata connection on outside of my computer case. It will not work
Their is suppose to be a another different connector on my motherboard for Esata Thats why it not working Because I have it plugged to a regular sata plug
So I need an add on pci card
Thanks for the info, I've give it a try

John32073 is offline  

Did you find this post helpful? Yes | No
Old 29th March 2010   #5
Senior Member
THREAD STARTER
 
Profile:
Join Date: Feb 2010
Location: Jacksonville,Fl
Posts: 110
Computer Experience:
intermediate
John32073 can only hope to improve

Esata not working


Thanks PeteC

I'll go get a PCI Card, I was begining to think that maybe it is the quickest route to take

John32073 is offline  

Did you find this post helpful? Yes | No
Old 29th March 2010   #6
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,834
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
I think that is your only option - I looked at the manual for your mobo and can find no reference to an eSATA connection.

PeteC is online now  

Did you find this post helpful? Yes | No
Old 31st March 2010   #7
Senior Member
THREAD STARTER
 
Profile:
Join Date: Feb 2010
Location: Jacksonville,Fl
Posts: 110
Computer Experience:
intermediate
John32073 can only hope to improve

Problem solved I put in an ESATA PCI card.
A Vantec Sata/Esata PCI Host Card 150
All is working Just Fine Now.
Thanks For All The Help You Guys

John32073 is offline  

Did you find this post helpful? Yes | No
Old 1st April 2010   #8
Senior Member
THREAD STARTER
 
Profile:
Join Date: Feb 2010
Location: Jacksonville,Fl
Posts: 110
Computer Experience:
intermediate
John32073 can only hope to improve

Hello I got my Esata computer case now working Just great
I Now have removed my PCI Esata Card,

Here Is what I did to Get it to work
Plug in my Sata cable from my case Esata Plug into my one of Sata plug on my motherboard Then

1. Exit all Windows-based programs.
2. Click Start, type regedit in the Start Search box, and then press ENTER.
3. If you receive the User Account Control dialog box, click Continue.
4. Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE System CurrentControlSet Services Msahci
5. In the right pane, right-click Start in the Name column, and then click Modify.
6. In the Value data box, type 0, and then click OK.
On the File menu, click Exit to close Registry

Then I went to BIOS and changed the setting from SATA Mode to AHCI mode
Reboot
When W7 Reboots It Found new Hardware & It installed all drivers I need Then It worked

On my Identical system with Vista I did the same as above Plus I had to Do The Following


Put NVIDIA driver Folder on Desktop

In

System

Click on Device Manger Click IDE ATA/ATAP Controler

Right Click StandardAHCI Serial ATA Controler
Click Update Driver Software

Click on install and Direst it to the desktop folder that you put their with the drivers in it

PATH Example
\desktop\NVIDIA SATA Raid\Raid Driver\AHCI

John32073 is offline  

Did you find this post helpful? Yes | No
Old 2nd April 2010   #9
Administrator
Microsoft MVP
 
Arie's Avatar
 
Profile:
Join Date: Dec 2001
Location: Birkirkara, Malta
Posts: 14,240
Computer Experience:
***
Arie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation Level

My System
Thanks for posting back with your solution.

Arie is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 21:58.


Recent Discussions
MS expected to unveil Win 9 on Sept.. (0)
Window Live Mail error, now cannot .. (2)
Invalid IP address error, fixed but.. (2)
[Cannot open Standard User, open wo.. (1)
[Which] windows server 2012 edition.. (1)
Impact of defrag command on SSD? (4)
Excel Macro help (2)
What is giveio.sys and how to get r.. (31)
Need shortcut/hotkey for MSDOS and .. (3)
My Passport Back Up and Remove data (2)
Brother QL500 labelmaker (3)
Extremely Slow File moving/copying/.. (10)
How do I stop Windows Explorer pers.. (10)
IE opens, then shuts down immediate.. (12)
Microsoft July 2014 Security Bullet.. (1)
Microsoft August 2014 Security Bull.. (1)
Internet connection lost in sleep m.. (9)
IE slowed by latest updates. Fix av.. (0)
Latest MS patch causing BSOD (14)
Cannot mount Seagate to Router (13)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright © 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.10643 seconds with 7 queries