Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
PC Hardware Post any questions related to computer hardware here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 28th March 2010   #1
Senior Member
THREAD STARTER
 
alboy's Avatar
 
Profile:
Join Date: Jan 2002
Location: uk
Posts: 375
Computer Experience:
Always Learning
alboy Reputation Level

Everytime i try to burn a cd/DVD my computer crashes


Hi
Every time i try to burn a CD or DVD with either of the 2 DVD burners that i have on my computer the computer crashes.
I am using Nero 6 as my main burning program but even when i try other programs to burn a CD or DVD it still crashes the computer, I have Re-installed Nero 6 but it has not helped.
The problem does not always happen at the same point of preparing a burn but it always crashes before i get to the point of actually burning a disc.
I am running Win XP with 2Gb of Ram
thanks in advance for any replies

alboy is offline  

 

Register
to remove this ad.
 
 

Old 28th March 2010   #2
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,699
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
One setting to check ...

In Windows Explorer right click on the drive > Properties > Recording tab and uncheck 'Enable Recording on this drive' - or words to that effect and try again.

PeteC is offline  

Did you find this post helpful? Yes | No
Old 28th March 2010   #3
Senior Member
THREAD STARTER
 
alboy's Avatar
 
Profile:
Join Date: Jan 2002
Location: uk
Posts: 375
Computer Experience:
Always Learning
alboy Reputation Level

Originally Posted by PeteC View Post
One setting to check ...

In Windows Explorer right click on the drive > Properties > Recording tab and uncheck 'Enable Recording on this drive' - or words to that effect and try again.
I dont seem to have the Recording tab option available for my CD/DVD drives, they will play cds and dvds okay it's just when i try to burn to a cdr or dvr-r using either of them i have the problem.
I am not sure but it seems that the computer tends to crash when the drive tries to read the blank disc prior to starting the burn. I have tried different discs and different makes but it seems to crash with all of them.


Last edited by alboy; 28th March 2010 at 18:31.
alboy is offline  

Did you find this post helpful? Yes | No
Old 28th March 2010   #4
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,699
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
If there is no Recording tab then Windows is not recognising the drives as recordable devices - see if this helps .....

CD-R drive or CD-RW drive is not recognized as a recordable device
Quote:
When you view the properties of the CD-R drive or the CD-RW drive, you notice that the Recording tab is not displayed in the CD Drive (drive_letter:) Properties dialog box, where drive_letter is the letter of the CD-R drive or CD-RW drive.

PeteC is offline  

Did you find this post helpful? Yes | No
Old 28th March 2010   #5
Senior Member
THREAD STARTER
 
alboy's Avatar
 
Profile:
Join Date: Jan 2002
Location: uk
Posts: 375
Computer Experience:
Always Learning
alboy Reputation Level

Originally Posted by PeteC View Post
If there is no Recording tab then Windows is not recognising the drives as recordable devices - see if this helps .....

CD-R drive or CD-RW drive is not recognized as a recordable device
I have tried changing the registry settings as described on the Microsoft website but it has not made the recording tab appear. the value was 2 in the registry setting which should indicate a recordable drive.
In desperation I restored a ghosted image of the C drive that i knew to be stable and without any issues but even with the restored image it still crashes when trying to read the blank media i am stumped !!!

alboy is offline  

Did you find this post helpful? Yes | No
Old 28th March 2010   #6
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,699
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
If you had a single DVD drive one conclusion would be that the drive has failed, but 2 - not very likely, but the fact that a restored (working) image now shows the same fault rather suggests a hardware problem. .

Are these PATA or SATA drives? If PATA try disconnecting the slave drive from the ribbon cable and try again. Remove and remake the cable connection to the motherboard. If you have a spare cable try that.

BTW - We encourage all members to complete their System Specifications which help us to help you

Does the computer crash to a BSOD? Stop Error details?

Have you looked in Event Viewer to see if there is a flagged entry at the time of the crash

PeteC is offline  

Did you find this post helpful? Yes | No
Old 29th March 2010   #7
Senior Member
THREAD STARTER
 
alboy's Avatar
 
Profile:
Join Date: Jan 2002
Location: uk
Posts: 375
Computer Experience:
Always Learning
alboy Reputation Level

Originally Posted by PeteC View Post
If you had a single DVD drive one conclusion would be that the drive has failed, but 2 - not very likely, but the fact that a restored (working) image now shows the same fault rather suggests a hardware problem. .

Are these PATA or SATA drives? If PATA try disconnecting the slave drive from the ribbon cable and try again. Remove and remake the cable connection to the motherboard. If you have a spare cable try that.

BTW - We encourage all members to complete their System Specifications which help us to help you

Does the computer crash to a BSOD? Stop Error details?

Have you looked in Event Viewer to see if there is a flagged entry at the time of the crash
I am not sure what type of drives they are but when it crashes it goes back to a full re-boot from scratch.
They both seem to work okay when just used for playing but not for recording.
Can you tell me please how to find the Event Viewer and how to use it.

alboy is offline  

Did you find this post helpful? Yes | No
Old 29th March 2010   #8
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,699
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Quote:
I am not sure what type of drives they are
PATA drives use the 'old' standard flat ribbon cable, SATA drives a very narrow, flat cable - pic of SATA cable attached.
Quote:
Can you tell me please how to find the Event Viewer and how to use it
Start > Run > type in eventvwr.msc > Enter.

or....

Right click My Computer icon > Manage > Event Viewer.

You are looking for System or Application Events flagged red at the time the computer crashed. Doeble click on an Event to open and on the icon below the up/down arrows to copy to clipboard and paste in a post here.
Quote:
when it crashes it goes back to a full re-boot from scratch
Set up the computer so that it does not automatically restart on system failure (restart is the default) .....

Quote:
Control Panel > System > Advanced > Startup and Recovery > Settings ....

Under System failure uncheck 'Automatically restart' and under Write debugging information select 'Kernel memory dump' from the dropdown list and OK out.

The computer will now show the BSOD in the event of a System failure giving details of the Stop message and the contents of the memory will be dumped to disk.

Run the dump data through our Dump Data Collection Tool and post the log here (copy/paste).

Unfortunately these logs require expert knowledge to analyze and there are currently no members that have the depth of knowledge necessary. Members can only make observations and suggestions as to how you might proceed toward finding the cause .....
For the moment post the Error Code on the BSOD screen and any file that is referenced.

Footnote - I am away over Easter for a week starting tomorrow evening.

Attached Images:
File Type: jpg Sata-Data.jpg (161.1 KB, 1 views)
PeteC is offline  

Did you find this post helpful? Yes | No
Old 29th March 2010   #9
Senior Member
THREAD STARTER
 
alboy's Avatar
 
Profile:
Join Date: Jan 2002
Location: uk
Posts: 375
Computer Experience:
Always Learning
alboy Reputation Level

PeteC
They are both PATA drives,
I will do as you have suggested, many thanks for all your help hope you have a great time away.
regards
Alboy

alboy is offline  

Did you find this post helpful? Yes | No
Old 29th March 2010   #10
Senior Member
THREAD STARTER
 
alboy's Avatar
 
Profile:
Join Date: Jan 2002
Location: uk
Posts: 375
Computer Experience:
Always Learning
alboy Reputation Level

Originally Posted by alboy View Post
PeteC
They are both PATA drives,
I will do as you have suggested, many thanks for all your help hope you have a great time away.
regards
Alboy
This time it crashed just when putting a blank DVD in the drive no burning program was running

The dump was as follows


Loading Dump File [C:\WINDOWS\MEMORY.DMP]
Kernel Summary Dump File: Only kernel address space is available

Symbol search path is: *** Invalid ***
*************************************************************************** *
* Symbol loading may be unreliable without a symbol search path. *
* Use .symfix to have the debugger choose a symbol path. *
* After setting your symbol path, use .reload to refresh symbol locations. *
*************************************************************************** *
Executable search path is:
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
*** ERROR: Symbol file could not be found. Defaulted to export symbols for ntkrnlpa.exe -
Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 2600.xpsp_sp2_gdr.090206-1233
Kernel base = 0x804d7000 PsLoadedModuleList = 0x80553420
Debug session time: Mon Mar 29 15:42:09.593 2010 (GMT+1)
System Uptime: 0 days 0:08:24.166
*********************************************************************
* Symbols can not be loaded because symbol path is not initialized. *
* *
* The Symbol Path can be set by: *
* using the _NT_SYMBOL_PATH environment variable. *
* using the -y <symbol_path> argument when starting the debugger. *
* using .sympath and .sympath+ *
*********************************************************************
*** ERROR: Symbol file could not be found. Defaulted to export symbols for ntkrnlpa.exe -
Loading Kernel Symbols
........................................................................... ........................................................................... ..
Loading User Symbols
PEB is paged out (Peb.Ldr = 7ffd400c). Type ".hh dbgerr001" for details
Loading unloaded module list
...........
ERROR: FindPlugIns 8007007b
*************************************************************************** ****
* *
* Bugcheck Analysis *
* *
*************************************************************************** ****

Use !analyze -v to get detailed debugging information.

BugCheck 8E, {c0000005, 806d0753, a9082b0c, 0}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*** ERROR: Symbol file could not be found. Defaulted to export symbols for halaacpi.dll -
*** ERROR: Module load completed but symbols could not be loaded for vobiw.SYS
*** ERROR: Symbol file could not be found. Defaulted to export symbols for fltmgr.sys -
*** ERROR: Module load completed but symbols could not be loaded for swenum.sys
Probably caused by : vobiw.SYS ( vobiw+2a95f )

Followup: MachineOwner

tn_Error2.jpg

Attached Images:
File Type: jpg tn_Error1.jpg (16.9 KB, 3 views)
alboy is offline  

Did you find this post helpful? Yes | No
Old 29th March 2010   #11
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,699
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
There is a symbol problem with your dump file - you must remain connected to the internet while debugging.

However there is a clue .....
Quote:
Probably caused by : vobiw.SYS
Have you any Pinnacle Software installed, specifically Instant Write?

PeteC is offline  

Did you find this post helpful? Yes | No
Old 29th March 2010   #12
Senior Member
THREAD STARTER
 
alboy's Avatar
 
Profile:
Join Date: Jan 2002
Location: uk
Posts: 375
Computer Experience:
Always Learning
alboy Reputation Level

Originally Posted by PeteC View Post
There is a symbol problem with your dump file - you must remain connected to the internet while debugging.

However there is a clue ..... Have you any Pinnacle Software installed, specifically Instant Write?

I appear to have Pinnacle Instant CD/DVD suite installed although i don't recall ever having used it should i uninstall it and try again as the crash seems to happen no matter what CD is in the drives even one that is already used and finished.
I have disconnected each drive in turn but the crash happens with both drives.

alboy is offline  

Did you find this post helpful? Yes | No
Old 29th March 2010   #13
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,699
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Yes, uninstall it and test.

PeteC is offline  

Did you find this post helpful? Yes | No
Old 29th March 2010   #14
Senior Member
THREAD STARTER
 
alboy's Avatar
 
Profile:
Join Date: Jan 2002
Location: uk
Posts: 375
Computer Experience:
Always Learning
alboy Reputation Level

Originally Posted by PeteC View Post
Yes, uninstall it and test.
I have uninstalled it and the Recording tabs have appeared on the drives and i have completed a burn without a crash.
Hopefully the problem has been solved.

Many thanks for all your help Pete have a good holiday.

regards
Alboy

alboy is offline  

Did you find this post helpful? Yes | No
Old 29th March 2010   #15
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,699
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
That's great news There were clearly conflicts between Nero & Pinnacle.

Please mark this thread as 'Resolved', see .....
Quote:
New Functionality: Marking a thread as 'Resolved'

We have added new functionality to the forum that allows you to mark your threads as 'Resolved'.

It is considered courteous to post a reply if you have been able to resolve your problem, or received an answer to your question. If you were given multiple suggestions/solutions, it is also helpful if you would list the solution that worked for you.

Once you have posted those details, when still looking at your thread, near the top of your thread you'll see Thread Tools. Click the down arrow to expand the drop down menu, at the bottom of it you'll see Mark this thread as solved. Click on it to mark your thread as solved.

If later you find that the problem has returned, and you had previously marked your thread as solved, follow the steps above. Instead 'Mark this thread as solved' you will see that in this case Mark this thread as unsolved is listed.

Please read the User Guide for more information.

PeteC is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 11:49.


Recent Discussions
Windows Mobile Device Center & .. (1)
BSOD Windows7 ntkrnlpa.exe (2)
Drive Transfer (1)
I need advice about whether I need .. (2)
BSoD (2)
DVD Drive (10)
Dell Studio 540 350watt psu require.. (11)
Unable to see other computers after.. (4)
Dump Data : BSoD 0x000000BE, bcmwl6.. (3)
Trouble seeing wireless printer Bro.. (4)
Keyboard and mouse freeze after a f.. (6)
XP fails to boot (4)
Microsoft Windows 7 Support to End .. (5)
Cannot mount Seagate to Router (12)
Wrong CPU Installing (5)
Win 7 32 to win 7 64 bit using Easy.. (1)
Windows 7 OLEAUT32.DLL Error (4)
Cannot access my website using IE 1.. (11)
Malwarebytes Anti Exploit or MS EME.. (15)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.20451 seconds with 8 queries