Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
PC Hardware Post any questions related to computer hardware here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 1st January 2010   #1
Geek Member
THREAD STARTER
 
PAULDEP's Avatar
 
Profile:
Join Date: Jan 2002
Location: Revere,MA.1 mile NE of Boston
Posts: 562
Computer Experience:
Intermediate
PAULDEP Reputation Level

My System

Touchpad and 2 buttons not working on Toshiba Satellite A135-S7406


Good morning & Happy 2010. This must be that glitch they said would happen in 2000 Sorry for the goofy start. My niece has a Toshiba Satellite A135-S7406 with Vista. I think its about 2-3 years old. The Touchpad/buttons don't work. Yes I can use a USB mouse and that works but nothing at all with the Synaptics Pointing Device. It looks like drivers loaded and it says "working properly" ??? Any help please?
Thank you,
~Paul

PAULDEP is offline  

 

Register
to remove this ad.
 
 

Old 1st January 2010   #2
Staff
 
Steve R Jones's Avatar
 
Profile:
Join Date: Dec 2001
Location: Dallas, TX
Posts: 11,133
Computer Experience:
Experienced
Steve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation Level

Have you tried unistallling/reinstalling the software for the drivers?

Any idea of the history behind the progblem...as in it Worked for years then XXXX happened and it stopped working?

Steve R Jones is offline  

Did you find this post helpful? Yes | No
Old 1st January 2010   #3
Geek Member
THREAD STARTER
 
PAULDEP's Avatar
 
Profile:
Join Date: Jan 2002
Location: Revere,MA.1 mile NE of Boston
Posts: 562
Computer Experience:
Intermediate
PAULDEP Reputation Level

My System
Hi Steve, thanks for the Reply! I'm not sure of how long they haven't been able to use the Touch Pad. I think its been awhile though because they bought a wireless mouse for the Laptop. Yes I did download the drivers/software and I double clicked it. Then I think it uninstalled the old driver and installed the new drivers.

PAULDEP is offline  

Did you find this post helpful? Yes | No
Old 1st January 2010   #4
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,698
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Have you checked that the touchpad is actually turned on? Some laptops/netbooks have a key or key combination to turn it on/off.

PeteC is offline  

Did you find this post helpful? Yes | No
Old 1st January 2010   #5
Geek Member
THREAD STARTER
 
PAULDEP's Avatar
 
Profile:
Join Date: Jan 2002
Location: Revere,MA.1 mile NE of Boston
Posts: 562
Computer Experience:
Intermediate
PAULDEP Reputation Level

My System
Pete, do you have any idea where it would be, to turn it on (keypad).
Sorry but I'm not to good with a Laptop...I have enough knowledge to get around if I have to...Would it be in Control Panel

PAULDEP is offline  

Did you find this post helpful? Yes | No
Old 1st January 2010   #6
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,698
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Page 212 of the User Guide

PeteC is offline  

Did you find this post helpful? Yes | No
Old 2nd January 2010   #7
Geek Member
THREAD STARTER
 
PAULDEP's Avatar
 
Profile:
Join Date: Jan 2002
Location: Revere,MA.1 mile NE of Boston
Posts: 562
Computer Experience:
Intermediate
PAULDEP Reputation Level

My System
Hi PeteC and thank you so very much for finding that printout on pg.212. Its hard to figure out though. On the keyboard I clicked that FN key +F9 but nothing shows up. I don't think that this model has a dual pad because wouldn't that have a split in the pad. Also if it works, by hitting FN & F9 that disables the keypad. How can I set it to be on (default). The niece said that about 6 months ago something popped up and she clicked it, since then no keypad ??????? Okay It's NOT Dual Pad!!!!


Last edited by PAULDEP; 2nd January 2010 at 10:24.
PAULDEP is offline  

Did you find this post helpful? Yes | No
Old 2nd January 2010   #8
Geek Member
THREAD STARTER
 
PAULDEP's Avatar
 
Profile:
Join Date: Jan 2002
Location: Revere,MA.1 mile NE of Boston
Posts: 562
Computer Experience:
Intermediate
PAULDEP Reputation Level

My System
YAHOOOOOOOOOOOOOO, I fixed it. I held down the FN + F9 keys longer and the pad was disabled!!! Then I did it again, hit both keys together and it enabled it..Thanks EVERYONE for their help...Couldn't have done it without you...

PAULDEP is offline  

Did you find this post helpful? Yes | No
Old 2nd January 2010   #9
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,698
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Great news

I've marked this thread as 'Resolved', please see .....
Quote:
New Functionality: Marking a thread as 'Resolved'

We have added new functionality to the forum that allows you to mark your threads as 'Resolved'.

It is considered courteous to post a reply if you have been able to resolve your problem, or received an answer to your question. If you were given multiple suggestions/solutions, it is also helpful if you would list the solution that worked for you.

Once you have posted those details, when still looking at your thread, near the top of your thread you'll see Thread Tools. Click the down arrow to expand the drop down menu, at the bottom of it you'll see Mark this thread as solved. Click on it to mark your thread as solved.

If later you find that the problem has returned, and you had previously marked your thread as solved, follow the steps above. Instead 'Mark this thread as solved' you will see that in this case Mark this thread as unsolved is listed.

Please read the User Guide for more information.

PeteC is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 04:52.


Recent Discussions
DVD Drive (9)
Dell Studio 540 350watt psu require.. (2)
Unable to see other computers after.. (4)
Trouble seeing wireless printer Bro.. (4)
Keyboard and mouse freeze after a f.. (6)
Microsoft Windows 7 Support to End .. (5)
Wrong CPU Installing (5)
Win 7 32 to win 7 64 bit using Easy.. (1)
Windows 7 OLEAUT32.DLL Error (2)
Microsoft July 2014 Security Bullet.. (0)
Cannot access my website using IE 1.. (11)
External Hard Drive Question. (1)
MS security updates just released (1)
Make an original shortcut (5)
Internet connection lost in sleep m.. (6)
Malwarebytes Anti Exploit or MS EME.. (15)
External Hard Drive Freezes Entire .. (16)
Problem with resetting my outlook e.. (0)
Cannot mount Seagate to Router (12)
XP fails to boot (4)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.10016 seconds with 7 queries