Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
PC Hardware Post any questions related to computer hardware here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 18th October 2009   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Feb 2009
Posts: 265
Computer Experience:
Google is my Friend
braindead Reputation Level

My System

Western Digital external drive, Read diagnostics sector error


My Sister Owns a WD passport 500 GB external HD, which she uses as data disk since her laptop HD is only 40GB.

a few days ago she noticed, the drives icon is missing (in my computer): http://i272.photobucket.com/albums/j...amoun/Icon.gif

1st thought was to check for viruses, neither AVG free nor Panda online scan found anything.
then i thought it might be one of the hidden files (desktop.ini, autobat.ini, ...) that was corrupted and needed to be deleted, to my surprise there was none.

i decided to back up the data and format the drive, as soon as i plugged to my desktop i got a message saying that the drive needs to be scanned. (there is only 25 GB of Data on it but the scan took over 5 hrs).
here are screen shots of the report:
http://i272.photobucket.com/albums/j.../error-pt1.gif
i searched every sub-folder on the drive and could not find the alleged "found" folder.

there are 46 files (all pictures) in that log.

http://i272.photobucket.com/albums/j.../error-pt2.gif

even after the scandisk i was unable to copy some of the files.
although i could view them with Vista default picture viewer:
http://i272.photobucket.com/albums/j...n/DSC01998.jpg

im assuming those pictures are unrecoverable.
also is there a way to find out what caused all those bad sectors? (id like to be sure its user error and not the drive that is a dud)


Last edited by braindead; 19th October 2009 at 05:23.
braindead is offline  

 

Register
to remove this ad.
 
 

Old 18th October 2009   #2
Inactive
Contributing Member
 
Profile:
Join Date: Feb 2002
Location: Appomattox VA area
Posts: 237
Computer Experience:
intermediate
scout321x Reputation Level

My System
Have you considered running the Western Digital diagnostic program on this drive? It is available on their support web site:Click Here


Last edited by scout321x; 18th October 2009 at 14:22. Reason: spelling
scout321x is offline  

Did you find this post helpful? Yes | No
Old 19th October 2009   #3
Inactive
THREAD STARTER
 
Profile:
Join Date: Feb 2009
Posts: 265
Computer Experience:
Google is my Friend
braindead Reputation Level

My System
I hadn't thought of that ty scout321x, this isn't looking good here are the test results (from my desktop):

Test Option: QUICK TEST
Model Number: WDC WD5000BEVT-11ZAT0
Unit Serial Number: WD-WXNX08NC5444
Firmware Number: 01.01A01
Capacity: 500.11 GB
SMART Status: FAIL
Test Result: FAIL
Test Error Code: 06-Quick Test on drive 4 did not complete! Status code = 04 (Unknown failed test element), Failure Checkpoint = 96 (Unknown Test) SMART self-test did not complete on drive 4!
Test Time: 05:59:17, October 19, 2009

Test Option: EXTENDED TEST
Model Number: WDC WD5000BEVT-11ZAT0
Unit Serial Number: WD-WXNX08NC5444
Firmware Number: 01.01A01
Capacity: 500.11 GB
SMART Status: FAIL
Test Result: ABORT
Test Time: 06:05:25, October 19, 2009


Test Option: WRITE ZEROS
Model Number: WDC WD5000BEVT-11ZAT0
Unit Serial Number: WD-WXNX08NC5444
Firmware Number: 01.01A01
Capacity: 500.11 GB
SMART Status: FAIL
Test Result: FAIL
Test Error Code: 11-Cable Test::Read diagnostics sector error!
Test Time: 06:08:10, October 19, 2009

i figured i might as well see what happens when i try to run the tests from my sisters laptop (the PC that the drive in question connects to usually)

Test Option: QUICK TEST
Model Number: WDC WD5000BEVT-11ZAT0
Unit Serial Number: WD-WXNX08NC5444
Firmware Number: 01.01A01
Capacity: 500.11 GB
SMART Status: FAIL
Test Result: FAIL
Test Error Code: 11-Cable Test::Read diagnostics sector error!
Test Time: 06:31:03, October 19, 2009

that laptop has a history with USB devices (not enough power), so i guess that is the cause of our problem.

Anything else can be done?


Last edited by braindead; 19th October 2009 at 03:43.
braindead is offline  

Did you find this post helpful? Yes | No
Old 19th October 2009   #4
Inactive
 
Profile:
Join Date: Sep 2009
Posts: 61
Computer Experience:
mid/experienced
ppg113 Reputation Level

My System
Originally Posted by braindead View Post
I hadn't thought of that ty scout321x, this isn't looking good here are the test results (from my desktop):

Test Option: QUICK TEST
SMART Status: FAIL
Test Result: FAIL
Test Error Code: 06-Quick Test on drive 4 did not complete! Status code = 04 (Unknown failed test element), Failure Checkpoint = 96 (Unknown Test) SMART self-test did not complete on drive 4!
Test Time: 05:59:17, October 19, 2009

Test Option: EXTENDED TEST
Model Number: WDC WD5000BEVT-11ZAT0
Unit Serial Number: WD-WXNX08NC5444
Firmware Number: 01.01A01
Capacity: 500.11 GB
SMART Status: FAIL
Test Result: ABORT
Test Time: 06:05:25, October 19, 2009

i figured i might as well see what happens when i try to run the tests from my sisters laptop (the PC that the drive in question connects to usually)

that laptop has a history with USB devices (not enough power), so i guess that is the cause of our problem.

Anything else can be done?
first off, external hard drives can not use SMART testing (as far as i have seen). This might also be the reason why it can not complete testing using a diag tool, why this is the reason i dont really know, but i have seen it happen on 3/3 external drives.

2nd regardless of if your laptop can supply enough power via the usb or not holds no water for this problem since the external runs on its own power supply.

as far your AVG/PANDA those av's are less then 2nd rate, at the very lest run a FREE scan on kaspersky and download malwarebytes if your worried about a virus. As far as your icon, sometimes it vanishes or becomes unreadable.

to make a custom icon open notepad and enter
*[ autorun ]*
icon = .\ (name of picture).ico

remove the *'s and (name of picture is ofcourse the name of the picture)

*ico is icon pictures


Last edited by ppg113; 19th October 2009 at 04:32.
ppg113 is offline  

Did you find this post helpful? Yes | No
Old 19th October 2009   #5
Senior Member
 
Profile:
Join Date: Sep 2009
Location: Sydney AU
Posts: 269
Computer Experience:
Experienced
pcbugfixer has a little shameless behaviour in the past

My System
Send a message via Yahoo to pcbugfixer Send a message via Skype™ to pcbugfixer
Exclamation

G'DAy "braindead",

Missing Icons on Drive is not uncommon, there are 1000's of reports!
http://www.google.com.au/#hl=en&sour...6a54a9ce7131a8

The fact that you were able to backup the data should have told you that there was nothing wrong with the drive? and a simple check, checking the properties on the drive, would have confirmed the drive info.


The fact that the "My Passport" drive showed that the drive had 442Gb of 465GB free, should have suggested and indicated to you that it was still working, and a further simple Run -> chkdsk G: /f/r would have confirmed that all was OK.

As you do have a backup, and if the drive is still under warranty, check with the Manufacturer or Reseller as to correctly reformatting and reestablishing the drive with the pre-installed software that was on it before you formatted it.

I am sure you can think of other ways of replacing the drive if it is still under warranty !

I have had other customers of mine mistakenly do the same thing when only the icon was missing but there was nothing wrong with the drive itself.

pcbugfixer

pcbugfixer is offline  

Did you find this post helpful? Yes | No
Old 19th October 2009   #6
Inactive
THREAD STARTER
 
Profile:
Join Date: Feb 2009
Posts: 265
Computer Experience:
Google is my Friend
braindead Reputation Level

My System
ppg113 thank you for your feedback BUT that diagnostic tool is for this model EXTERNAL drive, so if WD tells me there is a problem i will believe them.
2nd this external drive DOES NOT have an alternate power supply.

@ pcbugfixer the missing icon isn't why i think the Device is messed up its the fact that every time i plug it on my Vista machine i get, a notification about the Drive needing to be checked for errors, and the fact that 46 files were damaged, Also windows able to back up the HDD with normal copy paste, i had to use "Unstoppable Copier" (lost the log but there were a few errors and skipped files)

i tried the WD diagnostic as shown above and nothing worked (even the External USB/FireWire Fat32 Formatting Utility) wasn't working (because of a "11-Cable Test::Read diagnostics sector error" error).

I ended up using widows format utility, and i still got the check disk message from windows at that point I ran the External USB formatting utility and the drives seems to be working properly again.

but im still getting the 11-Cable Test::Read diagnostics sector error message (i tried different cables)
I probably should have mentioned this before but, when i check the SMART disk information, it shows 1 error (still does after all the formatting): Raw read error rate


Edit: this device was bought from the US (I live in Lebanon) so warranty wont help I guess.


Last edited by braindead; 19th October 2009 at 05:14.
braindead is offline  

Did you find this post helpful? Yes | No
Old 19th October 2009   #7
Inactive
 
Profile:
Join Date: Sep 2009
Posts: 61
Computer Experience:
mid/experienced
ppg113 Reputation Level

My System
Originally Posted by braindead View Post
ppg113 thank you for your feedback BUT that diagnostic tool is for this model EXTERNAL drive, so if WD tells me there is a problem i will believe them.
2nd this external drive DOES NOT have an alternate power supply.
oh i see, that is odd, but its a wd passport which ya. My bad.

As far as the diag tool, just going from experiance that any tool ive ever used on an external hasnt worked.

Goodluck though

ppg113 is offline  

Did you find this post helpful? Yes | No
Old 19th October 2009   #8
Senior Member
 
Profile:
Join Date: Sep 2009
Location: Sydney AU
Posts: 269
Computer Experience:
Experienced
pcbugfixer has a little shameless behaviour in the past

My System
Send a message via Yahoo to pcbugfixer Send a message via Skype™ to pcbugfixer
G'Day "braindead",

Is this the drive you have ?
http://www.myshopping.com.au/ZM--383653838_Hard_Drives


pcbugfixer is offline  

Did you find this post helpful? Yes | No
Old 19th October 2009   #9
Inactive
THREAD STARTER
 
Profile:
Join Date: Feb 2009
Posts: 265
Computer Experience:
Google is my Friend
braindead Reputation Level

My System

braindead is offline  

Did you find this post helpful? Yes | No
Old 19th October 2009   #10
Senior Member
 
Profile:
Join Date: Sep 2009
Location: Sydney AU
Posts: 269
Computer Experience:
Experienced
pcbugfixer has a little shameless behaviour in the past

My System
Send a message via Yahoo to pcbugfixer Send a message via Skype™ to pcbugfixer


Last edited by pcbugfixer; 19th October 2009 at 05:42. Reason: added info
pcbugfixer is offline  

Did you find this post helpful? Yes | No
Old 19th October 2009   #11
Inactive
THREAD STARTER
 
Profile:
Join Date: Feb 2009
Posts: 265
Computer Experience:
Google is my Friend
braindead Reputation Level

My System
Jeeze, might take me a week to go through all that.

ty for the links pcbugfixer

braindead is offline  

Did you find this post helpful? Yes | No
Old 19th October 2009   #12
Senior Member
 
Profile:
Join Date: Sep 2009
Location: Sydney AU
Posts: 269
Computer Experience:
Experienced
pcbugfixer has a little shameless behaviour in the past

My System
Send a message via Yahoo to pcbugfixer Send a message via Skype™ to pcbugfixer
Wink

G'Day "braindead",

you just want the last one

the others are there to show the path to get to the info

obviously this is what you should have had in the 1st place,
# Data Lifeguard Diagnostic for Windows
# External USB/FireWire Fat32 Formatting Utility
# WD Drive Manager (PC)

pcbugfixer


Last edited by pcbugfixer; 19th October 2009 at 05:59. Reason: more info
pcbugfixer is offline  

Did you find this post helpful? Yes | No
Old 19th October 2009   #13
Inactive
THREAD STARTER
 
Profile:
Join Date: Feb 2009
Posts: 265
Computer Experience:
Google is my Friend
braindead Reputation Level

My System
Originally Posted by pcbugfixer View Post
G'Day "braindead",

you just want the last one

the others are there to show the path to get to the info

obviously this is what you should have had in the 1st place,
# Data Lifeguard Diagnostic for Windows
# External USB/FireWire Fat32 Formatting Utility
# WD Drive Manager (PC)

pcbugfixer
this site is a bit confusing (or the Newb in me cant figure it out)

what is the difference between:
WD5000ME
WDBAAA5000ABK

they look identical have the same size and seem to have identical specs

braindead is offline  

Did you find this post helpful? Yes | No
Old 19th October 2009   #14
Senior Member
 
Profile:
Join Date: Sep 2009
Location: Sydney AU
Posts: 269
Computer Experience:
Experienced
pcbugfixer has a little shameless behaviour in the past

My System
Send a message via Yahoo to pcbugfixer Send a message via Skype™ to pcbugfixer
Take the one that conforms with your drive, should have been with the paper work or you may have to take the drive out to verify it.

Choosing the wrong one is not good - however the format and other is for that family of drives - again make sure it is correct - most times only a physical check will verify and confirm the correct choice.


pcbugfixer is offline  

Did you find this post helpful? Yes | No
Old 19th October 2009   #15
Inactive
THREAD STARTER
 
Profile:
Join Date: Feb 2009
Posts: 265
Computer Experience:
Google is my Friend
braindead Reputation Level

My System
mine is the WD5000ME, that Drive Manager isnt available for it it seems to be only for the ones that have a firewire connection.

im going to try my luck with WD online support.

going back to my problems:
- 11-Cable Test::Read diagnostics sector error
- Raw Read error Rate

i cant even find a cause

braindead is offline  

Did you find this post helpful? Yes | No

Having problems with your computer? Does it crash or freeze? Is your pc slow? Our technicians can identify any issues and fix your PC quickly and reliably.

 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 04:19.


Recent Discussions
Invalid IP address error, fixed but.. (1)
[Cannot open Standard User, open wo.. (1)
[Which] windows server 2012 edition.. (1)
Impact of defrag command on SSD? (2)
Excel Macro help (2)
What is giveio.sys and how to get r.. (31)
Need shortcut/hotkey for MSDOS and .. (3)
My Passport Back Up and Remove data (2)
Brother QL500 labelmaker (3)
Extremely Slow File moving/copying/.. (10)
How do I stop Windows Explorer pers.. (8)
Microsoft July 2014 Security Bullet.. (1)
Microsoft August 2014 Security Bull.. (1)
IE slowed by latest updates. Fix av.. (0)
Latest MS patch causing BSOD (10)
Cannot mount Seagate to Router (13)
Proxy server on this computer (6)
Wrong CPU Installing (14)
BSoD (44)
Upgrading to Windows 8.1 can mean l.. (20)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.18590 seconds with 7 queries