Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!


Notices
PC Hardware Post any questions related to computer hardware here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 28th November 2008   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Dec 2006
Posts: 34
Computer Experience:
experienced
kmdala Reputation Level

can't install new sata cd\dvd rw drive


I purchased a new sata liteon cd\dvdrw drive and the computer does not install it and does not show up as installed. Does not show a cd\dvd drive installed at all. This drive only has the sata data cable and the power cable to hook up, no slave or master settings. How can I install this drive and get it to work on my computer.
I have a Asus P4C800 Deluxe motherboard and it has been working great for a long time.

kmdala is offline  

 

Register
to remove this ad.
 
 

Old 28th November 2008   #2
Staff
 
Steve R Jones's Avatar
 
Profile:
Join Date: Dec 2001
Location: Dallas, TX
Posts: 11,447
Computer Experience:
Experienced
Steve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation Level

Looks like the mobo has:
2 x ATA 100 Intel ICH5 based headers,
1 x ATA 133 Promise based header,
2 x SATA 150 Intel ICH5 based headers,
2 x SATA 150 Promise based headers

Have you tried all of the spare SATA headers?

Steve R Jones is offline  

Did you find this post helpful? Yes | No
Old 28th November 2008   #3
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 28,159
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
If you have no other SATA devices installed, e.g. hard drives it is likely that the SATA drivers are not loaded - refer to your manual.

PeteC is offline  

Did you find this post helpful? Yes | No
Old 28th November 2008   #4
Inactive
THREAD STARTER
 
Profile:
Join Date: Dec 2006
Posts: 34
Computer Experience:
experienced
kmdala Reputation Level

Originally Posted by Steve R Jones View Post
Looks like the mobo has:
2 x ATA 100 Intel ICH5 based headers,
1 x ATA 133 Promise based header,
2 x SATA 150 Intel ICH5 based headers,
2 x SATA 150 Promise based headers

Have you tried all of the spare SATA headers?
No, but I will try all of them. And thanks for the help. I will let you know if
it works!

kmdala is offline  

Did you find this post helpful? Yes | No
Old 28th November 2008   #5
Inactive
THREAD STARTER
 
Profile:
Join Date: Dec 2006
Posts: 34
Computer Experience:
experienced
kmdala Reputation Level

Originally Posted by PeteC View Post
If you have no other SATA devices installed, e.g. hard drives it is likely that the SATA drivers are not loaded - refer to your manual.
I will check and see if I can find the disk and load the drivers for the sata.
Do I need to do anything special when I load the drivers, etc?? I will let you know if it works or not. Thanks for the response and for the help!

kmdala is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 10 Windows 10
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 15:20.



Recent Discussions
Copy and paste functions .. (9)
6,000 running programs in.. (2)
The Latest W10 Info (6)
Acer aspire one ie not wo.. (12)
Need antivirus software? (13)
Windows 7 Update Errors (15)
Problem setting up Netgea.. (13)
Avoid tech support phone .. (1)
using w10 with databases (2)
is this usual Windows Sup.. (4)
PC doesn't recognize my G.. (3)
Car chargers for phones b.. (3)
Not getting Skype incomin.. (14)
NIC Card configuration (1)
"Star Wars" On .. (10)
Dell SonicWall Global VPN.. (2)
Win 7 Ult. tied to Xp mac.. (3)
Seagate free agent go 320.. (2)
Laugh if you will. (19)
[Brother MFC9325cw is tur.. (5)

Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2015 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.07495 seconds with 7 queries