Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
PC Hardware Post any questions related to computer hardware here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 20th November 2003   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Jan 2002
Location: Eastern Kansas
Posts: 421
Computer Experience:
Intermediate
RickyD2 Reputation Level

My System

JumpShot Flash Card Reader


I was just given a Canon PowerShot A60 Digital Camera by my daughter and son-in-law. Along with it they sent a JumpShot
flash card reader that plugs into USB port amnd a VCD ROM install disc. The disk is for Win 98 install while I have XP Home.

My machine doesn't recognize the reader when I plug it into USB Port. The ReadMe portion of the CD Rom indicated that with WinXP the drivers are already there. That doesn't seem to be the case.

Anyone have any thoughts on this? Thanks.

RickyD2 is offline  

 

Register
to remove this ad.
 
 

Old 20th November 2003   #2
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,970
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Download the XP driver from here

PeteC is offline  

Did you find this post helpful? Yes | No
Old 21st November 2003   #3
Inactive
THREAD STARTER
 
Profile:
Join Date: Jan 2002
Location: Eastern Kansas
Posts: 421
Computer Experience:
Intermediate
RickyD2 Reputation Level

My System

JumpShot Card Reader


Thanks Pete but the reader I have does not match any found on that site. Mine has part number USB005 and nothing there matches. Got a picture match but that is all.

RickyD2 is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 10 Windows 10
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 15:12.


Recent Discussions
New SpywareBlaster updates availabl.. (0)
Invalid IP address error, fixed but.. (3)
Record Blu Ray Disc with Standard O.. (2)
How to change outdated Mail address.. (5)
How to remove undeletable folders (9)
Teluguword setup.exe (8)
Xmas Wish (4)
Hard drive information. (7)
During the sleep mode, it sometimes.. (26)
[Activation issues] (20)
Long Running Scripts (17)
MS Fax and Scan Replacement (23)
dell laptop no operating system fou.. (5)
Information regarding WD My Cloud 3.. (13)
Happy Holidays! (7)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2014 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.05642 seconds with 7 queries