Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
PC Hardware Post any questions related to computer hardware here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 3rd January 2012   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Feb 2009
Posts: 3
Computer Experience:
intermediate
hawkeye6007 Reputation Level

Question

[Arctic Cooling P311 Bluetooth Headset not appearing in Win7 Sound options]


I was headset given an Arctic Cooling P311 Headset and am trying to get it to work in Windows 7 home premium.
Although it appears to have installed correctly it it not appearing in the Sound options. If I check Devise Manager I find that the headset is shown.

Having installed uninstalled and reinstalled at least 5 times I am about to throw the headset out! Incidentally, it works with my iPhone & a friends MacBook Pro so I know that the headset functions correctly.

Can anyone help please?

hawkeye6007 is offline  

 

Register
to remove this ad.
 
 

Old 3rd January 2012   #2
WindowsBBS Team Member
 
MrBill's Avatar
 
Profile:
Join Date: Jan 2006
Location: Baker, Florida (Panhandle)
Posts: 2,992
Computer Experience:
Inter and still lear
MrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation Level

My System
Does your PC support BT?

MrBill is offline  

Did you find this post helpful? Yes | No
Old 3rd January 2012   #3
Inactive
THREAD STARTER
 
Profile:
Join Date: Feb 2009
Posts: 3
Computer Experience:
intermediate
hawkeye6007 Reputation Level

Question

arctic cooling P311 bluetooth headset not appearing in Win 7 sound options


As I mentioned in my post it does appear in Devise Manager and when installed I get message that it has been installed. Since the only way to connect is BT I assume that BT radio is working.

hawkeye6007 is offline  

Did you find this post helpful? Yes | No
Old 3rd January 2012   #4
WindowsBBS Team Member
 
MrBill's Avatar
 
Profile:
Join Date: Jan 2006
Location: Baker, Florida (Panhandle)
Posts: 2,992
Computer Experience:
Inter and still lear
MrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation Level

My System
What is the make and model of the PC?

MrBill is offline  

Did you find this post helpful? Yes | No
Old 4th January 2012   #5
Alumni
 
mattman's Avatar
 
Profile:
Join Date: Jun 2002
Location: Sydney, Aust
Posts: 8,204
Computer Experience:
working backwards
mattman Reputation Levelmattman Reputation Levelmattman Reputation Levelmattman Reputation Levelmattman Reputation Levelmattman Reputation Levelmattman Reputation Levelmattman Reputation Levelmattman Reputation Levelmattman Reputation Levelmattman Reputation Level

Have you previously had any similar hardware/software installed?

I suggest you uninstall any drivers/software for the headset in Control Panel -> Programs and Features. Also look for any similar, previously installed "hardware" and uninstall that.

Have you previously had any similar hardware installed? Get rid of the software and start again.

Matt

mattman is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 06:16.


Recent Discussions
Invalid IP address error, fixed but.. (1)
[Cannot open Standard User, open wo.. (1)
[Which] windows server 2012 edition.. (1)
Impact of defrag command on SSD? (2)
Excel Macro help (2)
What is giveio.sys and how to get r.. (31)
Need shortcut/hotkey for MSDOS and .. (3)
My Passport Back Up and Remove data (2)
Brother QL500 labelmaker (3)
Extremely Slow File moving/copying/.. (10)
How do I stop Windows Explorer pers.. (8)
Microsoft July 2014 Security Bullet.. (1)
Microsoft August 2014 Security Bull.. (1)
IE slowed by latest updates. Fix av.. (0)
Latest MS patch causing BSOD (10)
Cannot mount Seagate to Router (13)
Proxy server on this computer (6)
Wrong CPU Installing (14)
BSoD (44)
Upgrading to Windows 8.1 can mean l.. (20)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.06733 seconds with 7 queries