Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
PC Hardware Post any questions related to computer hardware here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 22nd December 2011   #1
BAT
Inactive
THREAD STARTER
 
Profile:
Join Date: Feb 2006
Posts: 18
Computer Experience:
Experienced
BAT Reputation Level

Problems with Magicjack


I have a new PC running Windows 7. It does not like Magicjack and I am a loss as to why. I have never been able to access magicjack.com from this machine using either IE or Firefox, it just never finishes loading (no error messages). I can go to my laptop (wireless) or my old XP machine and they do not have any problem. They are all on the same router. I moved my magicjack usb device to the new machine, it worked for a few days but was not able to download contacts or call history, then it just quit working. I have disconnected it and uninstalled the program from the pc but still cannot connect to the website. Anyone have any ideas?

BAT is offline  

 

Register
to remove this ad.
 
 

Old 22nd December 2011   #2
Geek Member
Lifetime Subscription
 
Profile:
Join Date: Jul 2008
Location: Atlantic Canada
Posts: 734
Computer Experience:
enuf to create havoc
cspgsl Reputation Level

My System
I noticed that if I plugged the MJ into the front USB ports on my machine it didn't work. I only found success when it was plugged into the back. The ports work fine with everything else though.

cspgsl is offline  

1 out of 1 members found this post helpful. Did you find this post helpful? Yes | No
Old 22nd December 2011   #3
Senior Member
 
Athlonite's Avatar
 
Profile:
Join Date: Aug 2009
Location: Napier NZ
Posts: 167
Computer Experience:
Experienced
Athlonite Reputation Level

My System
Send a message via MSN to Athlonite
Have you tried contacting magicjack at all also your ISP may well be blocking the site I'd ring them and ask

open a cmd window and type the folowing

tracert www.magicjack.com

and paste the result here


Last edited by Athlonite; 22nd December 2011 at 21:58.
Athlonite is offline  

1 out of 1 members found this post helpful. Did you find this post helpful? Yes | No
Old 23rd December 2011   #4
BAT
Inactive
THREAD STARTER
 
Profile:
Join Date: Feb 2006
Posts: 18
Computer Experience:
Experienced
BAT Reputation Level

to CSGPSI, thanks for the tip, I'll play & see if it makes a difference on this machine.
to Athlonite, here is the trace. Strange thing, the first entry is DELLBRUCE which is my old computer who is no longer with us. The current machine is Bruce-HP and the router says the it is on 19..168.2.8.
C:\Users\Bruce>tracert www.magicjack.com

Tracing route to www.magicjack.com [216.234.76.40]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms DELLBRUCE [192.168.2.1]
2 10 ms 8 ms 8 ms 10.147.64.1
3 12 ms 9 ms 8 ms 68.2.8.17
4 12 ms 9 ms 10 ms 70.169.75.84
5 11 ms 9 ms 9 ms chnddsrj01-ae2.0.rd.ph.cox.net [70.169.76.229]
6 75 ms 75 ms 77 ms nyrkbprj02-ae2.0.rd.ny.cox.net [68.1.2.241]
7 100 ms 84 ms 99 ms 207.88.14.185.ptr.us.xo.net [207.88.14.185]
8 101 ms 106 ms 106 ms te-3-0-0.rar3.atlanta-ga.us.xo.net [207.88.12.9]

9 100 ms 99 ms 99 ms ae0d0.mcr1.nashville-tn.us.xo.net [216.156.0.74]

10 103 ms 102 ms 103 ms 216.55.51.18
11 99 ms 101 ms 101 ms www.magicjack.com [216.234.76.40]

Trace complete.

BAT is offline  

Did you find this post helpful? Yes | No
Old 23rd December 2011   #5
Senior Member
 
Athlonite's Avatar
 
Profile:
Join Date: Aug 2009
Location: Napier NZ
Posts: 167
Computer Experience:
Experienced
Athlonite Reputation Level

My System
Send a message via MSN to Athlonite
OK so it doesn't seem to be blocked by your ISP then maybe it's just a failing device I'd give magicjack a call if it's still under warranty and have them replace it

can you also check your firewall aswell it maybe that it's blocking the port/ports required for the magicjack (ports 49152-65535 UDP)

Athlonite is offline  

Did you find this post helpful? Yes | No
Old 23rd December 2011   #6
Staff
 
Steve R Jones's Avatar
 
Profile:
Join Date: Dec 2001
Location: Dallas, TX
Posts: 11,172
Computer Experience:
Experienced
Steve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation Level

I hear that MagicJack Plus is really nice. You plug it into your router and the pc doesn't have to be turned on.

Steve R Jones is offline  

Did you find this post helpful? Yes | No
Old 23rd December 2011   #7
BAT
Inactive
THREAD STARTER
 
Profile:
Join Date: Feb 2006
Posts: 18
Computer Experience:
Experienced
BAT Reputation Level

magic jack is unplugged, application has been removed. turned off windows firewall. started firefox, enter www.magicjack.com, never loads. if I ping www.magicjack.com, the reply is normal. checked internet settings, they are identical to the settings on my laptop which is running vista. also, I was on with magicjack for a couple of hours yesterday, I eventually got transfered to one of their top 10% reps. After another hour or so, I lost the connection and was not able to get back on.

BAT is offline  

Did you find this post helpful? Yes | No
Old 24th December 2011   #8
Administrator
Microsoft MVP
 
Arie's Avatar
 
Profile:
Join Date: Dec 2001
Location: Birkirkara, Malta
Posts: 14,258
Computer Experience:
***
Arie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation Level

My System
Not sure what to tell you, but it looks like you aren't getting to the correct address. I suggest trying another DNS server, or talk to your ISP.

If I run a tracert from our server in the US, this is where the trace ends up:

Quote:
11 ip65-47-57-170.z57-47-65.customer.algx.net (65.47.57.170) 32.209 ms 32.213 ms 36.548 ms
12 web05.talk4free.com (216.234.79.134) 31.872 ms 31.879 ms 31.958 ms
If I run it from my PC at home (Malta):

Quote:
16 174 ms 175 ms 171 ms ae0d0.mcr1.nashville-tn.us.xo.net [216.156.0.74]
17 168 ms 175 ms 178 ms 216.55.51.18
18 172 ms 172 ms 172 ms web08.talk4free.com [216.234.76.98]
As you can see, they both end in web08.talk4free.com

Arie is offline  

Did you find this post helpful? Yes | No
Old 24th December 2011   #9
WindowsBBS Team Member
 
SpywareDr's Avatar
 
Profile:
Join Date: Dec 2005
Location: S Florida, US
Posts: 3,193
Computer Experience:
Experienced
SpywareDr Reputation LevelSpywareDr Reputation LevelSpywareDr Reputation LevelSpywareDr Reputation LevelSpywareDr Reputation LevelSpywareDr Reputation LevelSpywareDr Reputation LevelSpywareDr Reputation LevelSpywareDr Reputation LevelSpywareDr Reputation LevelSpywareDr Reputation Level

My System
Same results here from two locations down in South Florida, USA:

Quote:
15 75 ms 74 ms 72 ms vb2000d1.rar3.atlanta-ga.us.xo.net [207.88.13.154]
16 93 ms 91 ms 91 ms ae0d0.mcr1.nashville-tn.us.xo.net [216.156.0.74]
17 92 ms 92 ms 93 ms 216.55.51.18 (*)
18 94 ms 91 ms 92 ms web01.talk4free.com [216.234.76.40]

(*) CIDR: 216.55.0.0/18 XO Communications

SpywareDr is offline  

Did you find this post helpful? Yes | No
Old 11th January 2012   #10
BAT
Inactive
THREAD STARTER
 
Profile:
Join Date: Feb 2006
Posts: 18
Computer Experience:
Experienced
BAT Reputation Level

time to close the thread


After spending many hours with customer support from HP, Magicjack, and cox I have more or less given up. As far as I have been able to determine, the only restriction I have with this pc is that it refuses to display any of the magicjack web sites. This is true using IE, firefox, and chrome, with and without a firewall, and with every possible internet access setting. I want to thank everyone for their suggestions.

BAT is offline  

Did you find this post helpful? Yes | No
Old 11th January 2012   #11
Senior Member
 
Profile:
Join Date: Feb 2002
Posts: 368
Computer Experience:
depends
ephemarial Reputation Levelephemarial Reputation Levelephemarial Reputation Levelephemarial Reputation Levelephemarial Reputation Levelephemarial Reputation Levelephemarial Reputation Level

Just a thought before you go.

Wonder if network connection is using the HOSTS file and it was altered?

I’d try 2 things:

Reset Hosts file to default.
Microsoft has a handy dandy fixit tool here

And don’t use the lmhosts file.
Network connections – Internet Protocol (TC/IP), properties –Advanced button – WINS tab – and make sure Enable LMHOSTS lookup – is unchecked


Last edited by ephemarial; 11th January 2012 at 18:03.
ephemarial is offline  

Did you find this post helpful? Yes | No
Old 11th January 2012   #12
BAT
Inactive
THREAD STARTER
 
Profile:
Join Date: Feb 2006
Posts: 18
Computer Experience:
Experienced
BAT Reputation Level

I did the first part, had no effect.
Cannot follow the second part - Network connections? - have "network sharing center" or "internet options", neither provides the described path. What am I missing?

BAT is offline  

Did you find this post helpful? Yes | No
Old 11th January 2012   #13
Senior Member
 
Profile:
Join Date: Feb 2002
Posts: 368
Computer Experience:
depends
ephemarial Reputation Levelephemarial Reputation Levelephemarial Reputation Levelephemarial Reputation Levelephemarial Reputation Levelephemarial Reputation Levelephemarial Reputation Level

Access Network Connections in Win 7 / Vista

Then open up the connection you're using.

LMHOSTS is probaly unchecked (hopefully not) but if it is - this is just another deadend.

ephemarial is offline  

Did you find this post helpful? Yes | No
Old 20th March 2012   #14
BAT
Inactive
THREAD STARTER
 
Profile:
Join Date: Feb 2006
Posts: 18
Computer Experience:
Experienced
BAT Reputation Level

Nothing worked. I still cannot access the magicjack website from this computer. I purchased a magicjack plus and installed it on my router using my laptop, it works great. Strangely, I still have not encountered the problem on any other site. It is now time to give up and close this thread.

BAT is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 00:25.


Recent Discussions
Mouse left clicker wont work for ce.. (10)
A thread tried to release a resourc.. (2)
I get the blue screen when I am doi.. (1)
'Open with' doesn't work (9)
High Memory Usage (8)
BSoD about twice a day, help me dec.. (9)
Get 30 GB of free storage with Micr.. (0)
What security software should I use.. (2)
Wireless is kaput- "unidentifi.. (8)
Permanently remove address in Windo.. (7)
IE 9 Proxy in Vista Strange Setting (12)
Chosing a replacement SSD (18)
Quad core cpu questions (9)
Npfs.SYS Blue Screen (8)
[iPhone 6 Teardown] (1)
Windows 9 Start (10)
Bing hijacked home page in both IE .. (4)
A blue screen I have never seen! (4)
Excel Macro help (7)
Correcting Login Screen Customizati.. (3)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.14680 seconds with 7 queries