Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Other PC Software Post questions here about PC Applications, Office Software, Games etc.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 7th May 2008   #1
Senior Member
THREAD STARTER
 
demon's Avatar
 
Profile:
Join Date: Mar 2002
Location: South Australia
Posts: 286
Computer Experience:
beginner/intermediat
demon Reputation Level

My System

Skype Video Call problem


Hi, Sorry This may be in th wrong section but I have a problem with Skype.
All works Ok ( been using it for voice for 5/6 years) but when making a video call, I make the call ( voice calls work perfectly) we are talking and I go to Video Call and they can see my picture and movement is good, but when they turn on their camera the picture freezes and then the voice goes and it then freezes my PC screen , I then have to restart my PC.
They are both Microsoft camera's, also the video calls etc with the same camera) work perfectly on Messenger Live.
I have just downloaded the latest version of Skype ( after deleting the one I had in case of a bug.but still the same.
Any suggestion Please,
Cheers Des.

demon is offline  

 

Register
to remove this ad.
 
 

Old 10th May 2008   #2
SuperGeek
 
Profile:
Join Date: Jan 2002
Location: Chelsea Aus.
Posts: 1,688
Computer Experience:
"hanging in there"
hawk22 Reputation Levelhawk22 Reputation Levelhawk22 Reputation Levelhawk22 Reputation Levelhawk22 Reputation Levelhawk22 Reputation Level

Hi demon, I am here in Melbourne and when I am talking to my friend in Europe I encounter a similar problem I contacted Skype and all they could suggest was to make sure that the same version of skype was used on both ends.
We do have but the problem still exists for me.
If you do find a solution please let us know.
cheers
hawk22

hawk22 is offline  

Did you find this post helpful? Yes | No
Old 11th May 2008   #3
Senior Member
THREAD STARTER
 
demon's Avatar
 
Profile:
Join Date: Mar 2002
Location: South Australia
Posts: 286
Computer Experience:
beginner/intermediat
demon Reputation Level

My System
Hi, hawke22, sorry to hear about your problem as well , I have been over every thing that I can think off, but no luck , I can call them and they can see me great and the voice is good too, but as soon as they switch on their camera it freezes ,
Beats me as it works OK only slower on Messenger , have you tried yours on Messenger?
I just got a reply from Airie ( moderator) and he suggested reloading the software , but I reckon I had this happen on my old ( non Microsoft ) camera,
Well I will not give up, Cheers Des.

demon is offline  

Did you find this post helpful? Yes | No
Old 11th May 2008   #4
Inactive
 
Profile:
Join Date: Jul 2007
Posts: 203
Computer Experience:
Experienced
Bilb0 Reputation LevelBilb0 Reputation LevelBilb0 Reputation LevelBilb0 Reputation LevelBilb0 Reputation Level

If you're running Skype on Vista, I would not do it.

I have repeately seen numerous different issues cuased by skype running on Vista.

The really bad part has been that in most circumstances, simply uninstalling Skype has not fixed the issues. We had to flatten the box to restore functionality.

Bilb0 is offline  

Did you find this post helpful? Yes | No
Old 12th May 2008   #5
Senior Member
THREAD STARTER
 
demon's Avatar
 
Profile:
Join Date: Mar 2002
Location: South Australia
Posts: 286
Computer Experience:
beginner/intermediat
demon Reputation Level

My System
Hi Bilbo, I am running XP Pro , it seems funny everything works OK except incoming Video,s on Skype , OK on Messenger.
I just installed it on the wife's PC ( XP Home) today and it works OK on it but very slow and jerky,when on line.
Only a small PC. but no freezing
Thanks Cheers Des.

demon is offline  

Did you find this post helpful? Yes | No
Old 12th May 2008   #6
Administrator
Microsoft MVP
 
Arie's Avatar
 
Profile:
Join Date: Dec 2001
Location: Birkirkara, Malta
Posts: 14,211
Computer Experience:
***
Arie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation Level

My System
Originally Posted by Bilb0 View Post
If you're running Skype on Vista, I would not do it.

I have repeately seen numerous different issues cuased by skype running on Vista.

The really bad part has been that in most circumstances, simply uninstalling Skype has not fixed the issues. We had to flatten the box to restore functionality.
I've been running skype fine on Vista.

Arie is offline  

Did you find this post helpful? Yes | No
Old 13th May 2008   #7
Inactive
 
Profile:
Join Date: Jul 2007
Posts: 203
Computer Experience:
Experienced
Bilb0 Reputation LevelBilb0 Reputation LevelBilb0 Reputation LevelBilb0 Reputation LevelBilb0 Reputation Level

Well, I don't know if I see the extreme bad, or fairly representative samples.

I have seen the Vista Screen savers busted by Skype, (proven beyond any shadow of a doubt)

I have seen Vista quick search busted by skype.

I have seen mysterious folders arbitrarily created in odd locations when Skype is on a Vista system.
Others too that are too distant to clearly recall.

Always, a clean install of everything BUT Skype clears the issue.
Then put Skype back on, and the issue(s) return.

Almost always, just removing skype does not clear it up.

Truthfully, I cannot say if it is JUST skype, or a combination of Skype with some other third party app. We've not generally enjoyed escalated customers who have been willing to let us fix/break/fix/break/fix repeatedly until it is conclusive.

Bilb0 is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 20:53.


Recent Discussions
Google Chrome !Aw SNAP! etc. (2)
'Open with' doesn't work (1)
I'm the only Administrator and can'.. (2)
Touchpad Locked (1)
Use msconfig to edit the boot.ini o.. (7)
Monitor for line activity on a WiFi.. (6)
Need Help adding a Win7 machine to .. (12)
Sound goes AWOL (9)
How can I change Folder default to .. (7)
Zone alarm or comodo blocking inter.. (17)
The 'other' Windows blue screen (wi.. (0)
Delete INFCACHE failes to restart S.. (16)
How to make a clone primary partiti.. (19)
Insert Link Not Working in Thunderb.. (15)
altering the OS (3)
Start Up Slow? (2)
Need desktop icon save/restore sw f.. (3)
Spacebar won't work (16)
Blue Screen Of Death (17)
Sharing a printer using WiFi (4)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.09287 seconds with 7 queries