Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Networking (Hardware & Software) Post your Networking questions here. LAN, WAN, Internet Connectivity.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 25th February 2007   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: May 2003
Posts: 62
Computer Experience:
At least once a day
AndrewJRussell Reputation Level

Computers asking for passwords on network?


Hi,

I'm completly baffled by this, and unsure why its happened.

I've just formatted two of my computers, one is connected via Ethernet cable to the router, the second is via a wireless USB dongle.

They connect through a Netgear DG834GT Router/Modem

I have setup them both up to connect to my network, and they are both part of the MSHOME workgroup, i set them both up to allow print and file sharing. And they both see each other on the network when i select 'View workgroup computers'

But when i try to access the pc from accross the network i get this come up:

Picture of Problem

None of the pcs have passwords setup on them, both boot up in to default user, which is an admin. And no settings have been changed on the router, they worked before the format, now this has come up, any ideas?

Thanks

AndrewJRussell is offline  

 

Register
to remove this ad.
 
 

Old 25th February 2007   #2
Inactive
 
Profile:
Join Date: Jan 2007
Location: bakersfield ca.
Posts: 341
Computer Experience:
????????????
Dytrog Reputation Level

passwords


Have you tried Enter -Enter. as password

Dytrog is offline  

Did you find this post helpful? Yes | No
Old 25th February 2007   #3
Inactive
THREAD STARTER
 
Profile:
Join Date: May 2003
Posts: 62
Computer Experience:
At least once a day
AndrewJRussell Reputation Level

You have to enter a username and password.. otherwise 'OK' doesnt highlight

AndrewJRussell is offline  

Did you find this post helpful? Yes | No
Old 25th February 2007   #4
Inactive
 
Profile:
Join Date: Jan 2007
Location: bakersfield ca.
Posts: 341
Computer Experience:
????????????
Dytrog Reputation Level

password


try -user----admin
password--- 123 or 1234 - or password
or admin--admin


Last edited by Dytrog; 25th February 2007 at 14:30.
Dytrog is offline  

Did you find this post helpful? Yes | No
Old 25th February 2007   #5
Inactive
THREAD STARTER
 
Profile:
Join Date: May 2003
Posts: 62
Computer Experience:
At least once a day
AndrewJRussell Reputation Level

Thanks,

But your not helping, the problem is, i dont want their to be a password, and from what im aware of, there should not be a need for a password, so i have no idea why it is asking for one......

AndrewJRussell is offline  

Did you find this post helpful? Yes | No
Old 25th February 2007   #6
Inactive
 
Profile:
Join Date: Jan 2007
Location: bakersfield ca.
Posts: 341
Computer Experience:
????????????
Dytrog Reputation Level

password


those were possible default passwords preset- when i had a locksmith biz safes came out of factory w/ preset "default" combos untill i changed them.
i thought that might apply here.

Dytrog is offline  

Did you find this post helpful? Yes | No
Old 1st March 2007   #7
Inactive
THREAD STARTER
 
Profile:
Join Date: May 2003
Posts: 62
Computer Experience:
At least once a day
AndrewJRussell Reputation Level

Anyone able to help?

Basically, two clean installs of XP with both PC's setup with only Admin Users and no passwords on either machines. When trying to access another computer from another one, it asks for a User and Password.. Why, how do i get rid of this, wasn't their before!!

AndrewJRussell is offline  

Did you find this post helpful? Yes | No
Old 1st March 2007   #8
Alumni
 
Profile:
Join Date: May 2004
Location: Worcs. UK
Posts: 2,786
Computer Experience:
Unabashed deviant
ReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation Level

First, it is not good practice to run as Administrator with no passwords. You should set passwords at least.

However, if you want to persist without them try following these instructions:

http://www.windowsbbs.com/showpost.p...47&postcount=7

ReggieB is offline  

Did you find this post helpful? Yes | No
Old 1st March 2007   #9
Inactive
THREAD STARTER
 
Profile:
Join Date: May 2003
Posts: 62
Computer Experience:
At least once a day
AndrewJRussell Reputation Level

Hi,

Thanks for the reply, i will try this in the morning, but surely their is some other way which is not as long winded, why is windows asking for a password now, never has done before?

Thanks

AndrewJRussell is offline  

Did you find this post helpful? Yes | No
Old 2nd March 2007   #10
Alumni
 
Profile:
Join Date: May 2004
Location: Worcs. UK
Posts: 2,786
Computer Experience:
Unabashed deviant
ReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation Level

Originally Posted by AndrewJRussell
why is windows asking for a password now, never has done before?
That is the sort of question that will get you very frustrated as I very much doubt you'll find a good answer and you will waste a lot of time looking for a definitive answer. System permissions work simply when every box is successfully ticked. However, if a permission somewhere doesn't go to plan the system will fall back on prompting for a password. You only have to monitor the forum to see how often password-less systems start prompting for passwords out of the blue.

You can fix the problem. I very much doubt you'll find a answer to why it happens.

ReggieB is offline  

Did you find this post helpful? Yes | No
Old 2nd March 2007   #11
Inactive
 
Profile:
Join Date: Feb 2007
Posts: 27
Computer Experience:
Experienced
Gareth Reputation Level

re


I didnt read the date
So ive delete my post.


Last edited by Gareth; 2nd March 2007 at 11:09.
Gareth is offline  

Did you find this post helpful? Yes | No

Having problems with your computer? Does it crash or freeze? Is your pc slow? Our technicians can identify any issues and fix your PC quickly and reliably.

 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 21:52.


Recent Discussions
Internet connection lost in sleep m.. (10)
Outlook Rules Issues (1)
SCCM - Seeking Command Line Help Fo.. (0)
The task image is corrupt or has be.. (2)
How to repair Outlook 2003 account? (4)
Anyone try thetechme.com Facetime f.. (3)
IE8 Hangs During Initialization (1)
Problems trying to migrate mail (2)
IE 11 homepage issue (5)
[Problems installing Google plus pl.. (1)
How to start in safe mode in Window.. (9)
Error Number 0x800ccc0f (TCP/IP con.. (4)
Fill in a box with a check in Word (5)
Vista: Microsoft Services in System.. (8)
Game minimizes to Taskbar instead o.. (5)
PC new build options (17)
WD External Hard Drives not recogin.. (6)
'Open with' doesn't work (7)
Re-starting IE8 every time I change.. (3)
Windows 8.1 Update 2 (19)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.10935 seconds with 7 queries