Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Internet Explorer Post your Internet Explorer questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 7th February 2010   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Feb 2010
Posts: 2
Computer Experience:
Beginner +
Cat Lover Reputation Level

My System
Question

I.E. cannot open Internet site...Operation aborted


Please, I need help to find out why this ,essage, { Internet Explorer cannot open Internet site...Operation aborted... Click OK }. This message keeps coming up on my computer with Windows Xp & cable I-net and 2 weeks ago, my mom's 2 month old PC started getting this same message on her PC using Windows 7 with DSL. After this message, I have to click on OK button & then I have to start over.

Please post as much info as possible on this subject !

Thanks in advance for all replies !

Cat Lover is offline  

 

Register
to remove this ad.
 
 

Old 7th February 2010   #2
Inactive
 
Profile:
Join Date: Feb 2009
Posts: 356
Computer Experience:
Experienced
kimsland Reputation Level

Originally Posted by Cat Lover View Post
Please post as much info as possible on this subject !
Try IE Reset from here: http://support.microsoft.com/kb/923737
Also run CCleaner: http://www.piriform.com/ccleaner/download

kimsland is offline  

Did you find this post helpful? Yes | No
Old 15th February 2010   #3
Inactive
THREAD STARTER
 
Profile:
Join Date: Feb 2010
Posts: 2
Computer Experience:
Beginner +
Cat Lover Reputation Level

My System
Thumbs up

kimsland,

Thank you so much for your help. I'm not having the box reading, { Internet Explorer cannot open Internet site...Operation aborted... Click OK }, anymore. I didn't download the CCleaner, due to a few problems I started having 3 weeks ago when we were switched from Dial Up to Cable I-net. The cable installer ran CCleaner and nothing happened & I started having a severe issue with something called Security Tool that "glued" itself onto my computer. It completely cover3ed "My Desktop" and added itself to "All Programs" under the Start menu. It kept saying that my PC had a virus & I couldn't even get to My Desktop or get onto the internet.
I had to end up doing a complete System Recovery to get rid of this Security Tool & haven't had any problems except for the above problem I posted about.

Thanks again for the help !

Cat Lover is offline  

Did you find this post helpful? Yes | No
Old 15th February 2010   #4
Getting Old
 
wildfire's Avatar
 
Profile:
Join Date: Apr 2008
Location: Dundee, Tayside
Posts: 4,643
Computer Experience:
Intermediate
wildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Levelwildfire Reputation Level

My System
Cat Lover,

If only you'd visited Malware and Virus removal before the Restore It may have saved you from lost data.

Could I ask you though to change the colour of your font when posting, these tired old eyes actually hurt when reading your posts.

Moderator note - font/colour edited to Default

wildfire is offline  

Did you find this post helpful? Yes | No
Old 15th February 2010   #5
Inactive
 
Profile:
Join Date: Feb 2009
Posts: 356
Computer Experience:
Experienced
kimsland Reputation Level

Hi Cat Lover thanks for getting back to me and the forum.

There was some extra text in my original reply to you about the Font that you are using. But it seems a Mod or staff member has removed it. I can't remember how I worded it, but it may have not sounded correct.

I am (personally) having trouble with the Font you have chosen, it is difficult for me to read. Can you please remove the Font by editing your above post and remove the Font code boxes?

Since you have spoken about Malware issue, I am wondering if it is now fully resolved on both computers?
If so: Thanks for the update

Please mark this thread as 'Resolved', see .....
Quote:
New Functionality: Marking a thread as 'Resolved'

We have added new functionality to the forum that allows you to mark your threads as 'Resolved'.

It is considered courteous to post a reply if you have been able to resolve your problem, or received an answer to your question. If you were given multiple suggestions/solutions, it is also helpful if you would list the solution that worked for you.

Once you have posted those details, when still looking at your thread, near the top of your thread you'll see Thread Tools. Click the down arrow to expand the drop down menu, at the bottom of it you'll see "Mark this thread as solved". Click on it to mark your thread as solved.

If later you find that the problem has returned, and you had previously marked your thread as solved, follow the steps above. Instead Mark this thread as solved' you will see that in this case Mark this thread as unsolved is listed.

Please read the User Guide for more information.
EDIT

Oh wildfire replied

kimsland is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 18:59.


Recent Discussions
Google Chrome !Aw SNAP! etc. (2)
'Open with' doesn't work (0)
I'm the only Administrator and can'.. (2)
Touchpad Locked (1)
Use msconfig to edit the boot.ini o.. (6)
Monitor for line activity on a WiFi.. (6)
Need Help adding a Win7 machine to .. (12)
Sound goes AWOL (9)
How can I change Folder default to .. (7)
Zone alarm or comodo blocking inter.. (17)
The 'other' Windows blue screen (wi.. (0)
Delete INFCACHE failes to restart S.. (15)
How to make a clone primary partiti.. (19)
Insert Link Not Working in Thunderb.. (15)
altering the OS (3)
Start Up Slow? (2)
Need desktop icon save/restore sw f.. (3)
Blue Screen Of Death (17)
Sharing a printer using WiFi (4)
Firefox and Thunderbird Version 31... (11)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.09004 seconds with 7 queries