Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Internet Explorer Post your Internet Explorer questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 29th December 2009   #1
Member
THREAD STARTER
 
Profile:
Join Date: Dec 2009
Posts: 10
Computer Experience:
intermediate
jumbo Reputation Level

Angry

mail client not properly installed


Running window 7 and IE8, when I try to use an email link within an email
Window internet explorer returns the following msg"

"Cannot perform this function because the default mail client is not properly installed"

With Window 7 I am using window live hot mail ...

suggestions?:

jumbo is offline  

 

Register
to remove this ad.
 
 

Old 29th December 2009   #2
Inactive
 
Profile:
Join Date: Nov 2009
Location: Indiana
Posts: 280
Computer Experience:
I know nut-ting...>>
sp3851 Reputation Levelsp3851 Reputation Levelsp3851 Reputation Level

If you open IE8 and click on Tools -> Internet Options then click on the Programs Tab
What are the choices for E-mail:

sp3851 is offline  

Did you find this post helpful? Yes | No
Old 29th December 2009   #3
Member
THREAD STARTER
 
Profile:
Join Date: Dec 2009
Posts: 10
Computer Experience:
intermediate
jumbo Reputation Level

none, try to select window live enter ok but it does not seem to do anything

jumbo is offline  

Did you find this post helpful? Yes | No
Old 29th December 2009   #4
Inactive
 
Profile:
Join Date: Nov 2009
Location: Indiana
Posts: 280
Computer Experience:
I know nut-ting...>>
sp3851 Reputation Levelsp3851 Reputation Levelsp3851 Reputation Level

Choose Windows Live Mail and Press Apply and then OK and see what happens.

sp3851 is offline  

Did you find this post helpful? Yes | No
Old 29th December 2009   #5
Member
THREAD STARTER
 
Profile:
Join Date: Dec 2009
Posts: 10
Computer Experience:
intermediate
jumbo Reputation Level

did that, however the apply bottom is not active, something however happend, when
I used the link in the email, IE8 tries to setup a new email account, with the name of the email link (which I of course did not want) Under outlook express (window 7 does NOT have) when I clicked on an email link, it would bring up the new mail screen with the (link) email address.

jumbo is offline  

Did you find this post helpful? Yes | No
Old 29th December 2009   #6
Inactive
 
Profile:
Join Date: Nov 2009
Location: Indiana
Posts: 280
Computer Experience:
I know nut-ting...>>
sp3851 Reputation Levelsp3851 Reputation Levelsp3851 Reputation Level

If you open IE8 and click on Tools -> Internet Options then click on the Programs Tab
choose another E-mail. Then choose Windows Live again and the Apply button should be activated. Press the Apply and then press OK.

sp3851 is offline  

Did you find this post helpful? Yes | No
Old 30th December 2009   #7
Member
THREAD STARTER
 
Profile:
Join Date: Dec 2009
Posts: 10
Computer Experience:
intermediate
jumbo Reputation Level

thanks

and a happy New Year

jumbo is offline  

Did you find this post helpful? Yes | No
Old 30th December 2009   #8
Staff
 
PeteC's Avatar
 
Profile:
Join Date: May 2002
Location: Staffordshire, UK
Posts: 27,769
Computer Experience:
Usually not enough
PeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation LevelPeteC Reputation Level

My System
Does your last post indicate that the problem is resolved? If so please mark the thread as Resolved .....
Quote:
New Functionality: Marking a thread as 'Resolved'

We have added new functionality to the forum that allows you to mark your threads as 'Resolved'.

It is considered courteous to post a reply if you have been able to resolve your problem, or received an answer to your question. If you were given multiple suggestions/solutions, it is also helpful if you would list the solution that worked for you.

Once you have posted those details, when still looking at your thread, near the top of your thread you'll see Thread Tools. Click the down arrow to expand the drop down menu, at the bottom of it you'll see Mark this thread as solved. Click on it to mark your thread as solved.

If later you find that the problem has returned, and you had previously marked your thread as solved, follow the steps above. Instead 'Mark this thread as solved' you will see that in this case Mark this thread as unsolved is listed.

Please read the User Guide for more information.

PeteC is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 04:36.


Recent Discussions
'Open with' doesn't work (0)
I'm the only Administrator and can'.. (2)
Touchpad Locked (1)
Use msconfig to edit the boot.ini o.. (6)
Monitor for line activity on a WiFi.. (5)
Need Help adding a Win7 machine to .. (12)
Sound goes AWOL (9)
How can I change Folder default to .. (7)
Zone alarm or comodo blocking inter.. (17)
The 'other' Windows blue screen (wi.. (0)
Delete INFCACHE failes to restart S.. (15)
How to make a clone primary partiti.. (16)
Insert Link Not Working in Thunderb.. (15)
altering the OS (3)
Start Up Slow? (2)
Sharing a printer using WiFi (4)
Hub Manager (9)
Outlook Express doesn't work with b.. (3)
SpywareBlaster updates available (0)
How do I check links in favorites t.. (6)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.09143 seconds with 7 queries