Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Internet Explorer Post your Internet Explorer questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 21st November 2008   #1
Senior Member
THREAD STARTER
 
Profile:
Join Date: Feb 2003
Posts: 242
Computer Experience:
Beginner
rondom Reputation Level

IE7 get HTTP 500 Error from links


I am using IE 7 and windows XP service Pack 3. The computer is about 4 years old. My problem only seems to be with one website. moneycentral.msn.com

Here is the actual link.
http://moneycentral.msn.com/detail/s...symbol=BA&ww=1

After I put a stock symbol in the box and get the page, when I click on a link on the left side, I get a HTTP 500 Internal Service Error, the website cannot display the page. Now if I try the same thing on my laptop, it works fine and the page is displayed. I took both computers and checked settings for IE7 and they are both set the same on both computers, as far as I can see.

Note, I also removed, in tools-options-advanced, the check to show friendly http error messages. I then only get "an error occured when processing the url. Please contact the system administrator. An email to msn had no response.

rondom is offline  

 

Register
to remove this ad.
 
 

Old 24th November 2008   #2
Administrator
Microsoft MVP
 
Arie's Avatar
 
Profile:
Join Date: Dec 2001
Location: Birkirkara, Malta
Posts: 14,251
Computer Experience:
***
Arie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation Level

My System
Clear your TIF files.

Arie is offline  

Did you find this post helpful? Yes | No
Old 25th November 2008   #3
Senior Member
THREAD STARTER
 
Profile:
Join Date: Feb 2003
Posts: 242
Computer Experience:
Beginner
rondom Reputation Level

I've got it working but I'll be damed if I know what it was. I tried deleting TIF first but didn't help. I used Regcure and privacy controls. I changed security setting and reset, and I think that's what it was but still not sure. Maybe delting cookies.

rondom is offline  

Did you find this post helpful? Yes | No
Old 26th November 2008   #4
Administrator
Microsoft MVP
 
Arie's Avatar
 
Profile:
Join Date: Dec 2001
Location: Birkirkara, Malta
Posts: 14,251
Computer Experience:
***
Arie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation LevelArie Reputation Level

My System
Sometimes a thorough cleanup does the job

Arie is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 17:31.


Recent Discussions
WD External Hard Drives not recogin.. (6)
'Open with' doesn't work (7)
Re-starting IE8 every time I change.. (3)
Windows 8.1 Update 2 (19)
8.1 Flash Player probs (1)
Backing up C: (5)
Text overlapping in Google Chrome (4)
Comp is slow to recognize USB HD? (12)
Intel's two new PC chips (1)
Pagefile 8GB and Hiberfile 6GB on 1.. (9)
Because of an error in data encrypt.. (1)
Start Program Won't Execute (6)
Start Menu Question (11)
Seamonkey Mail Address Random Sort (4)
How get Outlook 2007 to display Mai.. (3)
Buying Windows 8.1 from MS Store. (10)
The remote procedure call failed (2)
Maintenance in progress (7)
Problem with password resetting. (9)
Refurb laptops ok to buy? (8)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.06263 seconds with 7 queries