Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Internet Explorer Post your Internet Explorer questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 8th May 2008   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Mar 2008
Location: Murwillumbah, Australia
Posts: 15
Computer Experience:
Intermediate
susanai Reputation Level

ie7 [loads then freezes then disappears]


When i click on ie7 it loads then freezes then disappears. This has been happening for weeks. FF works ok. What's up with ie7?

susanai is offline  

 

Register
to remove this ad.
 
 

Old 8th May 2008   #2
Malware Analyst
 
broni's Avatar
 
Profile:
Join Date: Aug 2002
Location: Daly City, CA
Posts: 19,856
Computer Experience:
intermediate
broni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Level

My System
Go Start>Control Panel>Internet Options>Advanced tab, and click "Reset" button.
Restart computer.

broni is offline  

Did you find this post helpful? Yes | No
Old 8th May 2008   #3
Inactive
THREAD STARTER
 
Profile:
Join Date: Mar 2008
Location: Murwillumbah, Australia
Posts: 15
Computer Experience:
Intermediate
susanai Reputation Level

Smile

frozen ie7


Broni, many thanks for the advice. It worked! Hope not to see you again - if you know what I mean. Btw, I am in Australia, are you?
Welll again, thanks and bye.

susanai is offline  

Did you find this post helpful? Yes | No
Old 8th May 2008   #4
Malware Analyst
 
broni's Avatar
 
Profile:
Join Date: Aug 2002
Location: Daly City, CA
Posts: 19,856
Computer Experience:
intermediate
broni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Levelbroni Reputation Level

My System
I'm glad, it worked
It must have been one of add-ons. By resetting IE, all add-ons were disabled.
You may start enabling them back, but on one-by-one basis, until you'll find the culprit.
BTW, I'm in California.

broni is offline  

Did you find this post helpful? Yes | No

Having problems with your computer? Does it crash or freeze? Is your pc slow? Our technicians can identify any issues and fix your PC quickly and reliably.

 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 14:35.


Recent Discussions
windows server 2012 editions (0)
Impact of defrag command on SSD? (1)
Excel Macro help (2)
What is giveio.sys and how to get r.. (31)
Need shortcut/hotkey for MSDOS and .. (3)
My Passport Back Up and Remove data (2)
Brother QL500 labelmaker (3)
Extremely Slow File moving/copying/.. (10)
How do I stop Windows Explorer pers.. (7)
Microsoft July 2014 Security Bullet.. (1)
Microsoft August 2014 Security Bull.. (1)
IE slowed by latest updates. Fix av.. (0)
Latest MS patch causing BSOD (8)
Cannot mount Seagate to Router (13)
Proxy server on this computer (6)
Wrong CPU Installing (10)
Upgrading to Windows 8.1 can mean l.. (20)
Block/Phishing scam (9)
Differences In DDR3 Ram (7)
SCCM - Seeking Command Line Help Fo.. (0)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.06060 seconds with 7 queries