Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Internet Explorer Post your Internet Explorer questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 20th September 2007   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Sep 2007
Posts: 70
Computer Experience:
Intermediate
DeniseB Reputation Level

Unhappy

END PROGRAM:IEXPLORE.EXE not responding


can't turn off computer without getting this End Program box saying that "The program is not responding" I tried waiting and the box re-appears after it runs through, I also tried clicking on END NOW but it just tells me it's not responding. How can I get it to stop running?
( it's not coming up in Task Manager Applications, but it is in processes.)

DeniseB is offline  

 

Register
to remove this ad.
 
 

Old 21st September 2007   #2
Alumni
 
charlesvar's Avatar
 
Profile:
Join Date: Feb 2002
Location: New Jersey
Posts: 7,033
Computer Experience:
indeterminate
charlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Level

My System
Hello DeniseB,

What version of IE do you have?
Originally Posted by DeniseB
( it's not coming up in Task Manager Applications, but it is in processes.)
That's normal.

Can you end it with Task Manager? Right click > End process.


To get a handle on this problem, some questions:

If the version is IE7, is this a recent upgrade from IE6?

Have you switched firewalls?

Have you installed or upgraded any other internet related software?

What kind of internet connetion do you have?

What happens if you disconnect from the web before trying to shut down?

charlesvar is offline  

Did you find this post helpful? Yes | No
Old 21st September 2007   #3
Inactive
THREAD STARTER
 
Profile:
Join Date: Sep 2007
Posts: 70
Computer Experience:
Intermediate
DeniseB Reputation Level

IE Version is 6.0
I have not updated it recently.

My Zone ALarm Pro just expired and I renewed it.
I also tried adding AVAST! but uninstalled it because it seemed to slow everything up. ( I actually have another post about which Anti Virus Software to use with Zlarm Pro)
I have Spybot installed, and ATF cleaner.

Ending the process with task manager doesn't solve the problem. After doing so I still can't shut down.

** There is now also a significant delay in opening IE.. it takes almost three minutes.

I have DSL

I can exit out of IE and all seems fine, but I can't shut down at all. If I click on "end now" repeatedly, my icons eventually dissapear from my desktop and I can't access the start menu at all... I have to turn off the computer at the tower.

Also, you can check my post on the Virus section, I just recently ran a Deckard Scan, combofix (missed the post on not to use this)and hijack this to solve another problem... which was missing control panel from start menu and a pop up that spyware was running on my computer( RESOLVED)

That's everything, I think. Thanks

Denise

DeniseB is offline  

Did you find this post helpful? Yes | No
Old 21st September 2007   #4
Alumni
 
charlesvar's Avatar
 
Profile:
Join Date: Feb 2002
Location: New Jersey
Posts: 7,033
Computer Experience:
indeterminate
charlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Level

My System
Hi Denise,

Looked at your other thread in the malware removal section.

What may have happened is that cleaning up the infection(s) damaged IE.

Try a repair of IE6: http://www.helpwithwindows.com/WindowsXP/howto-03.html

When running sfc /scannow, it'll ask for the XP OS disc.


Before the repair, create a manual System Restore point.

charlesvar is offline  

Did you find this post helpful? Yes | No
Old 21st September 2007   #5
Inactive
 
Profile:
Join Date: Apr 2003
Location: New Bremen, Ohio U.S.A.
Posts: 12,183
Computer Experience:
~@<*+
noahdfear Reputation Levelnoahdfear Reputation Levelnoahdfear Reputation Levelnoahdfear Reputation Levelnoahdfear Reputation Levelnoahdfear Reputation Levelnoahdfear Reputation Levelnoahdfear Reputation Levelnoahdfear Reputation Levelnoahdfear Reputation Levelnoahdfear Reputation Level

My System
Send a message via MSN to noahdfear
We're not done cleaning yet, so hold off on the repair for now. I'll post some cleanup instructions to the other thread this evening when I have more time.

noahdfear is offline  

Did you find this post helpful? Yes | No
Old 21st September 2007   #6
Inactive
THREAD STARTER
 
Profile:
Join Date: Sep 2007
Posts: 70
Computer Experience:
Intermediate
DeniseB Reputation Level

Dave,
I did the repair before your post asking me to wait.

Do you think that will be a problem?
After the repair,The Box still pops up, but now it will allow me to " end now"

I'll check back later.

Thanks so much.. you guys are awesome
Denise

DeniseB is offline  

Did you find this post helpful? Yes | No
Old 21st September 2007   #7
Inactive
 
Profile:
Join Date: Apr 2003
Location: New Bremen, Ohio U.S.A.
Posts: 12,183
Computer Experience:
~@<*+
noahdfear Reputation Levelnoahdfear Reputation Levelnoahdfear Reputation Levelnoahdfear Reputation Levelnoahdfear Reputation Levelnoahdfear Reputation Levelnoahdfear Reputation Levelnoahdfear Reputation Levelnoahdfear Reputation Levelnoahdfear Reputation Levelnoahdfear Reputation Level

My System
Send a message via MSN to noahdfear
Not a problem Denise. We'll come back to this if needed when we finish cleaning up.

noahdfear is offline  

Did you find this post helpful? Yes | No
Old 21st September 2007   #8
Alumni
 
charlesvar's Avatar
 
Profile:
Join Date: Feb 2002
Location: New Jersey
Posts: 7,033
Computer Experience:
indeterminate
charlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Levelcharlesvar Reputation Level

My System
Hi Dave,

Didn't realize you weren't done - maybe you ought to merge the threads, I'll leave that up to you.

charlesvar is offline  

Did you find this post helpful? Yes | No


 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 11:49.


Recent Discussions
Windows Mobile Device Center & .. (1)
BSOD Windows7 ntkrnlpa.exe (2)
Drive Transfer (1)
I need advice about whether I need .. (2)
BSoD (2)
DVD Drive (10)
Dell Studio 540 350watt psu require.. (11)
Unable to see other computers after.. (4)
Dump Data : BSoD 0x000000BE, bcmwl6.. (3)
Trouble seeing wireless printer Bro.. (4)
Keyboard and mouse freeze after a f.. (6)
XP fails to boot (4)
Microsoft Windows 7 Support to End .. (5)
Cannot mount Seagate to Router (12)
Wrong CPU Installing (5)
Win 7 32 to win 7 64 bit using Easy.. (1)
Windows 7 OLEAUT32.DLL Error (4)
Cannot access my website using IE 1.. (11)
Malwarebytes Anti Exploit or MS EME.. (15)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.09898 seconds with 7 queries