Windows, Operating System, Security, Networking, Malware, Support, Forum, Help Site Check Our Facebook Page!
Notices
Internet Explorer Post your Internet Explorer questions here.


Register your FREE account to unlock additional features at WindowsBBS.com
   
 
 
LinkBack Thread Tools
Old 19th January 2007   #1
Inactive
THREAD STARTER
 
Profile:
Join Date: Jan 2007
Posts: 4
Computer Experience:
18+ Years
SirJOW Reputation Level

Visited Links Not Changing Color


Hello,

I was writing about a problem that I encountered over the past 2 weeks or so that is incredibly annoying.

When I am reading a message board (including this one), click links on a website, or links on google (for example) the links do not change color to show them as visited!

This used to work fine as of maybe a week or two ago, in fact, many of my clicked links from that time on certain webpages/bulletin boards are still appearing as "viewed." However, new links are not changing colors when clicked! It is very problematic keeping track of where I am in lists; particularly message boards.

Anyway, if anyone can help me, here are my details:

OS: Windows XP Professional
IE: Internet Explorer 7
- Browsing history is set to save 20 days
- I have tried deleting temporary internet files manually with no luck

Thank you in advance for any tips/suggestions!

SirJOW is offline  

 

Register
to remove this ad.
 
 

Old 20th January 2007   #2
Staff
 
Steve R Jones's Avatar
 
Profile:
Join Date: Dec 2001
Location: Dallas, TX
Posts: 11,155
Computer Experience:
Experienced
Steve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation Level

Does hitting F5 to refresh the screen make any difference?

Steve R Jones is offline  

Did you find this post helpful? Yes | No
Old 20th January 2007   #3
Inactive
THREAD STARTER
 
Profile:
Join Date: Jan 2007
Posts: 4
Computer Experience:
18+ Years
SirJOW Reputation Level

Thanks for the reply Steve.

No, I have tried that out with no result either. I am thinking about maybe re-installing Explorer 7 from scratch...need to see how to do it online somewhere. Apparently I'm the only person having this problem.

SirJOW is offline  

Did you find this post helpful? Yes | No
Old 21st January 2007   #4
Staff
 
Steve R Jones's Avatar
 
Profile:
Join Date: Dec 2001
Location: Dallas, TX
Posts: 11,155
Computer Experience:
Experienced
Steve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation LevelSteve R Jones Reputation Level

Tool->Options->General tab->Apperance "colors" button.

Is the Use Windows Colors selected or is Visited/UnVisited set to the same color?

Steve R Jones is offline  

Did you find this post helpful? Yes | No
Old 21st January 2007   #5
Inactive
THREAD STARTER
 
Profile:
Join Date: Jan 2007
Posts: 4
Computer Experience:
18+ Years
SirJOW Reputation Level

Yes, it's set to use Windows Colors. I have also tried unclicking it with no results. The visted and unvisited links are set to different colors when Use Window Colors is unchecked.

SirJOW is offline  

Did you find this post helpful? Yes | No
Old 22nd January 2007   #6
WindowsBBS Team Member
 
MrBill's Avatar
 
Profile:
Join Date: Jan 2006
Location: Baker, Florida (Panhandle)
Posts: 2,995
Computer Experience:
Inter and still lear
MrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation LevelMrBill Reputation Level

My System
Originally Posted by SirJOW
Yes, it's set to use Windows Colors. I have also tried unclicking it with no results. The visted and unvisited links are set to different colors when Use Window Colors is unchecked.
Default is Red (Visited) and Blue (Unvisited). Change one of them to something else and click OK in that window then OK and OK and see what happens.

MrBill is offline  

Did you find this post helpful? Yes | No
Old 22nd January 2007   #7
Inactive
THREAD STARTER
 
Profile:
Join Date: Jan 2007
Posts: 4
Computer Experience:
18+ Years
SirJOW Reputation Level

Thanks for the suggestion MrBill.

Still no effect though. I think I will read up on how to re-install explorer and do that one day when I have the time...it is going to **** I'm sure

SirJOW is offline  

Did you find this post helpful? Yes | No
Old 31st January 2007   #8
Inactive
 
Profile:
Join Date: Jan 2007
Posts: 2
Computer Experience:
Intermediate
jerrylv3 Reputation Level

I'm having the same problem. Restarting hasn't helped. Using old restore point doesn't help. All I can remember was clearing my temp internet files right before it happened.

Going to try and run my adaware programs.

Windows XP
IE 7.0

jerrylv3 is offline  

Did you find this post helpful? Yes | No
Old 31st January 2007   #9
Alumni
 
Profile:
Join Date: May 2004
Location: Worcs. UK
Posts: 2,786
Computer Experience:
Unabashed deviant
ReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation LevelReggieB Reputation Level

Originally Posted by SirJOW
I have tried deleting temporary internet files manually with no luck
This is a guess, but I wouldn't be at all surprised if IE doesn't decide whether a link is to a site you've visited by comparing the site's URL with URLs it has saved in its history files. If the site URL is in your history files, you've visited the site, and IE shows the link as visited. If the site URL not in your history, then you've not been to the site before, and IE shows the link as not visited.

If I was coding IE, that's how I would do it. You have to keep a record of sites visited to maintain the visited status - so why not use the ones already there in history.

If I am right, deleting your temporary internet files will delete your history and no sites will appear as "visited". Also if the system stops working and doesn't show visited status for recently visited site, then a cause could be that you've filled up your temporary internet files capacity and therefore new ones aren't going into the history.

ReggieB is offline  

Did you find this post helpful? Yes | No
Old 31st January 2007   #10
Inactive
 
Profile:
Join Date: Jan 2007
Posts: 2
Computer Experience:
Intermediate
jerrylv3 Reputation Level

Originally Posted by ReggieB
This is a guess, but I wouldn't be at all surprised if IE doesn't decide whether a link is to a site you've visited by comparing the site's URL with URLs it has saved in its history files. If the site URL is in your history files, you've visited the site, and IE shows the link as visited. If the site URL not in your history, then you've not been to the site before, and IE shows the link as not visited.

If I was coding IE, that's how I would do it. You have to keep a record of sites visited to maintain the visited status - so why not use the ones already there in history.

If I am right, deleting your temporary internet files will delete your history and no sites will appear as "visited". Also if the system stops working and doesn't show visited status for recently visited site, then a cause could be that you've filled up your temporary internet files capacity and therefore new ones aren't going into the history.
Yes it worked! Deleting the History fixed the problem! Thanks!

On IE 7.0 click Tools->Internet Options->(In browsing history section) click Delete and then the "Delete history" button.

jerrylv3 is offline  

Did you find this post helpful? Yes | No

Having problems with your computer? Does it crash or freeze? Is your pc slow? Our technicians can identify any issues and fix your PC quickly and reliably.

 

THIS THREAD HAS EXPIRED.

Are you having the same problem? Please post a new thread, but first you'll have to join us by Registering (FREE).



Discussion Forums
Operating Systems
Windows 8 Windows 8
Windows 7 Windows 7
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server System Windows Server System
Legacy Windows OS Legacy Windows OS
Internet & Networking
Networking (Hardware & Software) Networking
Internet Explorer Internet Explorer
Microsoft Mail Microsoft Mail
Firefox, Thunderbird & SeaMonkey Firefox, Thunderbird
      & SeaMonkey

Web Applications & Cloud Web Applications & Cloud
General Internet
Security
Malware and Virus Removal Malware and Virus
     Removal

Security and Privacy Security and Privacy

Other
Other PC Software Other PC Software
Test Posts Test Posts
Hardware
PC Hardware PC Hardware
Mobile Devices Mobile Devices
Community
Introductions Introductions
General Discussions General Discussions
Site Comments & Suggestions Site Comments
      & Suggestions

News News @ WindowsBBS

Thread Tools


LinkBacks (?)
LinkBack to this Thread: http://www.windowsbbs.com/internet-explorer/61424-visited-links-not-changing-color.html
Posted By For Type Date
How can I remove the highlighted text of previous search links in Google search ? This thread Refback 4th October 2010 11:28

Find us on Facebook   Web Of Trust Rating

All times are GMT. The time now is 14:01.


Recent Discussions
Photo Email Is Back At Picasa (0)
OUTLOOK 2013 - Not Sending or Recei.. (5)
RDP Port 3389 (1)
Latest MS patch causing BSOD (23)
SSD trim and defrag (2)
OK to change name of port for wirel.. (8)
outlook 2013 overloading with email.. (3)
Google Chrome !Aw SNAP! etc. (6)
Window Live Mail error, now cannot .. (18)
Apache Office Download Problem (3)
WHEA Uncorrectable Error advice (1)
Monitor of poor quality (38)
Chosing a replacement SSD (9)
c0000005 error, multiple programs a.. (32)
Ultra Fast Broadband just connected.. (9)
Opening .exe file (5)
Overclocking my CPU advice requeste.. (7)
Computer Slow to Boot and Files Cor.. (37)
Can't turn off Adobe Flash popup? (5)
Replacing Old Lotus Organizer (5)


Donate!
Support Windows BBS!



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright 2002 - 2013 WindowsBBS.com. All rights reserved.
FDMA Media LLC
Terms of Use, Legal Information & Privacy Policy
Page generated in 0.11484 seconds with 7 queries